Ankündigung

Einklappen
Keine Ankündigung bisher.

Ph-Dosieranlage PH Perfekt von Zodiac zeigt immer andere Werte an

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Ph-Dosieranlage PH Perfekt von Zodiac zeigt immer andere Werte an

    Hallo an Alle,

    Um mir das ständige herumpitschen mit dem PH -senker zu ersparen, habe ich mir für meine Anlage eine Zodiac PH Perfekt Dosieranlage eingebaut. Leider zeigt die Anlage ständig einen anderen PH - Wert an. Die Sonde ist kalibriert, das Wasser (mit Salzelektrolyseanlage Zodiac Ei 10 behandelt) hat gemessen mit einem anderen digitalen PH-Meter einen PH Wert von 7,3.
    Während des Betriebs der Filteranlage und auch zu Zeiten, in denen die Filteranlage nicht läuft, zeigt das Gerät mal einen PH Wert von über 8 und dann mal wieder von 6 an. Manchmal auch 7,3.
    Schalte ich die Filteranlage aus und tauche die Sonde in entnommenes Poolwasser, zeigt sie immer den "richtigen" Wert von 7,3 an, weshalb ich meines Erachtens einen Defekt der Sonde ausschließen kann. Hat jemand von Euch vielleicht eine Idee bzw einen Lösungsvorschlag für dieses Problem?
    Danke
    Lg

    Tauri

  • #2
    Wie und wo ist denn die Sonde eingebaut?

    Ciao
    Stefan
    Poolsteuerung und Dosiersteuerung auf Basis Siemens LOGO
    Alben :
    Unser Aluwandpool 4*1,5m rund
    Vergleich Filtermedien

    Kommentar


    • #3
      Wenn du Sonden nicht kontinuierlich mit ein wenig Wasser umspült werden, läuft der Wert auch sehr gerne davon. Mach mal ein Bild wo die Sonden eingebaut sind und wie die Verrohrung ist.
      Gruß Thomas



      ---------------------------------------------------------------------------
      Rechteckpool mit 24er Betonschalsteinen
      Größe: 5 x 9 Meter
      Folie: Renolit Alkorplan 2000 - Farbe Sand
      600er Filterkessel mit Speck12 Pumpe
      Solarbsorber: 25m2 Dolphi-Ripp
      Poolroboter: Dolphin E40i

      Kommentar


      • #4
        Hier mal ein Bild von der Platzierung der Sonde.
        Die Kabel und Anschlussschläuche der Dosieranlage werden erst nach einwandfreier Funktion ordentlich verlegt. (Falls die Sonde noch einen anderen Platz bekommen soll)
        Die Filteranlage läuft seit ca. 9 Uhr. Anzeige des PH Perfekt 10 Uhr: 6,5. Anzeige 11 Uhr 6,8. Anzeige des digitalen Handmessgerätes jeweils 7,4.



        Zuletzt geändert von Andy; 31.07.2020, 14:40.

        Kommentar


        • #5
          Also von den viele 90° Bögen und der Tatsache, dass die Sonder im Hauptstrom eingebaut ist mal abgesehen...sieht das erstmal nicht verkehrt aus.
          - INTEX Frame Pool "Ultra-Rondo I" Ø 488 x 122 cm mit Mini-Aussenskimmer (Umgebaut auf 63mm-Saugleitung)
          - Badu Speck Alpha 8 am 500mm Side Mount Filterkessel mit 80 kg FilterBeads
          - Salzelektrolyse Zodiac Ei2 (25gr/h) gesteuert durch Redox- und pH-Kontroller EdulcoWater
          - 9m² Solarabsorber inkl. Temperaturdifferenzregler CS-12 und Belimo Federrücklaufantrieb AF230
          - 55Watt UV-C Filter inkl. Blue Lagoon Flowswitch
          - 50mm Druckleitung / 63mm Saugleitung

          Kommentar


          • #6
            Laut Hersteller soll die Sonde im Hauptstrom eingebaut werden. Welche Auswirkungen haben denn die 90° Bögen auf die Messung?

            Kommentar


            • #7
              image_120578.jpg

              Noch mehr Verwirbelung und Abnutzung der Membran. Die Sonde sollte eigentlich sanft umströmt werden. Viele anderen Hersteller verwenden darum eine Messzelle. 20 - 50 l/h reichen völlig aus. Meins ist Marke Eigenbau... ;-)
              Zuletzt geändert von zwillingsbaba; 31.07.2020, 12:28.
              Gruß Thomas



              ---------------------------------------------------------------------------
              Rechteckpool mit 24er Betonschalsteinen
              Größe: 5 x 9 Meter
              Folie: Renolit Alkorplan 2000 - Farbe Sand
              600er Filterkessel mit Speck12 Pumpe
              Solarbsorber: 25m2 Dolphi-Ripp
              Poolroboter: Dolphin E40i

              Kommentar


              • #8
                IMG_1883.JPEG

                IMG_1471.JPEG

                Jupp... auch bei mir... Marke "Eigenbau".
                - INTEX Frame Pool "Ultra-Rondo I" Ø 488 x 122 cm mit Mini-Aussenskimmer (Umgebaut auf 63mm-Saugleitung)
                - Badu Speck Alpha 8 am 500mm Side Mount Filterkessel mit 80 kg FilterBeads
                - Salzelektrolyse Zodiac Ei2 (25gr/h) gesteuert durch Redox- und pH-Kontroller EdulcoWater
                - 9m² Solarabsorber inkl. Temperaturdifferenzregler CS-12 und Belimo Federrücklaufantrieb AF230
                - 55Watt UV-C Filter inkl. Blue Lagoon Flowswitch
                - 50mm Druckleitung / 63mm Saugleitung

                Kommentar


                • #9
                  Ist es gewährleistet, das die Elektrode nach abschalten der Pumpe nicht im trockenen steht?
                  Meine Meßzelle

                  image_120275.jpg
                  Zuletzt geändert von Andy; 31.07.2020, 14:40.
                  Gruß Gunar
                  Dolphin Maestro 30
                  Betonpool mit Folie 3,6x6,23x1,5 oval
                  21,5m² Solarrip
                  Speck Bettar 8
                  Filter Triton II 485mm
                  Chlorgenerator Zodiac LM2-40 durch Einbindung
                  in ProCon.IP

                  Kommentar


                  • #10
                    Danke.
                    Die Messzelle gibt es ja bei Zodiac zu "kleinen" Aufpreis. (genannt POD Kit).
                    Eine Verlängerung des geraden Rohrs vor der Sonde würde aber auch schon Abhilfe schaffen?

                    Kommentar


                    • #11
                      Gunar

                      Ist nicht ständig Wasser in der Leitung? Sonst würde doch die Salzelektrolyseanlage daneben auch im Trockenen stehen.

                      Kommentar


                      • #12
                        Hab die Filteranlage heute mal kurz ausgeschaltet. PH Messwert vorher: 6,5 Nach dem Einschalten 7,3

                        Kommentar


                        • #13
                          Eigentlich ist die PH Sonde falsch eingebaut! Bei meiner TRI PRO steht, dass die Sonden "...Rohleitung mit einer Mindestlänge von 30cm, unter maximalem Abstandhalten von vorhandenen Winkelstücken..." eingebaut werden sollen. Ausserdem soll diese auch nicht in den vollen Strom eingebaut werden. Von Zodiac gibt es den POD, in den die Sonden eingebaut werden. Dieser POD wird in den Hauptstrom eingebaut, hat aber eine "separate Kammer" wo nur ein Bruchteil des Wassers durchfließt. Die Elektrolyse-Zelle sollte als letztes eingebaut werden, also bevor es in Richtung Einlaufdüse geht...
                          Stahl Rundpool 3,5m x 1,5m
                          13m3 Wasser mit PPS400 Sandfilter 50Kg
                          Zodiac TRI-PRO 22 Salzelektrolyse

                          Kommentar


                          • #14
                            Dann werde ich mal meine Verrohrung neu installieren und einen Messbehälter (evnt. POD KIT) einbauen.

                            Kommentar


                            Shoppingwelten: Pool | Sauna | Whirlpool | Poolroboter | Waterrower | NOHrD Fitnessgeräte | Garten | Fundgrube
                            created by digidesk - media solutions, www.digidesk.de


                            Lädt...
                            X