Werbung

Problem mit App für Poolheizung IPS 60 mit App Full-Inverter

  • Hallo zusammen,


    seit letztem Jahr haben wir eine IPS 60 mit WLAN.


    Die Wärmepumpe funktioniert selbst einwandfrei aber die App "Full-Inverter".... Die meiste Zeit heißt es, die Heizung sei offline. Meist jedoch wenn sie eingeschaltet ist! Somit kann ich sie per App nicht steuern, was bei uns wirklich gut wäre. Jetzt gerade ginge es, weil ich sie vorhin ausgeschaltet habe. Heute morgen jedoch war sie auch aus und den ganzen Tag nicht erreichbar.


    Am WLAN selbst kann es nicht liegen, weil der Empfang per Handy dort ordentlich ist. Keine Top-Werte, aber das braucht ja eine Wärmepumpe auch nicht. Aber Handy funktioniert an dieser Stelle einwandfrei.


    Ich würde sagen ca. 80% der Zeit kann ich per App auf die Heizung nicht zugreifen. Mindestens 80%. Aber dafür habe ich sie ja nicht gekauft mit dem WLAN-Zubehör, dass es dann nicht geht.


    Lt. Google Playstore haben auch andere Benutzer dieser App Probleme mit dieser App und dem Zugriff. Einer Beschrieb genau unser Problem. Daher denke ich auch, dass diese App das Problem sein könnte. Vielleicht ist diese Vermutung ja falsch aber....


    Was noch auffällt: Wenn sie nicht erreichbar sei, die App auf dem Handy startet, erscheint nach dem Start für den Bruchteil einer Sekunde die "normale" Anzeige, wie wenn sie verbunden wäre. Dann jedoch kommt der Hinweis, die Heizung sei nicht erreichbar o.ä. Kann es gerade leider nicht genauer Beschreibung, da sie jetzt gerade ginge :-).


    Ich habe auch schon geschaut ob ich diese App, die ich lt. Hersteller verwenden soll, mit einer anderen ersetzten kann, bin aber nicht fündig geworden.


    Es spielt auch keine Rolle ob ich im WLAN 5 Ghz ausschalte oder nicht. Es geht ja "nur" mit 2,4 Ghz.


    Hat jemand eine Idee was ich noch tun könnte?


    Angeschlossen selbstverständlich über (sehr erfahrenen) Elektriker. Die Elektroleitungen in Garten sind rel. neu, inkl. Sicherungen (alles Elektriker).


    Bin leider völlig ratlos was ich noch probieren könnte.


    Ganz herzlichen Dank im Voraus!

  • Ich hab die normale Fairland App genommen, nicht die Full-Inverter App. Damit funktionierts bisher einwandfrei, sowohl mit ios als auch android.

  • Hi, probier mal dein WLAN ohne Verschlüsselung testweise einzurichten, ob dann die App das Gerät findet.

  • Oder hast Du evtl. ne Fritzbox und nutzt den „Gastzugang“ für die Wärmepumpe? Dann mal umstellen auf das vorhandene normale Wlan-Netz.

  • Zunächst herzlichen Dank an alle!


    Die App "Fairland Smart Pool" App habe ich vorhin runtergeladen und installiert. Und jetzt kommt eine dumme Frage bitte: ich soll die WP zurücksetzen... Anleitung durchgeschaut und da steht nix wie das gehen soll..... und auch: was genau heißt "zurücksetzen bitte? Werde es morgen dann mal probieren.


    Ohne Verschlüsselung kann ich mal testen. Aber selbst wenn es dann ginge....? Kanns mir net vorstellen aber...


    FritzBox: ja hab ich. Gastzugang ist auch aktiviert, ja. Ich glaube das hier "HF-LPB125" ist die WP - dann ist sie mit dem "normalen" WLAN verbunden, nicht Gast lt. FritzBox "Netzwerk". Sollte hier eigentlich "Selbstständige Portfreigaben" aktiviert sein? Verbunden übrigens mit 2,4 Ghz.*


    Übrigens: Gerade wieder mit der bisherigen App getestet: "Das Gerät ist nicht online." Ich habe seither die WP weder ein- noch ausgeschaltet oder irgendwas anderes gemacht. Mal gehts (selten) mal nicht.

  • Also etwas weitergekommen bin ich jetzt: Ich habe das WIFI-Teil an der Seite der WP gefunden, wußte gar nimmer dass es da ist :) (ist auf der Seite auf die man normal nicht drauf schaut).
    Und da ist auch die Taste um das WIFI-Teil in Anmeldemodus geschaltet wird.
    Mehrfach versucht dann die App mit der WP zu verbinden aber es ging nie.


    Ich vermute, weil ich noch nicht herausgefunden habe, wie man die WP "zurücksetzt" (was auch immer dies bedeuten mag).
    Werde weitersuchen.


    Ähm: Muss die WP eingeschaltet sein für die Verbindung?! Aktuell ist sie bei mir aus...
    Gerade versucht im eingeschaltetn Zustand: geht auch nicht


    Bei mir sind sowohl 2,4 als auch 5 Ghz WLAN aktiviert. Kann es dies sein? Wie ist es bei Euch?


    *** Abbildung gelöscht ***

  • Hallo schwimmerle,
    ich kann leider nichts zu deinem Problem sagen. Aber ich überlege auch an der IPS 60. ich wollte mal deine Erfahrung wissen. Läuft die App inzwischen? Wie is es mit der Lautstärke der Heizung? Im Vergleich zu deiner Pumpe z.b? ( meine hat um die 70db. Und mein Nachbar hat sich etwas beschwert, will ihm nicht noch was lautes dahinstellen)Und wie groß ist dein Pool? Ich habe 17qm. Reicht die da?
    danke
    rene

  • Hallo, hat jemand herausgefunden, wie man die IP-60 oder IP-90 resetet? Habe seit heute keinen Zugriff auf die App mehr.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!