Schwebeteilchen zu fein? Grünlicher Niederschlag

  • Hallo Zusammen,


    ich habe meinen Pool mit Brunnenwasser befüllt und wie so häufig ist das Wasser relativ schnell braun/grün geworden durch das Eisen. Nachdem ich die Jahre zuvor einen kleinen Intex Pool mit dem beiliegendem Kartuschenfilter und Filterballs genutzt habe (Und die Balls 2x täglich ausgewrungen habe), habe ich mir dieses Jahr den größeren Pool und eine Sandfilteranlage gegönnt (im Profil angegeben). Leider habe ich bisher nicht die besten Erfahrungen mit der Filtertechnik gemacht, denn der Filter reinigt das Wasser kaum. Damals habe ich die braunfärbung nach ein paar Tagen mit den Balls raus gefiltert. Das klappt hier anscheinend nicht. Ich habe zunächst Sand, wie in der Anleitung des Sandfilters angegeben mit einer Körnung von 0,7-1,2mm genutzt. PH Wert auf ca. 7 eingestellt. Flockungskartuschen in den Skimmer gelegt. Kaum Effekt. Ich hab es mehrfach mit Aluminiumsulfat (Bayzid) probiert. Das Flockungsmittel hat sich dann wohl mit dem Schmutz unten auf dem Grund abgelegt. Dann habe ich den Grund abgesaugt und das Schmutzwasser in einen IBC container gefüllt und es dort sedimentieren lassen. Hat geklappt, dennoch ist nicht alles rausgekommen. Dann habe ich feineren Sand gesorgt (0,4-0,8mm). Flockungskartuschen rein - keine Wirkung. Schlauchlänge vergrößert (5m, 32mm Schlauch), da ggf. die Strecke zwischen Skimmer und Filteranlage zu klein ist. Keinen Effekt. Bin fast wieder soweit den IBC Container aufzustellen, würde aber gerne eine einfachere Möglichkeit nutzen, damit ich auch beim nachfüllen mit Brunnenwasser das Eisen wieder rausbekomme. Was mache ich falsch? Druck beim Sandfilter liegt bei fast 0 bar. Ist das o.k.? Beim Sandtausch kam einiges an Sand heraus, ich habe eigentlich genug eingefüllt. Hätte bei dem feineren Sand aber mehr Gegendruck erwartet... bei einer guten FIlterung sollte das Wasser ja eigentlich durch den Sand "gedrückt" werden.


    Vielleicht kann mir jemand weiterhelfen wo mein Fehler liegt...
    Grüße!

    Ovalbecken 488x305x107cm 10,949 m³
    verkauft: Miganeo Sandfilteranlage 6500 Pumpenleistung 4,5 m³/h Umwälzleistung 3,8m³/h

    Sandfilteranlage Pro 400 mm mit AquaPlus 6

  • Leider wird deine SIG nicht angezeigt. Musst in den Einstellungen noch nen Haken setzen.


    Dein Problem ist die Filteranlage. Die 10Kg Sand sind ein Witz da kannst Du keine gescheites Filterbeet aufbauen. Bei der Größe vom Kessel bist mit den Balls besser bedient (obwohl ich nichts von denen halte)

    Gruß Flo



    Pool: Intex Ultra XTR 5,49x1.32 (ca. 28,5m³)

    Verrohrung: 63er Flex
    Filter: Bilbao500 (100KG Sand) mit Speck ProPump 7
    Desinfektion: Anorganisches Granulat + 255g HTH Advanced Tabs
    Messgerät: Poollab 1.0


    Mein Pool Bautagebuch

  • Ok, Sigi gefixt.
    Also wäre eine größere Sandfilteranlage eine Lösung? Ehrlich gesagt habe ich auf das ständige auseinanderschrauben des Filters und Bälle auswringen keine Lust mehr. Bringt eine Drossel etwas, um die Fließgeschwindigkeit zu reduzieren? Hab schon überlegt den alten Kartuschenfilter mit Balls zu befüllen und einfach als Nachfilter mit den Balls laufen zu lassen. Dann drückt der Sandfilter das Wasser da einfach nochmal durch. Der ist nämlich auf Grund der Imbusschraube extrem schlecht aufzuschrauben...

    Ovalbecken 488x305x107cm 10,949 m³
    verkauft: Miganeo Sandfilteranlage 6500 Pumpenleistung 4,5 m³/h Umwälzleistung 3,8m³/h

    Sandfilteranlage Pro 400 mm mit AquaPlus 6

  • Kurze Rückmeldung zu meinem Problem von vor ca. 1 Jahr:

    - Kleine Miganeo 6500 verkauft

    - größere 400 Pro mit Aqua 6 Pumpe eingebaut

    - Pool wieder mit Brunnenwasser befüllt, Schockgechlort, Wasser ist wieder braun geworden.

    - Nach Flockungsmittel und 6h Filterlauf sehe ich schon eine absolute Verbesserung und es wird immer klarer.

    Ich denke ich werde morgen oder Übermorgen klares Wasser haben.

    DANKE Flash1506 für deine Hilfe! Endlich funktioniert die Filterung. Das Filterbett der kleinen Pumpe ist wirklich das Problem gewesen.

    Ovalbecken 488x305x107cm 10,949 m³
    verkauft: Miganeo Sandfilteranlage 6500 Pumpenleistung 4,5 m³/h Umwälzleistung 3,8m³/h

    Sandfilteranlage Pro 400 mm mit AquaPlus 6

  • freut mich :thumbup:


    Vergiss aber nicht gleich rückzuspülen sobald das Wasser klar ist damit der schmodder dann aus dem Kessel raus ist.

    Gruß Flo



    Pool: Intex Ultra XTR 5,49x1.32 (ca. 28,5m³)

    Verrohrung: 63er Flex
    Filter: Bilbao500 (100KG Sand) mit Speck ProPump 7
    Desinfektion: Anorganisches Granulat + 255g HTH Advanced Tabs
    Messgerät: Poollab 1.0


    Mein Pool Bautagebuch

  • Ein weiterer Beweis für die schlechte Filterleistung dieser Baumarkt-Sandfilteranlagen.

    Gruß aus der Pfalz,

    Sascha


    ------------------------------


    Pool: Intex Frame 3,66 x 91 mm (nur auf verdichtetem Boden) 8o mit Miniskimmer und zwei ELD


    SFA: Bali 400 (42kg Filterglas) mit Aquatechnix Aqua Plus 6

    Solarfolie: 400µm Zelsius

    Desinfektion: Chlor mit Hayward Schleuse
    Messung: Poollab 1.0


    Beleuchtung: Intex 28698 modifiziert mit Shelly 1


    Solaranlage: Dolphi-Ripp 20qm mit Solarsteuerung Pro

    Temperaturanzeige: Technoline WS 8301-IT mit Kabelfühler in Tauchhülse


    Pool-FAQ


    Pool-Lexikon

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!