Werbung

Blue Connect - Chlorwert hoch - ORP Redox 640????

  • Hallo zusammen,


    ich habe mir für meinen Holzpool ein Blue Connect go gegönnt. Ich dachte, daß ich anhand der Redoxwerte die Zugaben Chlor einfacher gestalten kann. Nun benutze ich es seit ca. 4 Tagen und beobachte für mich nicht so logische Werte.


    Messung mit "Schütteltester":


    ph 7,2
    Chlor DPD1 3mg/l


    Messwerte Blue connect:


    ph 7,2 (Toleranz 7,2-7,6)
    ORP 640 (Toleranz 650-750) tagsüber mit Pumpe an.
    ORP 760 nachts ohne Pumpe


    Tagsüber sagt die App ich soll 92g Chlor zufügen. Abends sagt sie ich soll die Chlorreste entnehme, da der Wert zu hoch ist. Ich habe natürlich nichts geändert, es schwimmt ein Multitab im Schwimmer durch den Pool seit ein paar Tagen.


    Ich verstehe zum einen nicht die große Schwankung zwischen Tag und Nacht und zum anderen ist der Wert tagsüber mit 640mV bei 3mg/l Chlor auch anders als erwartet. Wenn ich ehrlich bin, kann ich damit nichts anfangen.


    Die Messboje ist ja auch im Pool und nicht hinter der Pumpe in der Verrohrung. Somit sollte ein "verkeimter" Filter ausfallen, oder?
    Zudem habe ich erst vor 4 Wochen auf AGM Grade 1 gewechselt. Kann das trotzdem sein? Ich hatte die letze Woche Algen im Pool und seit dem mit 5ppm begonnen und nun 3ppm seit einer Woche. Wasser ist seit Tagen kristallklar. Ich habe heute nochmals rückgespült, dies hat den Wert eher noch sinken lassen. Vielleicht durch das Frischwasser.


    Hat jemand den Blue Connect auch im Einsatz?


    Cyansäure hab ich nur mit so 5 fach Teststreifen gemessen und es war niedrig.


    Hat jemand eine Erklärung?


    Danke für eure Kommentare.


    Gruß
    Helge

  • Das Dein ORP-Wert über Nacht steigt ist richtig, denn Dein Chlor im Becken verbraucht sich dann nur noch kaum (kein UV-Licht, keiner badet). Gleichzeitig gibt Dein Schwimmer aber weiter konstant Chlor ab. Im Resultat wird Dein Wasser immer "sauberer", was sich im steigenden Redox ausdrückt. Warum Du nun bei 650 schon bei 3ppm bist, kann viele Gründe haben. Zum ersten ist da Messungenauigkeit mit Schütteltest (Chlor) und Teststreifen (Cyan). Hier lohnt sich die Anschaffung des (z.B.) PoolLab, der Dir dann erstmal genaue Werte liefert. Auch kann Deine Sonde, welche sicherlich im BlueConnect verbaut ist (kenne das Gerät nicht), Mondwerte anzeigen. Hier könnte eine Reinigung (kurzes Bad in Chlorlauge) helfen. Es könnte auch sein, dass die Werte aufgrund der Cyansäure völlig ok sind - das erfährst Du aber nur mit einer richtigen Messung.

    Unser Pool:
    Stahlwandpool Oval • 7x3,5x1,35m (85% versenkt) • Folie 0,8mm Sand • 2x Multiflow • 1x Ocean M5 deluxe • Bilbao 500 • Aqua VARIO Plus (potentialfrei angesteuert) • 54W LED RGB Scheinwerfer • 24m² Dolphi-Ripp • Poolsteuerung per EzoGateway und Loxone


    Baubericht: Ein Büromensch greift zum Spaten

  • Bei meinem Blue Connect ist es ziemlich gleich. Redox Wert steigt in der Nacht und am Tag sinkt er. Des weiteren stimmt der Redoxwert nicht mit der von der Dosieranlage zusammen. Nun ich vertraue etwas mehr der Emec Anlage und habe beim Blue Connect die Standardwerte neu definiert. Somit kommt nicht jedes mal eine Meldung wenn der Redoxwert drunter oder drüber ist. Abweichung sind um die ca. 40 - 50 mV. Schlussendlich Messe ich ca. einmal die Woche mit dem Scuba II Tester ob alles passtlachend Zähne zeigen

    Pool: Rundbecken MTH 5,5 x 1,5 mtr., Folie 0,8 Farbe Sand, Thermotec Hinterfüllung;
    Einbauteile: 2 Düsen, 1 Skimmer Mini, 1 LumiPlus Design;
    Filteranlage: 400er Cantabric Side, DAB E.Swim150, AFM;

    Desinfektion: EMEC Mikropool Cl/Ph, Scuba, Blue Connect Plus Salt;

    Abdeckung: Airsolar 400er

    Heizung: Wärmepumpe ProElyo 17kw Inverter

    Bodensauger: S300i

    Steuerung: RaspberryPi mit Node RED

  • Hallo,


    ich habe gestern Abend die Chlorboje raus genommen, da der Chlorwert so bei 3mg/l war. Die Pumpe wurde gegen 19 Uhr ausgestellt. Der Wert stieg über Nacht von 633mV um 19 Uhr auf 735mV um 3 Uhr. Danachsinkt er wieder bis auf 650 um 10 Uhr. Danach geht die Pumpe an. Nachdem die Pumpe an ist, sinkt der Wert auf 608mV.
    Es ist also ohne Pumpe und ohne Chlorschwimmer um 100mV gestiegen und wieder gefallen. Die Pumpe hat wiederum nochmals den Wert um 42mV gesenkt. Das find ich ganz schön viel.


    Die Werte heute Abend 19 Uhr:


    ph 7,2-7,4
    DPD1: 1,5-2
    614mV


    Ich muß wohl so ein Poollab anschaffen, um die Cyanursäure zu messen. Erneute Messung mit den Teststreifen zeigt <40 an, Low.


    Ich bin ja mal gespannt, wo ich bin, wenn ich 0,3-0,6mg/l DPD1 habe......


    Kann man den Poollab (Küvetten) im Pool ausschütten und spülen? Oder sollten die Tabletten nicht in den Pool kommen?


    Gruß


    Helge

  • Moin,


    gestern ist der Poollab 1.0 angekommen. Ich habe natürlich direkt eine Messung vorgenommen.


    DPD1 1,36
    DPD3 1,56
    PH 7,26
    Alka 56
    Cyanursäure 97 !!!


    ORP 568mV


    Die Teststeifen kann man wohl wegschmeissen. Ich habe gestern also den Pool abgelassen und die Neubefüllung läuft aus dem Wasserhahn. Das dauert.
    Ich habe eine Entkalkungsanlage und ich habe als Härte 12°dh eingestellt. Dies soll soll 213ppm entsprechen. PH- Wert ist bei 7,3.


    Da wundert mich auch der Redon-Wert nicht mehr


    Ich habe immer stabilisiertes Chlor genommen. Ich hätte also schon viel früher auf Unstabilisiertes wechseln müssen, oder?


    Gruß
    Helge

  • Moin,


    mein Pool hat zwischen Max und Min nur ca. 500l Wasser. Somit spüle ich immer nur weniger als 500l zurück. Dies meist so alle 2 Wochen.
    Ich werde es probieren.


    Gruß
    Helge

  • Hallo,


    so nun habe ich 18.400l Leitungswasser aufgefüllt.
    PH-Wert 7,33
    Alkalität 222


    Ich habe noch etwas PH Senker reingetan (theoretisch -0,25) und 100gr. schnelles Chlor als 20gr Tabs.
    Nun zeigt der Redox-Wert eine Stunde nach Zugabe schon 813mV an. So passt das zusammen. Mal sehen, wie es weiter geht.


    Danke für die Hilfe an das Forum.


    Gruß


    Helge

  • Masterhelge Klappt das wieder mit der korrekten Messung des Redoxwertes durch den Blue Connect nach der Neubefüllung? Bist Du mit dem Gerät sonst zufrieden? DANKE! LG Mike :)

    16,5 m3 Holzpool 4,60 x 4,60 (1,24 m Tiefe) - achteck / halbversenkt
    auf conZero Bodenplatte;
    Sandfilteranlage GRE FS400 (Pumpenleistung 6 m³/h / 45 kg Sand)
    Salz-Elektrolyse 17g: Intex 26670GS 12g/h + 26668 5 g/h Modelle 2021 (50 kg Salz / gesteuert über W-Lan-Switch)

    WP Waterpower 8500
    ICO Ondilo Salt & PoolLab 1.0

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!