Wasser trüb und grünlich - Werte OK

  • Hallo,
    leider habe ich ein Problem mit meinem kleinen Pool ( ca. 6,5m3) , das Wasser wird nicht mehr klar.


    Historie:
    Dieses Jahr haben wir zum ersten mal einen Pool, daher fehlt mir Langzeiterfahrung. Der Pool würde würde mit Leitungswasser befüllt.
    Da wir den Pool gemeinsam mit einer kleinen Wärmepumpe gekauft haben, dachte ich die mitgelieferte Pumpe ist stromsparend und ausreichend, da sie nahezu 24h täglich betrieben wird.
    Desinfiziert haben wir mit einem Aktiv-Sauerstoff Starter Set + PH Denker bei Bedarf.
    Leider hat hier nach ca. 3-4 Wochen mit steigender Wärme Anfang Juli die Wasserqualität abgenommen, daher bin ich auf eine kleine Sandfilteranlage umgestiegen ( Speed Clean Classic 250N mit Filterballs ).
    Nach ca. 2-3 Stunden Laufzeit war wieder alles klar.
    ca. Alle 2-3 Wochen wird mit dem Saugaufsatz der Boden gereinigt.


    Das Kante hat bis vor ein paar Tagen super funktioniert, nun ist aber das Wasser sehr trüb.


    Nach ein paar Gesprächen in der Nachbarschaft habe ich gestern die Filterballs gegen Sand ausgetauscht, da die Filterbälle teilweise verschleimt waren, und auch durch Rückspülen der Schmutz nicht mehr gelöst wurde.
    Bereits nach wenigen Stunden Filterung mit Sand hat man beim Rückspülen gemerkt, dass der Schmutz wieder gelöst wird.
    Zusätzlich habe ich eine Flocking des Beckens durchgeführt ( verdünnt mit der Gießkanne in den Pool + ansehen über Nacht ).
    Obwohl PH , Sauerstoff und Algizit OK war, habe ich etwas Algizit ins Wasser gegeben, leider auch ohne Besserung.


    Heute Morgen habe ich etwas gesaugt, und das Wasser aufgewirbelt, damit die Pumpe den Rest herausfiltern kann.
    Es waren auch viele Trübstoffe im Wasser zu Erkennen.


    Da die Pumpe den ganzen Tag lief, aber immer noch keine Besserung da war, dachte ich dass evtl. Der Aktivsauerstoff an seine Grenzen kommt.
    ( 4 Kinder baden bahezu täglich, evtl. Trägt die Sonnencreme auch ihren Teil bei ).
    Daher habe ich nun Chlor verwendet und hoffe es wird nun besser.
    Auch den Tip mit Vitamin C habe ich getestet, das Wasser ist immer noch trüb. Es sind auch immer noch viele Schwebeteilchen zu sehen.


    Den Aktivsauerstoff +Aktivator führe ich bei laufender Pumpe zu. Das ist doch richtig, oder?


    Hat noch jemand eine Idee, oder bin ich einfach zu ungeduldig und muss einfach nur warten?


    Danke im Voraus und GrüßeIMG_20200815_204136.jpg

  • Flocken im Becken ist schwierig wenn man nicht genau weiß was man tut. Besser eine Flockkartusche verwenden. Mit Filterballs darfst du sowieso nicht Flocken, auch nicht rückspülen. Die Bälle musst du in der Waschmaschine waschen. Außerdem würde ich vom Sauerstoff auf Chlor wechseln. Sauerstoff kommt schnell an seine Grenzen.

    Betonpool aus Styroporschalsteinen 8x4x1,5,
    Zirkel Kessel 600mm, Speck Bettar 12,
    Alkorplan 2000 Weiß,
    2 Skimmer, 1 Saugdüse unten auf der Skimmerseite,
    4 Eld gegenüber,
    Emec Dosieranlage,
    Dolphin E 35,

    31 qm ISS/Mitra Epdm Solarabsorber

  • Die Frage wäre ja ob mann bei 6,5 m³ nicht einfach einen kompletten Wassertausch macht, die Wände und den Boden schrubbt und dann mit Chlor neu anfängt ???

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • Wieviel Chlor hast Du denn rein? Wenn mein Wasser so aussah hat sich nach dem Schockchloren die Farbe innerhalb weniger Stunden normalisiert.

  • Quote

    Desinfiziert haben wir mit einem Aktiv-Sauerstoff Starter Set + PH Denker bei Bedarf.


    Ich denke du meinst wieviel Chlor ist drinn ? AktivSauerstoff wird ja nicht mit der DPD1 Messung gemessen, oder liege ich da falsch ? Nachdenklich

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • Filter zu klein, Algizid ist bei Befall sinnlos.
    Chlorwert hoch halten und Filter durchlaufen lassen. Wenn nach 48h noch nichts klar ist, Wasser wechseln.


  • Auch den Tip mit Vitamin C habe ich getestet, das Wasser ist immer noch trüb. Es sind auch immer noch viele Schwebeteilchen zu sehen.


    Ascorbinsäure.. super. Das freut die Bakterien und Algen noch mehr. (In der Hoffnung, dass der Beitrag beim Suchen nach Vitamin C gefunden wird) Bitte hört auf mit diesem Mist, das hat überhaupt keinen Sinn und ist wenn, dann nur eine optische Täuschung bei Brunnenwasser.

  • Danke für eure Tips.
    Anbei die Antworten / Anmerkungen zu euren Tips
    Aktivsauerstoff würde wit DPD4 gemessen, und auch hier würde eine höhere Dosierung versucht.


    Mit dem Flocken habe ich erst angefangen, als die Filterballs durch Sand ersetzt wurden.
    habe auch ein Flock Kartusche von einem Nachbarn erhalten, diese ist aber für 30m3 ausgelegt. Kann ich diese trotzdem verwenden?


    Chlor habe ich ca. 150g zugeführt. ( Dosierungsempfehlung laut Dose bei Problemen und meinem Volumen )
    Erstaunlich war, dass laut Tester gerade kein Chlor im Wasser nachzuweisen war...


    Das mit dem Vitamin C war ein letzter Versuch, weil alle anderen Werte des Wassers OK waren, da war die Vermutung, dass durch die Sonnencreme das Wasser verunreinigt würde.


    Und die Kinder baden nicht mehr, seit das Wasser grûn ist. lächeln


    Da auch heute Morgen das Wasser nicht wirklich klarer ist, werde ich euren Ratschlag befolgen, wenn es heute nicht besser wird, morgen das Wasser ablassen und neu mit Chlor starten.
    Trotzdem hätte ich bevorzugte das Problem gelöst, da ich sonst das ungute Gefühl habe, dass es jederzeit wieder passieren kann.

  • Deine Flockkartusche vom Nachbarn kannst du so nicht verwenden. Die ist für 30m³, du hast 6,5m³.
    In diesem Kissen sind aber Tabletten drin, dieses kann man aufschneiden und entsprechend Tabletten entnehmen.
    150 Gramm Chlor auf deine 6,5m³ ist schon etwas heftig, da zeigt dein Schütteltest nix mehr an weil der Farbindikator der Testtablette zerstört wird.

    Betonpool aus Styroporschalsteinen 8x4x1,5,
    Zirkel Kessel 600mm, Speck Bettar 12,
    Alkorplan 2000 Weiß,
    2 Skimmer, 1 Saugdüse unten auf der Skimmerseite,
    4 Eld gegenüber,
    Emec Dosieranlage,
    Dolphin E 35,

    31 qm ISS/Mitra Epdm Solarabsorber

  • Diese Menge wird aber Initial + für Schockchlorung bei meinem Granulat empfohlen. Anschließend pro 10m3 15-30g täglich...
    Aber Danke für deine Warnung, wollte schon nachschütten, weil nichts angezeigt wird...
    Dann warte ich doch noch etwas, und wenn heute keine weiteren Ideen kommen, wird das Wasser gewechselt.

  • Ich würde mal mein Messwasser verdünnen, 1:2, 1:3, 1:4. wenn’s was anzeigt entsprechend multiplizieren.

    Betonpool aus Styroporschalsteinen 8x4x1,5,
    Zirkel Kessel 600mm, Speck Bettar 12,
    Alkorplan 2000 Weiß,
    2 Skimmer, 1 Saugdüse unten auf der Skimmerseite,
    4 Eld gegenüber,
    Emec Dosieranlage,
    Dolphin E 35,

    31 qm ISS/Mitra Epdm Solarabsorber

  • Auch nach dem Verdünnen (1:2 + 1:4) keine Änderung des Chlorwertes (0) und Algizits. Nur der PH-Wert hat sich minimal verändert.


    Die Stoßchlorung war gestern ca. 16:30 Uhr, anschließend gab es mehrere Stunden direkter Sonneneinstrahlung.
    Die Pumpe lief seitdem durch.
    Ist es besser nach der Eingabe der Poolchemie die Pumpe auf zirkulieren zu stellen, damit sich alles besser verteilt, oder wirkt sich der Filter nicht allzu negativ aus?

  • Es geht beides.. viele Zirkulieren für die schnellere Verteilung. Bei pH Minus, ok... (so könnte man das Granulat dann auch direkt in den Skimmer geben) bei Chlor bin ich der Meinung, dass es dem Filter auch gut tut, wenn er eine Chlordosis abbekommt.

  • Da nun alles auf eine Neu- Befüllung hinausläuft, gibt es Empfehlungen bezüglich der Pflege?
    Aktuell habe ich vor, 5in1 Tabs blue (20g) zu verwenden, und bei Bedarf nachchloren.

  • Hi,


    hier ein paar Dinge die für den "Neustart" sinnvoll sind:

    • Besorg dir eine neue SFA! Ein Tipp den ich hier nur SEHR selten ausspreche weil ich selbst eine kleine Anlage hab die eigentlich von den meisten hier als Müll empfunden wird. In deinem Fall ist die Anlage aber wirklich ungeeignet da selbst die ohnehin beschönte Herstellerangabe deutlich unter deiner Beckengröße liegt! Steinbach gibt bis 4,5 m³ an, du hast aber 6,5 m³ ...
    • SFA min. 10 h (eher 12 h wenn es heiß ist) laufen lassen. Egal welche Chemie du hast, wenn das Wasser steht hilft die nichts.
    • Die 5in1 Tabs braucht man nicht unbedingt, da ist noch irgend ein Farbstoff drinnen, im Prinzip kannst du auch nur Chlor ohne was nehmen wobei ich das Flockmittel in den Tabs gut finde weil dadurch wirklich immer alle Schwebstoffe etc. gebunden werden was von Vorteil ist. Natürlich kannst du aber auch manuell flocken.

    Viel mehr will ich dir jetzt für den Neustart nicht an Tipps mitgeben, sonst wird es wieder unübersichtlich und am Ende kommst du noch durcheinander. Halte es für den Beginn möglichst simpel. Ich hab auch so angefangen, ich mussta auch mehrmals das Wasser tauschen weil ich irgendwo wieder was falsch gemacht hatte, bei jedem Mal lernt man wieder was dazu und mit jedem mal hat man dann auch neue Ideen bzw. Wünsche was Ausstattung etc. betrifft.


    OK einen Tipp noch, falls du schon mit dem Gedanken an einen größeren Pool gespielt hast und du dir (was ich dir DRINGEND rate) eine größere SFA kaufst, dann plane den neuen Pool da gleich mit. Es bringt nix in 2 Jahren wieder eine SFA zu kaufen. Eine größere SFA schadet einem kleinen Pool nicht (umgekehrt schon).


    LG

  • Die SFA ist laut Hersteller bis 19 m³ *** Link gelöscht Unbedingt Forenregel *** ausgelegt, daher dachte ich, dass sie für meine 6,5 m³ ausreichend dimensioniert ist. Hast du evtl. die Beschreibung einer anderen Pumpe gefunden?
    Die Dimensionierung wurde von mir bewusst so gewählt, da die Pumpe aufgrund der kleinen Wärmepumpe fast durchgängig betrieben werden sollte ( Durchfluss nicht zu hoch, noch Stromsparend, Betrieb ca. 12 Stunden täglich)
    Unser Garten hat leider nicht ausreichend Platz für einen größeren Pool, daher wird es auch in den nächsten Jahren nicht größer.


    Das Wasser fließt aktuell noch ab (dauert länger als gedacht), gerade im unteren Bereich ist/war recht viel Schmutz im Wasser der vermutlich durch die chlorfreie Desinfektion nicht zersetzt wurde.
    Ich hoffe, beim Neustart mit Chlor habe ich dann mehr Glück...

  • Ich hab mich da wohl verguckt, aber natürlich sind die 19 m³ auch utopisch. Das Problem ist die geringe Sandmenge, ich hab 15 kg bei meiner, das ist schon grenzwertig wenig aber ich komme klar. Mein Pool ist in etwa so wie deiner.


    Wenn noch eine Wärmepumpe dran ist, musst du schauen ob die Zirkulation im Becken noch ausreichend ist, damit das Chlor auch überall hin kommt und die Partike überhaupt zum Filter kommen.


    Eine anständige Bewegung im Wasser bringt mmn sogar mehr als ein großer Filterkessel. Jedenfalls klappt es bei mir damit recht gut..


    LG

  • OK, die Bewegung im Wasser ist auf jeden Fall stärker als mit der mitgelieferten Filterpumpe, was "ausreichend Zirkulation" angeht, fahlen mir natürlich die Erfahrungswerte.
    Bei Wasserproblemen kann man ja sagen, dass eben nicht ausreichend Bewegung im Wasser war...


    Aber nochmals zur Ursache des Problems:
    Ist es wahrscheinlich, dass durch die chlorfreie Desinfektion, Höhe Temperaturen und meine 4 Kinder, die nahezu täglich im Pool waren das Aktivsauerstoff an seine Grenzen gekommen ist?
    Und kann ich hoffen, dass es mit Chlor besser wird?


    Nochmals Danke an alle die hier konstruktiv mitwirken beide Daumen hoch

  • Also ich hab auch mit chlorfreier Desinfektion begonnen, hat bei mir damals auch nicht geklappt. Vielleicht würde es jetzt mit der anderen Technik besser laufen aber mit dem Chlor ist es bisher viel einfacher und zuverlässiger geweseen.


    Ich muss mich entschuldigen, jetzt hab ich deinen Anfangspost schon 2 mal gelesen aber so wie ich das jetzt verstehe, hast du zwar den kleinen 10kg Kessel der Speed Clean Anlage aber eine andere Pumpe? Dann trifft nachtürlich wieder das Problem welches werty beschreibt zu, wenn deine Pumpe zu stark für den Kessel ist, ist die Filterleistung nicht optimal.


    Aber im Umkehrschluss müsste das bei mir ähnlich sein, ich hab einen 500er Kessel aber eben sehr flach, daher auch nur 15 Kilo Sand und eine AquaPlus 4 davor, die ist sicher zu stark für die Sanmenge aber die Filterung schein halbwegs zu funktionieren, ich hab wie gesagt kaum Probleme. Ein Wenig Dreck sammelt sich manchmal am Boden, der wird mit dem Kescher rausgefangen bzw. abgesaugt wenn es mehr ist. Ansonsten hab ich Multitabs drinnen und das wars eigentlich.


    Ich führe abe regelmäßig einen Teilweisen Wasseraustausch durch, zum einen beim Rückspülen alle paar Wochen bzw. durch Verdunstung und normalen Verbrauch durch das Planschen der Kids. Wie das Wetter heiß war, hab ich sicher alle 3 Tage mal Wasser nachgefüllt...


    Die Kombination dieser Faktoren dürfte gut zusammenspielen bei mir weil bisher läuft alles gut.
    Um ehrlich zu sein spekuiere ich die ganze Zeit mit dem Kauf eines Scuba II um meine Werte mal genau zu bestimmen aber auf der anderen Seite denk ich mir dann wieder, solange alles funktioniert ist es doch gut und ich mach mich lieber nicht verrückt mit irgendwelchen Zahlen lol

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!