Rückspülung kommt immer klares Wasser

  • Hallo, vllt kann mir hier jemand helfen.
    ich habe einen Rundpool 4,88x1,22 und eine Speck Magic 6 PPS400 Sandfilteranlage.
    ich habe immer milchiges wasser
    die Pumpe läuft 24std am tag durch
    und beim rückspülen hab ich immer sauberes klares Wasser...es ist jetzt die 2. Saison wo das so ist...die Sandfilteranlage habe ich jetzt auch genauso lange...auch letzte Saisons war das so.
    bei allen die ich kenne, kommt dreckwasser beim rückspülen...nur bei mir nicht.


    ich habe Filtersand wie in der Beschreibung drine 0,7-1,25mm und die Wattebällchen oben drauf.


    trotzdem habe ich nie klares wasser im Pool...auch nicht letzte Saison.


    Ich achte penibel auf den PH Wert und stelle den immer auf 7 - 7,4


    zusätzlich kommt wöchentlich eine MACH 4 200gr Tablette in den Skimmer.


    Wo ist das Problem bei mir?
    filtere ich zu lange??


    ich nutze Brunnenwasser...liegt es daran?
    aber warum kein schmutziges Wasser beim rückspülen?


    Sandfilteranlage defekt? Von Anfang an dann??


    bitte helft mir...


    danke und beste Grüße
    Matze

  • Es gab vor ein einiger Zeit eine Serie, da wo diese SFA von Werk aus fehlerhaft montiert war. Dies führte genau zu deinem beschriebenen Problem. Ich finde den Thread dazu gerade nicht, aber dieses Problem hatte einige hier. Egal nach welcher Zeit, es kam immer sauberes Wasser beim Rückspülen.

    Gruß
    Waldemar
    ---------------------------------------


    Becken: Schalstein 6x3x1.5m - - - > 25m³
    Ecktreppe mit Sitzbank
    Filter: Bilbao 500 mit Speck Magic 8
    Folie: Alkorplan in Sand selbst eingeschweißt
    Desinfizierung: alles handmade, anorganisch


  • ich habe Filtersand wie in der Beschreibung drine 0,7-1,25mm und die Wattebällchen oben drauf.


    Die Filteranlage ist super, aber was soll der Quatsch mit den Wattebällchen? Wer hat dir das
    erzählt? In den Filter kommt Sand oder Filterglas und sonst nix. Der kann ja nicht zurück spülen,
    weil der ganze Rotz in den "Wattebällchen" hängen bleibt. Diese komischen Wattebällchen kann
    man nur raus nehmen und in die Waschmaschine stecken, die Dinger sind nicht für Rückspülung
    geeignet und haben in einem passenden Sandfilter nichts zu suchen.


    Beim Rückspülen läuft das System praktisch rückwärts, Wasser kommt von unten durchs
    Filterbett und soll den Schmutz nach oben ausspülen. Da sind jetzt aber deine Wattebällchen.
    Hau die Dinger raus, dieser Mist hat in einem anständigen Sandfilter nix zu suchen.

    Gruß aus Berlin
    Thomas
    488x122 Ultra Frame Planschbecken
    Aquaplus 6 und d400 Kessel mit AFM
    50er Flexfit Verrohrung
    Mida Joy 12
    Scuba 2

  • nepi e Wattebällchen habe ich diese Saison hinzugefügt, weil die SFA letzte Saison schon klares Wasser beim Rückspülen ausgespuckt hat und ich die ganze Saison milchiges Wasser hatte...ich dachte es kann nicht schaden, zusätzlich diese Balls reinzumachen...
    ich glaube nepi hat recht...die SFA ist fehlerhaft vom Werk...habe über 10jahre Poolerfahrung und noch nie klares Wasser beim rückspülen gehabt...


    ich dachte fälschlicherweise die letztes Jahr gekaufte Speck Magic 6 PPS 400mm ist so gut(weil überall hoch gelobt) dass eben kaum schmutzwasser entsteht...


    oder ich hab es auf das Brunnenwasser geschoben...


    aber nach all meinen verzweifelten Versuchen jetzt, musste ich hier mal nachfragen...


    nepi Leider finde ich den Threat nicht, den sie meinten...klingt aber sehr genau nach meinem Problem

  • Schau mal hier nach https://www.poolpowershop-forum.de/s...d.php?p=521810
    Schau dir Beitrag #49 und #57 genauer an, dann überprüfe dein Mehrwegeventil, wahrscheinlich gehört deins zu den fehlerhaften.

    Gruß
    Waldemar
    ---------------------------------------


    Becken: Schalstein 6x3x1.5m - - - > 25m³
    Ecktreppe mit Sitzbank
    Filter: Bilbao 500 mit Speck Magic 8
    Folie: Alkorplan in Sand selbst eingeschweißt
    Desinfizierung: alles handmade, anorganisch

  • Oh mein Gott...bin direkt rausgerannt und hab das Ventil geöffnet...und siehe da, es war falsch montiert...da wäre ich im leben nicht drauf gekommen...


    Ganz herzlichen Dank dafür...


    werde mich morgen direkt mit dem PoolpowerShop in Verbindung setzen...


    Danke dafür und einen schönen Sonntag Abend noch...

  • Echt interessant wie viele das Problem immer noch haben. Werde auch noch regelmäßig angeschrieben und freue mich immer wenn es bei den Fragenden das gleiche war und diese endlich die Lösung für ihre Wasserprobleme haben.
    Hatte damals beim Hersteller gefragt ob da nicht ne Rückrufaktion nötig wäre, aber angeblich war der Fehler ja schnell im Werk abgestellt.... Möchte nicht wissen wieviele von den Teilen noch in Betrieb sind bei denen hier keiner im Forum liest und so zum Glück die Lösung bekommt.... Wahrscheinlich gibt es bei vielen noch endlos Wasseraustausche und oder Chemieeinsätze gefolgt von Verzweiflung weil das Wasser nix wird...

  • Ja ich denke auch, dass viele daran verzweifeln...hast du direkt oku angeschrieben oder deinen Händler wo du die Pumpe gekauft hast?


    Herzlichen Dank für deine wirklich große Hilfe...


    ich wäre nie im Leben darauf gekommen, dass die SFA das Problem war...hatte sie ja immerhin neu gekauft und die Funktion war ja eigentlich wie es sollte...bis auf dieses merkwürdige klare Wasser beim rückspülen...

  • Hatte damals Händler und Hersteller angeschrieben. Ersatz kam dann zum Glück auch sofort. War aber vorher verzweifelt und hatte jede Menge Chemie reingekippt, Wasser getauscht, sogar alle Bäume zurückgeschnitten weil ich dachte da fällt vielleicht Zuviel runter... und dann landete ich hier und jemand wies auf den Fehler hin und Schwupps war mit neuem Ventil alles gut...

  • Kann ich mir sehr gut vorstellen...bin letzte Saison auch am Rande der Verzweiflung gewesen...dieses Jahr dann das gleich Spiel...unmengen teurer Chemie und Wasserwechsel...
    zum Glück bin ich hier gelandet...war kurz davor, dass Poolleben an den Nagel zu hängen...


    Super dann werde ich direkt auch beide Anschreiben.


    herzlichen Dank...

  • Da dieses Thema immer mal wieder auftritt würde mich mal interessieren ob ich anhand von einem Produktionsdatum was vielleicht auf dem Ventil ist erkenne ob mein Ventil auch betroffen sein könnte ? Habe jetzt zwar die ganze Zeit klares Wasser im Pool, jedoch beim Rückspülen aber auch kein Dreck .... Das macht mich doch dann schon stutzig beim Querlesen. Habe meine dieses Jahr im Juli im PoolPowerShop gekauft viele viele Fragen


    Gibt es eigentlich auch eine Möglichkeit das Ventil zu testen ohne zerlegen zu müssen ??

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • .... Sandfilteranlage PPS 400 mm mit Speck Magic II 6

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • Wenn der Druck im Kessel steigt und nach dem Rückspülen wieder beim Ausgangswert ist, sollte das doch die Indikation dafür sein, dass alles am MWV passt, oder?
    Hast du mittlerweile mal geflockt? Vielleicht sieht's dann anders aus ;)

  • So denke ich auch was das technische betrifft. Habe auch keinerlei Wasserprobleme .... lässt mir trotzdem irgendwie keine Ruhe nach dem ich das zum 4. mal lese ....
    Vor allem das es hier nicht mal ne klare Ansage vom Shop gibt wie man das evtl. testen könnte ? Das sind ja nur Berichte von Usern die das Problem hatten welchen durch andere Usern wirklich gut geholfen wurde ....
    Mein Druck nach dem Rückspülen (vor 20 min. erfolgt) ist folgender:


    [Blocked Image: https://up.picr.de/39287558qe.jpg]


    Vor dem Rückspülen waren es maximal 0,55 Bar .... nicht sehr viel unterschied, gerade mal 0,1 Bar ....


    Geflockt habe ich noch nicht, werde das Zeugs aber jetzt noch bestellen. Und wenn es nur zum Testen des MWV's ist ..ganz doll lachen

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • Hab ich was falsch verstanden, oder was soll der Quatsch mit den Wattebällchen?
    Die Dinger haben auf einem anständigen Kessel nix zu suchen und sowas wie die
    PPS 400 ist eine anständige SFA bis 20m³. Diese komischen Wattebällchen
    verhindern das Rückspülen, weil der ganze Rotz in den Dingern hängen bleibt
    und "sauberes" Wasser raus kommt. Flocken geht mit den Dinger auch meist
    garnicht, weil sie dann komplett dicht sind.

    Gruß aus Berlin
    Thomas
    488x122 Ultra Frame Planschbecken
    Aquaplus 6 und d400 Kessel mit AFM
    50er Flexfit Verrohrung
    Mida Joy 12
    Scuba 2

  • Also mit unter 0,5 Bar Gegendruck wirst du bei über 80m/h Filtergeschwindigkeit liegen (Siehe Kennlininie der Magic II 6). Da würde es mich nicht wundern, wenn nicht gerade viel im Filter hängen bleibt. Da beim Rückspülen, je nach Rückspülleitung, der Gegendruck vermutlich noch niedriger ist, wird auch die Rückspülgeschwindigkeit viel zu hoch sein, was die Sandkörner hindert, sich effektiv zu reiben und damit zu säubern.

  • Also ich habe keine Wattebällchen sondern Sand, deswegen heist es doch SFA ? ganz doll lachen

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0


  • ich habe Filtersand wie in der Beschreibung drine 0,7-1,25mm und die Wattebällchen oben drauf.


    Zu den Bällchen wurde ja schon alles gesagt. 0.7-1.25 sind zum Filtern suboptimal und nur als Drainageschicht unten empfehlenswert. Dies ist beim 400er Oku Kessel aber nicht notwendig. Da gehören 50kg 0,4-0,8mm Quarzsand rein.

  • Quote

    Also mit unter 0,5 Bar Gegendruck wirst du bei über 80m/h Filtergeschwindigkeit liegen (Siehe Kennlininie der Magic II 6). Da würde es mich nicht wundern, wenn nicht gerade viel im Filter hängen bleibt. Da beim Rückspülen, je nach Rückspülleitung, der Gegendruck vermutlich noch niedriger ist, wird auch die Rückspülgeschwindigkeit viel zu hoch sein, was die Sandkörner hindert, sich effektiv zu reiben und damit zu säubern.


    Was meinst du mit 80m/h, m³ kann ja das nicht sein. Wie messe ich denn die Geschwindigkeit ???


    Bedeutet für mich ich muss die Filtergeschwindigkeit drosseln ? Wurde Anfangs mal erwähnt, dann hies es aber wieder das passt so ...


    Ich nehm jetzt nen 10L Eimer und lass den mit dem Wasser der ED vollaufen und messe die Zeit ... Dann kann ich mir die m³ pro Stunde ausrechnen, und die sollte bei 30m³/h liegen ?


    Wenn ich drosseln muss, wo sollte das geschehen ? Zwischen Pumpe und Kessel oder schon beim Zulauf der Pumpe ? Oder doch zwischen Kessel und Pool ?

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • na da warte ich doch noch mit dem Flocken bevor ich die kacke im Pool hab ... Hand vor die Augen

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!