Pool grün, nichts wird ausgefiltert

  • Hi, bin inzwischen am Verzweifeln, Pool ist grün und trotz diverser Schockchlorungen, Flockungsmittel, Algizid... hilft nix den Dreck rauszufiltern.
    Ich habe den Pool schon seit 4 Jahren und hatte bisher nie Probleme.


    Pool ist ein Gre Canelle Holzaufstellpool mit 5,5x3,5x1,2 Meter. Pumpe ist eine Aqua Plus 6 WE. Heizung Wärmepumpe mit 900 W Anschlussleistung. Bis vor 2 Wochen konstant 26 ° C im Pool. Alle -3 Tage PH und Chlor gemessen mit Poolscan von Medipool, PH immer ziemlich genau bei 7,2 gehalten Chlor so bei 0,6 bis 0,7. Wasser ist wegen Folienwechsel dieses Frühjahr neu reingekommen.


    . Das ganze fing vor 3 Monaten an. Filterkessel war da noch ein Noname mit 400 mm Durchmesser, 35 Kg Sand und einem Noname 4 Wegeventil drauf das eben die 4 Jahre problemlos funktioniert hat.


    Vor 3 Monate hab ich bemerkt das beim Rückspülen trotz (damals leicht) grünem Pool kein Dreck rauskam. Also dachte ich das 4-Wege Ventil wäre defekt. Also neues bestellt.


    Neues 4-Wege Ventil, keine Änderung. Hmmm, Nonamekram, vielleicht passt das neue Ventil nicht mit dem Filterkessel zusammen oder ist auch defekt.


    Jetzt also einen OKU 320 Filterkessel mit 6-Wegeventil bestellt und eingebaut. Sand 04-08mm, 25 Kg eingefüllt. Keine Änderung. Pool weiter grün, beim Rückspülen nach 2 Tagen Laufzeit kommt kein Dreck aus dem Rohr nur klares Wasser.


    Druck beim Filtern so um die 0,7 Bar, alle Anschlüsse 100 mal auf Richtigkeit geprüft. Seit dem Okukessel habe ich auch noch mehr Druck am Einlauf vom Becken, fast schon eine Massagedüse.


    Hmmm, hab inzwischen seit fast 6 Wochen die Filteranlage fast durchgehend laufen aber nichts tut sich. Wollte den Pool vor dem Winter nochmal klar kriegen damit nächstes Jahr gleich alles funktioniert.


    PS: Ja ich schalte aus bevor das Ventil betätigt wird :)


    Verzweifelte Grüsse


    Ralph

  • wo mit machst du denn deine Messungen? Teststreifen?
    wie oft spülst du zurück?
    wie hoch ist dein Cyanurwert?
    bei ca. 21m³ Wasser sind 25kg Sand aber sehr optimistisch.
    da wird wohl der Dreck durch das Sandhäufchen direkt wieder in deinen Pool geblasen.

    +++ Wir sind traurig dass du uns verlassen hast. Du warst einer der guten und fleißigen Seelen unseres Forums und mit den Beiträgen bleibst du uns immer in Erinnerung +++

    Wir denken an dich - Das Poolpowershop-Forum

    _______________________________________________________


    Grüße vom schönen Niederrhein

    Wolfgang


    Intex Ultra XTR Frame 549 x 132 Bj2020

    Speck "Outdoor" 12m³/h 400V

    Einbauskimmer Ocean De Luxe M5

    2 x 20mm Astral ELD

    Intex 26670GS Salzwassersystem
    IFM SM2004 Durchflussmengenmesser

    Solaraufroller mit Fernbedienung

    SEW Eurodrive Movitrac B MC07B0022-5A3-4-00 Umrichter 2.2kW + FBG11B
    Siemens Logo Steuerung

    OKU-Solaranlage

    PoolLab 1.0

    Siemens Allstromsensitiv Typ B


    schade, dass die meisten Menschen, die keine Ahnung haben, keine Ahnung haben, dass sie keine Ahnung haben

  • Naja, wenn nur klares Wasser beim Rückspülen rauskommt würde ich die Ursache nicht in der Desinfektion suchen. Egal wieviel Filtermedium im Kessel ist, ein gewissen Teil hält es sicherlich zurück und müsste beim Rückspülen zu sehen sein.
    Deshalb denke ich es muss was am Kessel/Mehrwegeventil nicht stimmen, es ist einfach nicht möglich dass eine funktionierende Filteranlage klares Wasser rückspült bei einem grünen Pool Kopfschütteln / Frag

    Gruß
    Waldemar
    ---------------------------------------


    Becken: Schalstein 6x3x1.5m - - - > 25m³
    Ecktreppe mit Sitzbank
    Filter: Bilbao 500 mit Speck Magic 8
    Folie: Alkorplan in Sand selbst eingeschweißt
    Desinfizierung: alles handmade, anorganisch

  • da hast du recht, Waldemar
    meine ersten Fragen bezogen sich auf die evtl. Ursache der Grünfärbung.
    gibt es bei den MWV (OKU oder Bali) wegen falschen Zusammenbau nicht aktuell Probleme??

    +++ Wir sind traurig dass du uns verlassen hast. Du warst einer der guten und fleißigen Seelen unseres Forums und mit den Beiträgen bleibst du uns immer in Erinnerung +++

    Wir denken an dich - Das Poolpowershop-Forum

    _______________________________________________________


    Grüße vom schönen Niederrhein

    Wolfgang


    Intex Ultra XTR Frame 549 x 132 Bj2020

    Speck "Outdoor" 12m³/h 400V

    Einbauskimmer Ocean De Luxe M5

    2 x 20mm Astral ELD

    Intex 26670GS Salzwassersystem
    IFM SM2004 Durchflussmengenmesser

    Solaraufroller mit Fernbedienung

    SEW Eurodrive Movitrac B MC07B0022-5A3-4-00 Umrichter 2.2kW + FBG11B
    Siemens Logo Steuerung

    OKU-Solaranlage

    PoolLab 1.0

    Siemens Allstromsensitiv Typ B


    schade, dass die meisten Menschen, die keine Ahnung haben, keine Ahnung haben, dass sie keine Ahnung haben

  • Alle -3 Tage PH und Chlor gemessen mit Poolscan von Medipool, PH immer ziemlich genau bei 7,2 gehalten Chlor so bei 0,6 bis 0,7. Wasser ist wegen Folienwechsel dieses Frühjahr neu reingekommen.


    Laut Hersteller sind es nur ca. 15m3 Inhalt...


    Ausserdem hatte ich auch sonst immer bei klarem Wasser eine geringe Menge Dreck im Ausgespülten Wasser. Aber jetzt bei 2 verschiedenen Filterköpfen garnichts?

  • guck mal hier, vielleicht trifft das auch bei dir zu:
    https://www.poolpowershop-foru…s-wasser-immer-klar-hilfe

    +++ Wir sind traurig dass du uns verlassen hast. Du warst einer der guten und fleißigen Seelen unseres Forums und mit den Beiträgen bleibst du uns immer in Erinnerung +++

    Wir denken an dich - Das Poolpowershop-Forum

    _______________________________________________________


    Grüße vom schönen Niederrhein

    Wolfgang


    Intex Ultra XTR Frame 549 x 132 Bj2020

    Speck "Outdoor" 12m³/h 400V

    Einbauskimmer Ocean De Luxe M5

    2 x 20mm Astral ELD

    Intex 26670GS Salzwassersystem
    IFM SM2004 Durchflussmengenmesser

    Solaraufroller mit Fernbedienung

    SEW Eurodrive Movitrac B MC07B0022-5A3-4-00 Umrichter 2.2kW + FBG11B
    Siemens Logo Steuerung

    OKU-Solaranlage

    PoolLab 1.0

    Siemens Allstromsensitiv Typ B


    schade, dass die meisten Menschen, die keine Ahnung haben, keine Ahnung haben, dass sie keine Ahnung haben

  • Dann ist dein Pool aber keine 5,49 x 1,2m sondern 5,5 x 3,5 x 1,2m dann kommen die 15m³ etwa hin.


    Trotzdem gehört an eine Aqua Plus 6 WE ein 400mm Sandfilter mit 50kg Sandinhalt und kein 320mm Sandfilter mit 25kg Sandinhalt.


    Je nach alter des MWV kann das Problem noch da sein. Dann ist das MWV aber schon etwa 2Jahre alt.

  • Ich sehe das genau so. Die Pumpe ist zu stark für dein Kesselchen. 400er Kessel mit 50kg Sand sind eine perfekte Kombi zur AquaPlus 6. Dann wird auch Schmutz auch herausgefiltert.

    Gruß
    Roberti


    Intex Ultra Frame 549 x 132 mit Einbauskimmer Ocean De Luxe M5,
    Technikraum Keter-Box, 400er Kessel, 42kg AFM Filterglas, AquaPlus6, Aqua Vario 1100
    10,8 m2 Solarmatten, Steuerung TDR2004 mit Belimo (h2ofan), 400my Solarplane
    50er Flex Verrohrung, 2 ELD Multiflow für Fertigbecken

    Pool Blaster Max Li, Poollap1.0

  • Ist denn das Wasser wirklich grün oder wirkt es nur grün im Pool da hier evtl. Algenablagerungen an der Folie vorhanden sind ??


    Die SFA Thematik wurde ja eigentlich schon gesagt. Fakt ist das du auf 30m/h Filtergeschwindigkeit kommen solltest bzw. nicht überschreiten sollst. Bedeutet wenn deine Pumpe zu "stark" wäre für den Kessel musst du halt drosseln damit du auf 30m/h Filtergeschwindigkeit kommst. Selbst bei einem "zu kleinen" Kessel hättest dann eine Filterwirkung wobei dann natürlich das Problem entsteht das du durch die Drosselung um deine Filtergeschwindigkeit im Kessel einzuhalten die Zeit für eine komplette Umwälzung des Pools verlängert wird ...., und natürlich ein zu kleiner Kessel mit wenig Sand schneller "Zu" ist bei einer entsprechenden Poolgröße (m³)...


    Beim Rückspühlen sollten 50m/h erreicht werden. Werden die nicht erreicht kann sich der Sand nicht so bewegen wie er sollte um den Dreck loszuwerden ...
    Du kannst ja mal Spaßhalber Rückspülen und danach dein MWV abnehmen um zu sehen wie dein Sand nun aussieht. Wenn kein Dreck ersichtlich ist hat das Rückspülen ja funktioniert und du hast evtl. wirklich nur "optisch" grünes Wasser wie es im Pool aussieht ...


    Quote

    Je nach alter des MWV kann das Problem noch da sein. Dann ist das MWV aber schon etwa 2Jahre alt.


    Da wäre ich mir nicht so sicher .... siehe mein Thema:

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • OK, Hab das (2 Wochen alte) Ventil aufgemacht, hab den Durchgang entsprechend dem Bild aus dem anderen Thread, sollte also OK sein. Hatte vor dem Ausbau des Ventils nochmal rückgespült, trotzdem waren oben auf dem Filtersand noch die gestern abgesaugten Fliegen die nicht ausgespült wurden. Ich verstehe es einfach nicht. Zu kleiner Filter hin oder her, Das Ding filtert nicht und spült nicht. Genauso wie das vorher probierte 4 Wege Ventil. Falsch anschliessen kann man das Ding nicht, hat ja auch genauso vorher 4 Jahre funktioniert. Wasser ist inzwischen wirklich fast fluoreszierend grün...Ratlos...


    Ich schraub das Ding jetzt nochmal auf und stelle Bilder rein...



    ... zu dem Wasserinhalt, oben angegeben sind die Aussenmasse, innen hat der ca. 3x5x 1,1 m....

  • Wenn du aber Dreck auf dem Sand liegen hast dann scheint die Filterung doch zu funktionieren. Wie soll überhaupt klares Wasser aus der Rückspülleitung kommen wenn das grüne Poolwasser zur Spülung genommen wird? Am Kopf kratzen
    Könnte es vielleicht optisch täuschen?
    Du hast sicherlich einen Kugelhahn in der Saug-oder Druckleitung, drehe diesen zur Hälfte zu und filtere damit einen Tag lang. Danach rückspülen, ist das Wasser dann "dreckiger/dunkler"?

    Gruß
    Waldemar
    ---------------------------------------


    Becken: Schalstein 6x3x1.5m - - - > 25m³
    Ecktreppe mit Sitzbank
    Filter: Bilbao 500 mit Speck Magic 8
    Folie: Alkorplan in Sand selbst eingeschweißt
    Desinfizierung: alles handmade, anorganisch

  • Quote

    Hatte vor dem Ausbau des Ventils nochmal rückgespült, trotzdem waren oben auf dem Filtersand noch die gestern abgesaugten Fliegen die nicht ausgespült wurden


    Dann funktioniert erstmal dein Rückspülvorgang nicht. Kommste hier auf 50m/h Fließgeschwindigkeit ?? Wie sieht denn deine Verrohrung des Rückspülausgang aus ??


    Passt deine Filtergeschwindigkeit ??


    Und wie Baerwurz schon fragte, wie misst du dein Wasser ?

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!