Asin Aqua Salt

  • Hallo, mein Name ist Georges Feyen und bin total neu hier.


    Ich gehe jetzt diesen Weg hier, weil momentan weiss ich nicht mehr weiter. Mein Händler verweist mich mitlerweile an den Hersteller da er dauernd auf Baustellen ist und nie Zeit hat, und wenn, dann ruft er erst nach Tagen zurück, und dann habe ich mir meistens schon selbst geholfen. Da ich das eine oder andere Bestellt habe, wurde ich auf dieses Forum aufmerksam.


    Ich habe mir also die Asin Aqua Sin salt gekauft mit CLF Sonde. Nach mehreren Tagen war dann alles angeschlossen. Dann kaam der hickhack Wärmepumpe achschliessen mit neuem Relais. 2 Wochen vergingen bis ich eine Zeichnung bekam etc......


    So nun. nach mehreren Tagen der versuchten Kalibrierung (bis man alles verstanden hat :) ) komt jetzt mein eigentliches Probleem. Die Anlage produziert kein Chlor. Wir sind alles durchgegangen, und alles ist wie es scheint normal, jedoch irgendwo muss sich ein Fehler eingeschleicht haben, oder eine unbemerkte falsche Einstellung.


    Da die Tage meiner Superchlorung vergehen nach neubefüllung muss ich dauernd nachdosieren um halbwegs den Chlorgehalt auf 0.5 - 0,6 zu halten. Ich will durch diese verzögerung kein grünes Wasser bekommen.


    Heute Morgen : PH auf 7.41, laut Hersteller soll er auf 7,5 gehalten werden. Salzgehalt 4.0. Wassertemperatur 18 grad. Chlor mitlereile wieder gefallen auf 0.14. Laut app und Gerät (und Klickgeräuch vom Relais) schaltet das Gerät die Produktion von Chlor auf "ON" da mein Sollwert auf 0,6 steht, weil ich eine Wassertemperatur von +/- 30Grad anstrebe (bin Kältememme). Jedoch keine gr/Stunde angibt da ja nix produziert wird.


    Etwas was ich meinem Händler immer wieder beibringen wollte, inder App kann man im Dosiermenü einige Parameter einstellen. Unter anderem auch die Elektrode auf Null stellen. Das heist es fänkt bei 100% an, und im laufe der Zeit steht die Zelle bei 0 und dann muss sie ausgewechselt werden und wieder auf 100% gestellt werden. Bei null erscheind die abgebildete Zelle dann Rot.


    So beim mir jetzt bekomme ich die Zelle nicht auf 100% gestellt damit sie dann Gün erscheind. Ich denke dass dieses zurücksetzen etwas damit zu tun hat. Ich kann mir das alles nicht erklären.

    Alles ist Rotzneu. Hat vieleicht irgend jemand eine Idee.


    Ich kenne mich, ich bin imstande das ganze auf den Schrott zu schmeissen und Chlortabletten rein zu schmeissen. Man ja schliesslich auch noch andere Sachen zu tun als von Morgens bis Abends nachzumessen auszujustiern Kontrollieren usw.


    Ich habe nir auch diesen Poollab zugelegt um die Kallibrierung hinzubekommen. Und jetzt Gestern hier im Shop nach einen Salztester um zu Kontrollieren ob die Salzmenge stimmt. Da ich mitlerweile alles manuel machen muss, dann brauche ich auch keine teuere Automatisierung die mir nicht hilft.


    Ziemlich viel Text, jedoch wollte ich so viel info wie möglich geben. Wenn jemand eine Idee hat käme die jetzt Rettend.......


    Trotzdem Danke fürs Lesen.........

  • Hallo Georges,


    ich habe die Anlage auch und sie läuft tadellos. Am Anfang hatte ich auch das Problem, dass der Chlorwert nicht gestimmt hat.

    Mach mal ne Kontrolle mit dem Poollab. Bei mir war das Problem, dass in der Sonde etwas Luft war. Es war eine Flüssigkeit dabei, mit der zusammen die Sonde in das Rohr geschraubt werden muss. Am oberen Rand des Glasröhrchens ist eine kleine Bohrung, an der die überschüssige Flüssigkeit beim Eindrehen herausgedrückt wird. Das hatte bei mir beim ersten Mal wohl nicht richtig funktioniert. Wenn die Sonde richtig eingebaut ist, und keine Luft im Röhrchen ist, kannst du an der Unterseite an der weißen Membran eine kleine Beule erkennen. Ist auch im Handbuch irgendwo so beschrieben. Danach hat die Sonde richtige Werte ausgespuckt.

    Vielleicht hilft dir das ja - aber grundsätzlich würde ich da den Poolbauer einbestellen, der dir das Ding verkauft hat - Baustelle hin oder her - das muss er dir richten!

    Viele Grüße

    Benny

    _______________________________________________

    Pool Bau 2021

    es wird: PP Becken 8*3,5*1,5

    Speck BADU Eco Touch-Pro II

    Bilbao 600mm Sandfilter

    ASEKO Asin Sin Salt mit Freichlor Sonde

    Wärmepumpe 21 KW

    Teilweise KNX Einbindung

  • Hallo Benny,


    Danke für deine Antwort, ja das war bei mir genau so musste auch öfters daran rumfummeln. Jedoch das klappt mitlerweile alles, auch die relaisschaltung fonktionniert, nur dass halt kein Chlor ankommt. Der Händler hatte mir gesagt dass in der Elektrolysezelle kleine Blasen umher schwirren müssten, also man würde da schon erkennen ob da was produziert wird. Ist dem so bei Dir ?


    Gruss Georges

  • Hallo,

    blasen sehe ich keine, aber es sieht aus wie Staub oder Milch, ganz schwach, das sich daran ablöst. Sieht man aber wirklich nur, wenn man ganz nahe rangeht. Hast du mal die Spannung gemessen, an den Elektroden? keine Ahnung wie die sein muss, aber damit kannst du ja dann quasi im Ausschlussverfahren vorgehen. Wenn keine Spannung anliegt, kann ja auch nichts produziert werden...

    Viele Grüße

    Benny

    _______________________________________________

    Pool Bau 2021

    es wird: PP Becken 8*3,5*1,5

    Speck BADU Eco Touch-Pro II

    Bilbao 600mm Sandfilter

    ASEKO Asin Sin Salt mit Freichlor Sonde

    Wärmepumpe 21 KW

    Teilweise KNX Einbindung

  • Guten Morgen,

    Habe gestern meine Anlage in Betrieb genommen, habe die noch zusätzlich mit dem Zusatzmodul gekoppelt, habe also zwei Elektrolysezellen.

    Nachdem den Anschlussfehler der Messwasserleitung korrigiert hatte :D (da war ich einfach zu aufgeregt) lief die Anlage Problemlos! Im Testlauf liefen beide Elektrolysezellen. Es entsteht in beiden ein weißer Nebel würde ich sagen. Und das Relai klacken ist bei beiden Geräten deutlich zu hören.


    Mal ne Frage und bitte nicht falsch verstehen!!! Auf den Leitungen zu den Elektroden sind am Ende Plastikkappen drauf, die muss man entfernen, hast Du das gemacht? Wie gesagt, nicht falsch verstehen, aber im Eifer des Gefechts, passieren die dollsten DInge!


    Kannst Du mal ein Bild deiner Anlage/Verkabelung schicken?


    Gruß Twofast

    Pool Brainpool Skimmer 8x3,5x1,5 Farbe Sand
    2 Skyline Edge Skimmer, 4 ELD Kombiwalze + 1 ELD hinter der Treppe/Sitzbank
    Pumpe: Speck Badu Eco Touch-pro II
    Filter: 600er Cantabric Side Mount 6 Wegeventil
    Salzelektrolyse: ASEKO ASIN Aqua Salt mit freiem Chlor + Zusatzmodul = 45g/h
    Walu Sicherheitsabdeckung
    Wärmepumpe: Fairland IXCR56
    Alles 63er verrohrt

  • Hallo Benny,


    ich habe schon versucht die Spannung zu messen, denke jedoch dass die zu gering ist für mein Messgerät. Ich muss das mal Googeln, vieleicht finde ich heraus wieviel Spannung da sein muss.


    Danke für die info,,,,,,,

  • Hallo Twofast,


    Die Kappen habe ich abgenommen. Ich habe zwar schon alles 10x Kontrolliert. Werd's Heute im laufe des Tages nochmal machen.

    Kann ja eigentlich nicht viel sein, da ist nix, die Zelle die aus Blechplatten besteht, ein Kabel zum Anschliessen..........was mich stutzig macht ist, dass ich die Zelle in der App nicht auf Grün gestellt bekomme. Ich denke da könnte auch ein zusammenhang sein..............


    Gruss Georges

  • Heute Morgen : PH auf 7.41, laut Hersteller soll er auf 7,5 gehalten werden

    Der vom Hersteller empfohlene PH Wert wundert mich, denn der ist relativ hoch. Der empfohlene PH Wert für Poolwasser liegt bei 7.0-7.4. Je höher der PH, desto weniger wirkt das Chlor. Ich würde den Wert langsam auf etwa 7.2 senken.

  • @Georges Feyen

    Die Spannung an meiner 12g/h Zelle liegt so um die 8 Volt im Betrieb und es "schäumt" ordentlich an der Zelle. Mit einem ganz normalen Voltmeter aus dem Baumarkt sollte das zu prüfen sein.

    Hat deine Zelle mehr Leistung, also eine größere Chlorproduktion je Stunde, ist die Spannung größer, ist die Zelle kleiner ist diese kleiner.

    Gruß Christian

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über W2839 (PH190)

    mit Flüssigchlor

    Intex Akku Sauger

  • Hallo Christian,


    Ok ich dachte es wäre weniger da ich bei mir nichts messen konnte. Dann kommt wohl nichts an bei mir. Vieleicht ist meine Anlage ja defekt obwohl die neu ist...


    Jedenfalls danke für die Info,....


    Gruss Georges

  • Ich habe den PH Wert auch auf 7.3 eingestellt. 7,5 erscheint mir selbst auch etwas hoch.

    Das schäumen kann ich bestätigen.

    Wenn keine Spannung an den Schrauben ankommt, muss es am Gerät liegen. Kann ja auch mal ein Produktionsfehler vorliegen. Ich schaue heute Abend die Konfiguration nochmal durch. Das die Zelle nicht auf 100% gesetzt werden kann ist komisch...

    _______________________________________________

    Pool Bau 2021

    es wird: PP Becken 8*3,5*1,5

    Speck BADU Eco Touch-Pro II

    Bilbao 600mm Sandfilter

    ASEKO Asin Sin Salt mit Freichlor Sonde

    Wärmepumpe 21 KW

    Teilweise KNX Einbindung

  • Hallo Benny,


    Ich habe gerade eben alles noch einmal Kontrolliert. Ich kann einfach nichts finden. Es kommt keine Spannung hin. Ja die Sache mit der App ist mir Schleierhaft, da muss es doch eine Verbindung geben. Ich habe vorgestern denen bei Aseko ein Mail gemacht, da kommt auch nix. Ich denke ich bau die ab und dosiere Chlor wie in der Steinzeit....:) das zieht sich jetzt über 3-4 Wochen schon so. Ich habe mitlerweile keine Lust mehr auf das Teil....


    Gruss Georges

  • Hi Georges,


    mach mal das Gerät auf und schicke mal ein Bild. Die Front lässt sich ja praktisch mit den 4 Schrauben öffnen und aufklappen. Das muss man auch machen wenn man z.B. die Pumpensteuerung oder das Zusatzmodul anklemmt. Also kein Verlust der Garantie.


    Gruß Jens

    Pool Brainpool Skimmer 8x3,5x1,5 Farbe Sand
    2 Skyline Edge Skimmer, 4 ELD Kombiwalze + 1 ELD hinter der Treppe/Sitzbank
    Pumpe: Speck Badu Eco Touch-pro II
    Filter: 600er Cantabric Side Mount 6 Wegeventil
    Salzelektrolyse: ASEKO ASIN Aqua Salt mit freiem Chlor + Zusatzmodul = 45g/h
    Walu Sicherheitsabdeckung
    Wärmepumpe: Fairland IXCR56
    Alles 63er verrohrt

  • Hallo Georges,

    kannst du die Sonde direkt am Gerät zurücksetzen und nicht über die App?


    Verlier nicht den Mut - ich bin total begeistert von dem Ding - funktioniert (bei mir) echt tadellos ohne eingriffe von außen!

    _______________________________________________

    Pool Bau 2021

    es wird: PP Becken 8*3,5*1,5

    Speck BADU Eco Touch-Pro II

    Bilbao 600mm Sandfilter

    ASEKO Asin Sin Salt mit Freichlor Sonde

    Wärmepumpe 21 KW

    Teilweise KNX Einbindung

  • Hallo Benny,


    Das ist es ja eben, ich finde keine möglichkeit die am Gerät zurückzustellen. Es ist ja nicht jeder der jetzt mit Handy -apps hantieren will.

    Ich mache heute noch einige Bilder für Jens, ich habe gestern die anschlüsse im gerät nochmal kontrolliert, nur, da ist nicht viel. Die Teile die man selbst anschliessen muss kommen ja nicht in verbindung mit dem Aschluss der Zelle und den Relais, man müsste ein schaltplan von dem Kasten haben dann wüsste man wo man ansetzen soll. Finde das trotzdem ein wenig Traurig dass sich keiner vom Händler und Aseko selbst dazu meldet. Obwohl die Anlage ja nicht gerade geschenkt ist.


    Gruss Georges,....

  • Hallo Georges,

    auf Seite 16 der Bedienungsanleitung findest du den Schaltplan, den du suchst. Da ist es doch einfach zu kontrollieren, ob die Sonde überhaupt angeschlossen ist. Dort gibt es auch eine Sicherung (im Schaltplan jedenfalls zu sehen, hab die Kiste noch nicht aufgeschraubt), eventuell ist die ja auch das Problem...

    _______________________________________________

    Pool Bau 2021

    es wird: PP Becken 8*3,5*1,5

    Speck BADU Eco Touch-Pro II

    Bilbao 600mm Sandfilter

    ASEKO Asin Sin Salt mit Freichlor Sonde

    Wärmepumpe 21 KW

    Teilweise KNX Einbindung

  • Ersatzsicherungen lagen der Verpackung bei, zumindest bei mir!

    Bin dann mal auf die Bilder gespannt!


    Gruß Twofast

    Pool Brainpool Skimmer 8x3,5x1,5 Farbe Sand
    2 Skyline Edge Skimmer, 4 ELD Kombiwalze + 1 ELD hinter der Treppe/Sitzbank
    Pumpe: Speck Badu Eco Touch-pro II
    Filter: 600er Cantabric Side Mount 6 Wegeventil
    Salzelektrolyse: ASEKO ASIN Aqua Salt mit freiem Chlor + Zusatzmodul = 45g/h
    Walu Sicherheitsabdeckung
    Wärmepumpe: Fairland IXCR56
    Alles 63er verrohrt

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!