Redox Wert fällt ständig bei Salzelektrolyse

  • Hello Leute


    Hab einen 17m3 Pool mit Intex Chlorinator und umgebauten PH 803 Controller wo alles in einer eigenen Messtrecke gemessen wird. Nur schmiert mir ständig der Redoxwert ab bis in den Minusbereich. Hab die Sonde in die Kalibrierflüssigkeit gegeben und die Werte passen. Dann habe ich für 20min die Sonde in eine Chlorlösung gegeben und wieder in die Messzelle gesteckt. Redox Wert war dann bei 800mV und ist bis 700mV gefallen, wo es dann stabil war. Dann habe ich die Salzelektrolyse wieder gestartet und mir fängt wieder der Redoxwert zum fallen an obwohl der Pool mit einer schwarzen Solarfolie zugedeckt ist. Freies Chlor bei 700mV 2.4ppm, PH 7.1. Gebundenes Chlor Hab ich keines. Die Redoxsonde ist auch neu. Was kann da bitte sein? Bin schon schon langsam mit meinem Wissen am Ende


    Danke im voraus

    Thomas

  • Was hier gut möglich die Ursache sein kann, das der Wasserstoff die Redoxelektrode stört.

    Weiterhin gibt es Redoxelektroden die laufen trotzdem.

    Möglicherweis kann der Wasserstoff nicht aus dem Becken ausgasen und er wird vom Skimmer kräftig angesaugt.

    Gruß Gunar
    Dolphin E10 + Feinfilter
    Betonpool mit Folie 3,6x6,23x1,5 oval
    21,5m² Solarrip
    Speck Topp II/8
    Filter Triton II 485mm
    Chlorgenerator Zodiac LM2-40 durch Einbindung
    in ProCon.IP

    PH, Redox, Chlorelektrode

  • Ich würde es mal mit 700m versuchen und mit dem Chlorbad wie man sie wieder hoch bekommt versuchen.

    Gruß Gunar
    Dolphin E10 + Feinfilter
    Betonpool mit Folie 3,6x6,23x1,5 oval
    21,5m² Solarrip
    Speck Topp II/8
    Filter Triton II 485mm
    Chlorgenerator Zodiac LM2-40 durch Einbindung
    in ProCon.IP

    PH, Redox, Chlorelektrode

  • Hab ich schon gemacht. Ich habe nach dem Chlorbad die Sonde wieder in den Messzelle gesteckt und hat am Anfang 780mV angezeigt und sich dann bei 700mV eingependelt. Dann habe ich die Salzelektrolyse wieder aktiviert und läuft auch momentan seit 3 Std und der Redoxwert hängt momentan bei 680mV bei einem freien Chlorwert von 3.1ppm. Pool ist zugedeckt. Das komische ist, dass der Redoxwert nicht steigt. Welche Redoxsonde ist nicht empfindlich gegen den Wasserstoff?


    Danke im voraus

    Lg Thomas

  • Die ich habe, aber die wird glaube ich nicht mehr hergestellt und auch nicht mehr angeboten.

    Ich habe da auch eine kleine Odyssey hinter mir.

    Gruß Gunar
    Dolphin E10 + Feinfilter
    Betonpool mit Folie 3,6x6,23x1,5 oval
    21,5m² Solarrip
    Speck Topp II/8
    Filter Triton II 485mm
    Chlorgenerator Zodiac LM2-40 durch Einbindung
    in ProCon.IP

    PH, Redox, Chlorelektrode

  • Decke doch den Pool mal ab, evtl. ist es wirklich so, das der Wasserstoff den Redoxwert stört.

    Hatte vor ein paar Tagen auch das Problem, das der Redoxwert bei Erstinbetriebnahme bis auf -140 abgesunken war, dann das 20 minütige Chlorbad und seit dem läuft es. Einen Versuch ist es allemal Wert.

    Gruß Christian

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über PH-803W

    mit Flüssigchlor

    Intex Akku Sauger

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!