Salzwasserpool- Wasser riecht plötzlich nach Chlor, auf der Haut pickst es- mein Display zeigt mir nur ph und Redox an- Ideen?

  • Guten Abend,


    nun könnte ja der Badespaß eigentlich losgehen, aber natürlich ist mal wieder was.


    Gerade war ich kurz im Pool zu Feierabend bei stolzen 18 Grad. Sofort fiel mir ein starker Chlorgeruch auf. Das ist neu, so wie die ganze Anlage.


    Die Oxi zeigt mit ph 7,3-7,4, Redox ist eingestellt auf 700, der Messwert geht ziemlich schnell runter. Allerdings weiß ich auch nicht, wie schnell das gehen darf. Ich habe überhaupt keine Anzeige auf dem Display wie viel Chlorgehalt das Wasser hat, geschweige denn freies Chlor. Wobei ich mich mit diesen Werten jetzt nach der Bauphase erst auseinandersetzen muss.


    Ich weiß, dass ich einen Fehler beim Befüllen gemacht habe. Nicht so wie in der Anleitung (Füllen und händisch chloren), sondern Wasser rein, Messsonden kalibriert und die Oxi machen lassen. Bis zum Wochenende war alles schick, kein Chlorgeruch.


    Hat jemand eine Idee? ph liegt händisch nachgemessen (Tabletten) bei ca. 7,4, Chlor ist nicht nachweisbar oder evtl. 0,1.


    Curzon: Du hast mir schon so geholfen und scheinst Dich super auszukennen, vielleicht magst Du mir einen "Einführungskurs" geben Schräg zwinkern. Wenn einreicht mir schon der ein oder andere Tip :)


    Danke an Euch alle und einen schönen Abend!!

    • Styroporbetonbecken 5,50 x3 x1,50 mit großer außenliegender Treppe
    • Sandfilteranlage Mida.split 500 mit Aqua Vario plus mit Filterglas
    • Wärmepumpe Poolex Silverline 11kw
    • Salzelektrolyse Sugar Valley Oxilife 1 mit pH und Redox
    • Folie: Alcorplan sand <3
    • 3 ELD, 2 Skimmer, 1 LED
    • Messtechnik: Poollab 1.0
    • Solarfolie Geobubble 500 my midnight blue



    Edited once, last by Ilka_Berlin: Werte händisch bestimmt. ().

  • Ich hab das genauso gemacht und nicht extern gechlort, dafür habe ich doch die Anlage.


    Ich habe allerdings die Werte zuallererst sehr konservativ eingestellt, d.h. nach Frischwassereinfüllung den Oxi pH auf 7.4 und Redox auf 650 mV gestellt. Frisches Wasser, hab ich hier auch gelernt, gast noch aus; die Werte deshalb, damit die Oxi nicht 'überregelt' - unser Trinkwasser hat pH 7,8 und ich wollte nicht das die Oxi geich mit dem Hammer pH- reingibt.

    Nach einer Woche hab ich dann die Werte (pH/Redox) nach meinen ersten Messungen angepaßt (d.h. Redox langsam auf 700 mV und pH auf 7.2 gesenkt). In den letzen 4 Wochen habe ich mich so Schrittweise an 'mein' Optimum rangetastet und bin derzeit bei 765 mV und pH 7,1.


    Wasser muss man wohl Zeit geben; füllen und direkt rein wollte ich nicht und das war gut; heute optimale Wasserwerte und die Oxi regelt das.


    Du brauchst auf alle Fälle ein externes Messgerät, mit dem du den Chlorgehalt messen kannst. Ich hab die 100 € ausgegeben und mir gleich was richtiges gekauft (PoolLab 1.0) mit dem ich auch die anderen Wasserparameter prüfen kann. Ich bin der Meinung, da sollte man nicht sparen (ist sonst wie der Porsche Fahrer letztens an der Tankstelle, der die 20 € Taste zum Tanken drückte)

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • ok - danke :) aber wenn das Wasser so sehr nach Chlor riecht, warum ist dann keines bei der Tabletten-Messung nachweisbar? Was kann ich denn jetzt machen? Soll ich nochmal kalibrieren, jetzt sind ca. 4 Wochen um - hin und her, so richtig hat ja die Technik nicht mitgemacht. Vielleicht misst sie ja auch falsch?


    Misst deine Anlage Chlor und freie Chlor? Ich dachte, ich habe alles in einem Gerät :rolleyes:


    Wo füllst Du denn Frischwassser zu- Skimmer oder ins Becken? Wo füllst Du Salz rein? Und vor allem, welchen Salzgehalt steuerst Du an? Die Oxi mit Hydrolyse braucht ja wenig. Ich habe aktuell 1,6.


    Das Wasser war erst so toll, ein wenig salzig aber kein Chlorgeruch, ganz weich. :love:


    Woher wusstest Du welches Dein Optimum ist?

    • Styroporbetonbecken 5,50 x3 x1,50 mit großer außenliegender Treppe
    • Sandfilteranlage Mida.split 500 mit Aqua Vario plus mit Filterglas
    • Wärmepumpe Poolex Silverline 11kw
    • Salzelektrolyse Sugar Valley Oxilife 1 mit pH und Redox
    • Folie: Alcorplan sand <3
    • 3 ELD, 2 Skimmer, 1 LED
    • Messtechnik: Poollab 1.0
    • Solarfolie Geobubble 500 my midnight blue



  • Du wirst zu viel Chlor im Becken haben, dann wird die Tablette weiß. Verdünne mal Dein Poolwasser 1:1 und schaue dann ob die Tablette sich verfärbt. Deine Oxilife wird kein Chlor messen nur Redox. Wenn sie den Chlorgehalt messen könnte, bräuchtest Du 3 Sonden.

    Viele Grüße
    Stephan


    ---------------------------------------------------------------------------------------------------
    Compass Elegant max 80
    Pentair Trinidon 2 SFA 610 mm
    Speck Eco Touch-Pro II
    Oxilife Salz Hydrolyse (Redox +pH gesteuert) + Flüssigchlordosierung
    Niveauregulierung
    120 kw Wärmetauscher mit Systa Comfort Pool Steuerung
    Dolphin Maestro 10
    Vöroka Flair Überdachung

  • Das sind ganz schön viele Frage ;)


    Nein, meine Anlage misst kein Chlor, das mache ich händisch mit dem PoolLab (die Cholrsonde ist teuer und muss man auch kalibrieren und iich habe hier gelernt .d.R. braucht man die nicht; das bestätigt sich auch inzwischen).


    Die optimalen Werte sind die optimalen Wasserwerte (also pH und Chlor) und die habe ich durch anpassen des pH und Redox-Wertes in der Oxi indirekt in meinem Wasser erzeugt.


    Lies dazu im Infobereich das Thema "gebundenes Chlor, freies Chlor, Gesamtchlor" und Isocyanursäure und miss die Werte mit einem Poolmesser; da geht kein Weg dran vorbei.


    Chlorgeruch ensteht nicht durch zuviel Chlor sondern an zuwenig freiem Chlor. Den Unterschied solltest du verstehen lernen.


    Die Zusammenhänge zwischen CYA (Cyanursäure) und Chlor (freies, gebundenes...) ist in den verlinkten Infos sehr gut erklärt.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Ilka_Berlin zu dem Rest deiner Fragen:


    Frischwasser läuft bei mir über die ELD ins Becken (über Wasser Systemtrenner)


    Salz streu ich einfach überall ins Becken und lasse kurz die GSA laufen, ohne GSA einfach die Filtrierung laufen lassen, löst sich schon auf.


    Ich hatte Anfangs 1,8 g/l aber da bekomme ich die Chlorwerte nicht genügend hoch. Die waren immer sehr grenzwertig bei unter 0,4 - 0,3.

    Ich habe den Salzgehalt erhöht auf 2,5 g/l, damit läuft es perfekt - Chlor bei 0,8.


    Die Werbeangabe der Oxi 1 heisst ja auch ab 1,5 g/l. Den Angaben darf man nicht unbedingt trauen, hängt ja auch an vielen anderen Faktoren ab und sind sicher nur Idealangaben unter bestimmten Bedingungen (Überdachung, Abdeckung, Temperatur....). Ich bin mit 2,5 g/l auch zufrieden - Hauptsache funktioniert....

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Guten Morgen - vielen Dank Euch allen :) Ich habe mal alles Gelesen (sicher muss ich das noch 3x tun, um es richtig zu verstehen)


    Ich würde jetzt nach einmaligem lesen denken, ich habe zu viel Chloramine oder aber zu wenig freies Chlor. Poollab 1.0 habe ich bestellt :) Was kann ich denn jetzt "blind" tun? Das habe ich nicht verstanden? Ich habe gelesen: eine Schockchlorung. Ich habe ja noch keine Werte und möchte nun auch nichts falsch machen. Und es ist Badewetter, d.h. ich möchte da unbedingt reinhülfen nach dem Arbeiten Wasser plumpsen


    @Curzon:Ich hätte noch eine Frage zur Schockchlorung. Das habe ich neulich gemacht, das Wasser war trüb und wir hatten leichten Algenbefall. (unsere Technik lief halt nicht richtig, das Wasser stand sehr viel ohne Bewegung) Unser Nachbar hat uns Multitabs und Chlortablette gemacht und wir haben dann lange gefiltert. Das Wasser war schnell wieder klar. Die Tabs habe ich allerdings schnell wieder rausgenommen. Es fühlte sich nicht richtig für mich an. Wenn ich eine Schockchlorung über die Oxi mache, wie lange läuft die? Ich kann das ja nicht einstellen? Ist das automatisch geregelt? Ich kann dazu nichts finden in der BDA. Danke :)

    • Styroporbetonbecken 5,50 x3 x1,50 mit großer außenliegender Treppe
    • Sandfilteranlage Mida.split 500 mit Aqua Vario plus mit Filterglas
    • Wärmepumpe Poolex Silverline 11kw
    • Salzelektrolyse Sugar Valley Oxilife 1 mit pH und Redox
    • Folie: Alcorplan sand <3
    • 3 ELD, 2 Skimmer, 1 LED
    • Messtechnik: Poollab 1.0
    • Solarfolie Geobubble 500 my midnight blue



  • Was auf jeden Fall auffällt - gerade jetzt auch geschaut, dass an der Folie und am Skimmer viele kleine Bläschen sind.......

    • Styroporbetonbecken 5,50 x3 x1,50 mit großer außenliegender Treppe
    • Sandfilteranlage Mida.split 500 mit Aqua Vario plus mit Filterglas
    • Wärmepumpe Poolex Silverline 11kw
    • Salzelektrolyse Sugar Valley Oxilife 1 mit pH und Redox
    • Folie: Alcorplan sand <3
    • 3 ELD, 2 Skimmer, 1 LED
    • Messtechnik: Poollab 1.0
    • Solarfolie Geobubble 500 my midnight blue



  • Ilka_Berlin

    Hi,

    eine Schockchlorung würde ich nicht machen, oder ist das Wasser total grün? Nicht das Du noch mehr Chlor ins Wasser bekommst.

    Den Redoxwert könntest Du auch weiter senken wenn es sauber ist das Wasser.

    Ich habe meine Salzelektrolyse auch erst diese saison in Betrieb genommen, hatte anfangs Redox von 720 eingestellt weil das so stand als gute "Hausnummer". Dann hatte ich einen freien Chlorgehalt von 3 gemessen mit dem Poollab.

    Dann Redox auf 680 gestellt, das ergibt bei mir Chlor von 2.

    Nun Redox auf 650 gestellt.... ich taste mich auch noch ran. pH ist bei mir ca 7,1.


    Der Redoxwert schwankt bei mir auch ordentlich, ziemlich abhängig ob der Pool abgedeckt ist oder nicht. Habe ca 730mV wenn abgedeckt, dann decke ich auf, Sonne scheint rein und der fällt erstmal auf 670. Irgendwann springt dann die Elektrolysezelle an und hält den voreingestellten Wert. Wenn ich Abends dann wieder abdecke steigt der Redox wieder. Mir scheint es der hängt halt wirklich deutlich davon ab wie UV Strahlen gerade ins Wasser kommen.


    Daher wenn es klar ist wäre meine Empfehlung den Redox erstmal runterzuschrauben.

    Vielleicht kommt ja dein Poollab bald, dann kannst Du ja nachmessen.

    Oder falls jemand in der Nähe wohnt mit so einem, evtl. nachfragen ob der zum Messen kommt?


    (gibts hier eigentlich so eine Rubrik "Wer wohnt in meiner Nähe" ?


    VG

  • Ich würde warten bis der PoolLab da ist und erst messen. Schockchlorung würde ich jetzt auch nicht machen. Die Tabs des Nachbarn können dir Cyanursäure ins Wasser gebracht haben, wenn es organisch war. Denk daran, zuviel CYA bekommst du nur durch Wasserwechsel wieder raus (i.d.R. durch das Frischwasser beim Rückspülen).

    Wenn der PoolLab da ist, miss pH, freies und gesamtes Chlor, CYA und TA. Freies Chlor sollte zwischen 0,6 und 1 liegen, CYA unter 15.


    Die Salzelektrolyse ist anorganisches chloren. Ich würde die Finger von irgendwelchen Tabs lassen, wenn man nicht weiß was der Nachbar da empfiehlt. Wenn ohne Anlage chloren, dann nur anorganisch. Deshalb habe ich mir doch die Anlage zugelegt. Solche Gesten sind vielleicht oft nett vom Nachbarn gemeint, bringt aber event. die eigene Wasserchemie durcheinander.


    Die Schockchlorung mit der Oxi läuft 24h; das hättest du als Alternative für die Tabs auch machen können.


    Um den eigenen Redox-Wert zu ermitteln, braucht man unbedingt das Pool-Messgerät. Alles andere ist raten. Wir haben z.Z. noch keine Abdeckung und mit 650 mV kippt mir das Wasser. Man kann die Werte wirklich nur am eigenen Pool ermitteln.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Den Redox-Wert stellst Du normalerweise mit folgender Vorgehensweise ein:

    - Chlor auf den gewünschten Wert bringen, z.B. 1 ppm

    - dann Redox-Wert ablesen z.B. 750

    - diesen Wert dann als Sollwert einstellen


    Bei weiteren Messungen kannst Du dann den Redox-Wert ggf. nochmal nachjustieren.


    Der Chlorwert kann dann bei den erreichten Redox-Wert unterschiedlich hoch sein. Je nach dem was Dein Wasser zur Desinfektion (Redox = Keimtötungsgeschwindigkeit bzw. Desinfektionsleistung im Wasser) benötigt.

    Styroporpool 8x4m mit Isostone XXL
    Einseitige Treppe 75 cm breit
    Folie: Alkorplan Xtreme in weiss

    Beckenrandsteine: Scandi-Roc Kiruna Mountain Grey
    Poolsteuerung: Bayrol Poolmanager Chlor
    Poolpumpe: Sta-Rite S5P2R / 13 m2
    Filter: Triton II ClearPro 610mm
    Wärmepumpe: HKR 180R / 18KW
    Überdachung: Popp "Living Perfekt"
    Poolroboter: Dolphin e35

    Pooltester: PoolLab 1.0

  • Vielen Dank - bin gerade nach Hause gekommen. Es schwimmt ein richtiger Schmierfilm auf dem Wasser und der Garten riecht nach Chlor :( Das Wasser überlebt sicher nicht, bis der Tester da ist :( Vielleicht kommt der erst nächste Woche.....Habe gerade das Poolwasser verdünnt, mehrfach und mit Tabletten versucht zu messen, nichts......

    • Styroporbetonbecken 5,50 x3 x1,50 mit großer außenliegender Treppe
    • Sandfilteranlage Mida.split 500 mit Aqua Vario plus mit Filterglas
    • Wärmepumpe Poolex Silverline 11kw
    • Salzelektrolyse Sugar Valley Oxilife 1 mit pH und Redox
    • Folie: Alcorplan sand <3
    • 3 ELD, 2 Skimmer, 1 LED
    • Messtechnik: Poollab 1.0
    • Solarfolie Geobubble 500 my midnight blue



  • Deine Salzelektrolyse läuft aber?


    Hast Du Dein Luftproblem mit dem Kessel jetzt los?

    Styroporpool 8x4m mit Isostone XXL
    Einseitige Treppe 75 cm breit
    Folie: Alkorplan Xtreme in weiss

    Beckenrandsteine: Scandi-Roc Kiruna Mountain Grey
    Poolsteuerung: Bayrol Poolmanager Chlor
    Poolpumpe: Sta-Rite S5P2R / 13 m2
    Filter: Triton II ClearPro 610mm
    Wärmepumpe: HKR 180R / 18KW
    Überdachung: Popp "Living Perfekt"
    Poolroboter: Dolphin e35

    Pooltester: PoolLab 1.0

  • Guten Morgen :-),


    ja die SEL läuft während des Filters immer.


    Ich habe gestern noch manuell weiter getestet und das Wasser im Schütteltest immer weiter verdünnt. Heute morgen (also über Nacht) hat sich das Wasser verfärbt. Ich hatte Poolwasser 1/3, den Rest aus dem Wasserhahn. Das bedeutet dann ich habe zu viel Chlor? Oder? Hatte ich nicht gelesen, dass bei zuviel Chlor der Farbstoff nicht wirkt? Mein anderer Nachbar kam gestern mit einem Teststreifen für Aquarien vorbei, hier war gar kein Chlor nachweisbar. Ist der Schütteltest jetzt akut für irgendetwas nutzbar? Kann ich eigentlich i dieses Wasser reingehen?


    Stefan7272 Aktuelle sieht es gut aus, mal sehen wie es ist wenn ich das 6-Wege-Ventil bewegen muss Nachdenklich kratzen

    Files

    • Styroporbetonbecken 5,50 x3 x1,50 mit großer außenliegender Treppe
    • Sandfilteranlage Mida.split 500 mit Aqua Vario plus mit Filterglas
    • Wärmepumpe Poolex Silverline 11kw
    • Salzelektrolyse Sugar Valley Oxilife 1 mit pH und Redox
    • Folie: Alcorplan sand <3
    • 3 ELD, 2 Skimmer, 1 LED
    • Messtechnik: Poollab 1.0
    • Solarfolie Geobubble 500 my midnight blue



  • Das bedeutet Du hast viel zu viel Chlor :-). Korrekt die Tabletten werden weiß wenn zu viel Chlor im Becken ist. Du kannst jetzt eigentlich nur warten, bis der Chlorgehalt wieder normal ist. Das passiert am schnellsten durch direkte Sonneneinstrahlung. Reingehen würde ich in das Wasser nicht, bevor der Wert unverdünnt nicht unter 3 ppm ist. Achso und diese Messstreifen kannst Du komplett vergessen.

    Viele Grüße
    Stephan


    ---------------------------------------------------------------------------------------------------
    Compass Elegant max 80
    Pentair Trinidon 2 SFA 610 mm
    Speck Eco Touch-Pro II
    Oxilife Salz Hydrolyse (Redox +pH gesteuert) + Flüssigchlordosierung
    Niveauregulierung
    120 kw Wärmetauscher mit Systa Comfort Pool Steuerung
    Dolphin Maestro 10
    Vöroka Flair Überdachung

  • Aber woher kommt das?? So viel ist die SEL nicht gelaufen? Aber trotzdem bleibt noch die Frage nach dem Geruch und dem öligen Film auf dem Wasser. Wenn ich die Hand eintauche ist es danach wie Creme 🤔

    • Styroporbetonbecken 5,50 x3 x1,50 mit großer außenliegender Treppe
    • Sandfilteranlage Mida.split 500 mit Aqua Vario plus mit Filterglas
    • Wärmepumpe Poolex Silverline 11kw
    • Salzelektrolyse Sugar Valley Oxilife 1 mit pH und Redox
    • Folie: Alcorplan sand <3
    • 3 ELD, 2 Skimmer, 1 LED
    • Messtechnik: Poollab 1.0
    • Solarfolie Geobubble 500 my midnight blue



  • Also komisch ist das schon. Du hast entweder viel zu viel Chlor im Wasser oder eben gar keins. Wenn kein Chlor im Wasser ist, dann zeigt die Tablette logischerweise nichts an. Wenn der Chlorgehalt viel zu hoch ist, dann bleicht die Färbung der Tabletten aus und es wird auch nichts angezeigt.


    Du könntest jetzt das Poolwasser noch weiter verdünnen bis was angezeigt wird. Ruhig auch mal mit 1:5, dann 1:10 und wenn dann auch keine Färbung passiert wird wohl wahrscheinlich kein Chlor vorhanden sein.


    Der Chlorgeruch deutet eher auf zu viel „gebundenes Chlor“ hin, das wäre aber bei einem viel zu hohen Chlorgehalt eher unwahrscheinlich.


    Woher der Ölfilm kommt und was das sein soll ist mir schleierhaft.

    Styroporpool 8x4m mit Isostone XXL
    Einseitige Treppe 75 cm breit
    Folie: Alkorplan Xtreme in weiss

    Beckenrandsteine: Scandi-Roc Kiruna Mountain Grey
    Poolsteuerung: Bayrol Poolmanager Chlor
    Poolpumpe: Sta-Rite S5P2R / 13 m2
    Filter: Triton II ClearPro 610mm
    Wärmepumpe: HKR 180R / 18KW
    Überdachung: Popp "Living Perfekt"
    Poolroboter: Dolphin e35

    Pooltester: PoolLab 1.0

  • Am liebsten würde ich das Wasser ablassen und neu füllen traurig dreinschauen

    • Styroporbetonbecken 5,50 x3 x1,50 mit großer außenliegender Treppe
    • Sandfilteranlage Mida.split 500 mit Aqua Vario plus mit Filterglas
    • Wärmepumpe Poolex Silverline 11kw
    • Salzelektrolyse Sugar Valley Oxilife 1 mit pH und Redox
    • Folie: Alcorplan sand <3
    • 3 ELD, 2 Skimmer, 1 LED
    • Messtechnik: Poollab 1.0
    • Solarfolie Geobubble 500 my midnight blue



  • Leg halt mal ne DPD1 Tablette auf den Tisch und tröpfel Poolwasser drauf. Sobald die rot wird, hast du sehr viel Chlor drin. Soviel das der Tester ausbleicht. Tut sich nix, ist gar kein Chlor drin bzw sehr wenig.

    Grüße

    Oli


    Astral Nano 200, Badu Gamma 20, D63,

    Vario+FU, GP1 pH+Rx, Alwazon 2000

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!