Vorfilter füllt sich nach 10 bis 30 Minuten Filterbetrieb immer mit Luft.

  • Hallo liebe Foren Mitglieder!


    Ich habe einen neuen Pool gebaut und die passende Technik im Poolpowershop gekauft.


    Leider habe ich immer wieder Luft im Vorfilter, sodass ich maximal 10-30 Minuten filtern kann.


    Die Pumpe steht in etwa auf Niveau des Vorfilters. Ist der Pool zu voll, läuft bei geöffneten Vorfilterdeckel dort Wasser aus.

    Den Ansaugstrang habe ich vollständig und mehrmals auf Lecks untersucht. Zum Schluss habe ich zusätzlich zur Verklebung auch noch Panzerband angebracht.

    Ich bin mittlerweile ratlos, ich hoffe jemand kann helfen.


    Anbei ein paar Bilder dazu!


    Viele Grüße,

    Ralf



    Stahlwandpool eingelassen, 4,0 x 1,35m

    Sandfilteranlage PPS 400 mm mit Speck Magic II 6
    Verrohrung PVC Rohr und Flexschlach 50mm



    L

  • Hat sie nach 30 min. nur noch Luft und läuft trocken ? Wenn ja muss es definitv ein größeres Leck geben .... wenn es nur ein paar Luftblasen sind tippe ich auf die Flexrohre welche verschraubt sind. Habe vor 3 Tagen bei mir auf DN50 mit Rohr und Flex umgestellt und musste meine Muffen mit Flex nochmal nachziehen .... Wennd vor dem Ansaugtrakt nochmals Absperrhahnen hast mach die mal nacheinander zu und lass die Pumpe laufen, wenn was nicht dicht ist zieht sie dann extrem Luft ......

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • Ist das Teflonband am Pumpeneingang?

    Gehört da eigentlich nicht hin. Ist der O-Ring dort richtig drin? Kein Sandkorn oder dergleichen dazwischen?

    Gruß aus der Pfalz,

    Sascha

    ------------------------------


    Pool: Intex Frame 3,66 x 91 mm (nur auf verdichtetem Boden) 8o mit Miniskimmer und zwei ELD


    SFA: Bali 400 (42kg Filterglas) mit Aquatechnix Aqua Plus 6

    FU: Aquatechnix Vario 1100

    Solarfolie: 400µm Zelsius

    Desinfektion: Chlor mit Hayward Schleuse
    Messung: Poollab 1.0

    Beleuchtung: Intex 28698 modifiziert mit Shelly 1

    Solar: Dolphi-Ripp 20qm mit Solarsteuerung Pro

    Temperaturanzeige: Technoline WS 8301-IT mit Kabelfühler in Tauchhülse


    Pool-FAQ

    Pool-Lexikon

  • Ich tippe auch auf die Flex-Schläuche. Auch kann es eine noch undichte Verschraubung sein, welche Du mit (so kann ich es mal auf den Bildern erkennen) Teflonband durchgeführt hast.

    Hier kommt es damit immer öfters vor, dass man hier extremst fest anschrauben muss, bis es echt mal dicht ist. Aber Vorsicht, nach fest kommt bekanntlich ab!


    Ich würde hier auch anstatt des Dichtbandes eine Dichtschnurr (z.B. von Tealit) verwenden. Und Gewebeband ist mMn nicht luftdicht

    Grüße

    Alex


    Poolplanung 2021

    ovaler Stahlwandpool 4,5 x 3,0 x 1,5 sandfarben

    Mini-Skimmer + 1 x Astral Multiflow ESD

    Aqua Plus 6 mit einem 425er Filterkessel

    7 m² Solar-Ripp

  • An diese Verschraubung gehört kein Teflonband.

    Nur ein O-Ring dichtet dort ab.

    Gruß aus der Pfalz,

    Sascha

    ------------------------------


    Pool: Intex Frame 3,66 x 91 mm (nur auf verdichtetem Boden) 8o mit Miniskimmer und zwei ELD


    SFA: Bali 400 (42kg Filterglas) mit Aquatechnix Aqua Plus 6

    FU: Aquatechnix Vario 1100

    Solarfolie: 400µm Zelsius

    Desinfektion: Chlor mit Hayward Schleuse
    Messung: Poollab 1.0

    Beleuchtung: Intex 28698 modifiziert mit Shelly 1

    Solar: Dolphi-Ripp 20qm mit Solarsteuerung Pro

    Temperaturanzeige: Technoline WS 8301-IT mit Kabelfühler in Tauchhülse


    Pool-FAQ

    Pool-Lexikon

  • Andy

    Changed the title of the thread from “Vorfillter füllt sich nach 10 bis 30 Minuten Filterbetrieb immer mit Luft.” to “Vorfilter füllt sich nach 10 bis 30 Minuten Filterbetrieb immer mit Luft.”.
  • Korrekt, wie schon geschrieben wurde, wo sich ein O-Ring zum abdichten befindet gehört ,, normalerweise" kein Teflon ect. ran.


    Sollte es aber trotz O-Ring den Gewindegängen Wasser runter tröpfeln, den Sitz des O-Ring checken (Sand ect.), ist dort alles I.O., DANN kann mit Teflon oder Dichtschnur am Gewinde nachgearbeitet werden, schadet ja nicht, und wenn es das Problem behoben haben sollte ist/war ja alles gut.

    - Power Steel™ Swim Vista Oval 549x274x122 cm.

    - AquaPlus 6 + 400er Kessel.

    - Filtersand 50 KG.

    - Mini Einbauskimmer.

    - PH-803w Dosieranlage (PH/Redox)
    - Olympic ELD / Astral Rückspülanschluss.
    - Solarabsorber ala Düse Marke Eigenbau.
    - Alles 50er Umbau (FLEX und Rohr).

    - Scuba II.

    - Intex Wasserfall zuschaltbar.

    Mein Pool-Bau Threat (Klick)

  • Hat sie nach 30 min. nur noch Luft und läuft trocken ? Wenn ja muss es definitv ein größeres Leck geben .... wenn es nur ein paar Luftblasen sind tippe ich auf die Flexrohre welche verschraubt sind. Habe vor 3 Tagen bei mir auf DN50 mit Rohr und Flex umgestellt und musste meine Muffen mit Flex nochmal nachziehen .... Wennd vor dem Ansaugtrakt nochmals Absperrhahnen hast mach die mal nacheinander zu und lass die Pumpe laufen, wenn was nicht dicht ist zieht sie dann extrem Luft ......

  • Ja sie läuft dann nahezu trocken. Ich kann allerdings kein Leck finden, höre aber ein Gluckern was auf Luft im System schließen lässt. Mit dem Backwash und Rinse füllt sich der Vorfilter wieder, aber das Problem bleibt beim filtern.

  • Das Teflonband am Eingang des Vorfilters habe ich erst später in Verzweifelung angebracht und es sitzt auch nur am Gewinde. Aber ich werde es mal wieder entfernen und fest anziehen. Danke Leute bis hierhin.


    Aber ihr seid euch auch alle sicher, das der Weg vom Skimmer zum Vorfilter das Problem ist?

    Was ist mit dem Deckel am Vorfilter? Die Ringdichtung sitzt, ich ziehe es auch fest, aber nur soviel, das es auch noch aufgeht. 🤷‍♂️

    Kann die Luft auch aus dem Kessel kommen?

  • Natürlich gehört der Deckel auch dazu, bis dahin ist der Ansaugtrakt.

    Zu deinem Kessel ist Druck und wird nicht angezogen von der Pumpe. Laut deinen Bilder hast ja gleich ein Absperrhahn am Pumpenzulauf, füll den Vorfilter, mach den Absperrhahn zu und schalt mal ein. Zieht sie dann Luft ? Wenn ja muss bis zum Absperrhahn ein Leck sein ....

    Pool: Bestway Power Steel Framepool 427 cm x 107 cm

    Wassermenge: 13m³
    SFA: PPS400 mm mit Speck Magic II 6, eingebauter Volumenstrommesser

    Die SFA musste modifiziert werden da Mängel am Standrohr, ich hoffe 2021 gibt es keine Probleme mehr mit dieser Kombi ich sage nein

    Anschluss: Astral Einlaufdüsen, DN50 Rohr und Flex

    Messung: PoolLap 1.0

  • Danke für den Tipp, das werde ich nachher ausprobieren!

    Edited once, last by Andy: nicht notwendiges Zitat gelöscht ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!