Salzwasserelektrolyse funktioniert scheinbar nicht richtig.... oder ist das "normal"?

  • aha, besten Dank, jetzt weiß ich, wie es aussehen sollte.

    Stahlwandbecken 8x3,25x1,55 mit Ecktreppe

    Salzelektrolyseanlage Oxilife OX 1 mit Redox-, Temperatur und PH-Sensor

    Speck Badu Alpha Eco Soft

    SPL Absorber Set mit 6 Einheiten

    Dolphin PS60 Poolroboter

    Edited once, last by Andy: nicht notwendiges Zitat gelöscht ().

  • shadow_cb


    wie sieht es jetzt aus bei dir?


    Ich habe jetzt nach einer Woche ausgiebigem Test meine Einstllung für dieses Wetter gefunden. Ich habe den Redox auf 685 gestellt. Die SEL läuft mit 35%


    bei diesem Wetter und Badebetrieb habe ich tagsüber so um die 0,6-0,8ppm fCl, abends und morgens dann auch mal 1,2

    Reicht mir vollkommen. Habe mich rangetastet. 685 war dabei der für mich beste Wert. Da wird ausreichend, aber nicht zu viel Chlor produziert. Die Anlage geht mehrmals am Tag aus. Also doch noch gut ausgegangen für mich. PH-Senker hält jetzt auch schon fast 3 Wochen und ist noch halb voll

    Styroporbecken 6x4x1,50 mit römischer Außentreppe

    Salzanlage Oxilife OX 1 mit Temperatur-, Redox- und PH-Sensor

    SFA Hayward APX 500 | 19m³ mit 75kg Sand

    GSA Speck Badu Jet Smart

    Dolphin S330i Poolroboter

  • Danke der Nachfrage, ich wollte mich auch melden, aber noch das ein oder andere vorher beobachten.


    Bei mir schauts auch etwas besser aus. Der vierte Sack Salz hat schon was gebracht. Wahrscheinlich war es die Lösung. Ich muss es mal über ein paar Wochen hinweg beobachten. Trotzdem schonmal vielen Dank an alle. Ich habe über den tiefen ELD abends meist etwas zwischen 0,5 und 1,3ppm, je nach Nutzung. Also das passt für mich. Könnte stabilerer sein, aber ich will mich da nicht verkämpfen.


    Früh meist 0,0 - 0,2ppm. Die SEL geht früh in der ersten aktiven Stunde von 400 auf 800 und ist dann meist aus und geht nur dann kurz an, wenn der Wert unter 790 fällt. Wenn ich dann die Geobubble runterziehe und der Pool offen ist, ist die SEL meist bei 650 und produziert ständig weiter.


    Ein Problem bei meinem Pool sind die leider etwas hoch angebrachten "hohen" ELD. Die sind nur ca. 15 cm unter der Wasseroberfläche. Ich vermute, dass da relativ viel freies Chlor den Pool verlässt. Ich habe daher die Düsen getauscht. Nun sind die größeren Düsenöffnungen bei den tiefen Düsen. Ob das was gebracht habe, weiß ich nicht. Aber die Blässchen sehe ich wirklich nur bei einer einzigen "hohen" Düse. Naja.


    Ich messe jetzt auch viel genauer und nehme mir mehr Zeit dafür. Da gabs ja einige Hinweise.

    Allerdings ist mein Salzmessgerät kaputt. Naja, egal, reklamiert.

    Beim Poollab habe ich nun auch ein neues Gerät. Das scheint genauer zu messen, denn hier passen jetzt die Werte vom Schütteltester mit denen vom Poollab zusammen.


    Ich habe auch ein bisschen Stabilisator dazu getan. Nach und nach und immer wieder getesten, damit es nicht zuviel wird. CYA ist zwischen 2 und 6. Dadurch habe ich auch Werte von ca. 0,1 bei DPD3.


    Also soweit alles ganz ok würde ich sagen. Ich wills noch weiter beobachten.


    Du hast den Redox auf 685 und die SEL auf 35%. Hast Du die 35% manuell eingestellt oder regelt sie automatisch runter?

    Was hast Du noch unternommen, dass sie jetzt bei 685 und 35% noch so viel Chlor herstellt?

    Ist das was Du im letzten Absatz schreibst, bei geöffnetem Pool oder wenn die Folie/Geobubble drauf ist?

    Klingt ja schonmal super, Glückwunsch!!!

    Den PH-Wert hast Du ja auch stabilisiert bekommen und brauchst jetzt nicht mehr so viel. Na bloß gut. Was hast Du da unternommen oder kam dies jetzt im Zuge der anderen Maßnahmen von alleine?

    Stahlwandbecken 8x3,25x1,55 mit Ecktreppe

    Salzelektrolyseanlage Oxilife OX 1 mit Redox-, Temperatur und PH-Sensor

    Speck Badu Alpha Eco Soft

    SPL Absorber Set mit 6 Einheiten

    Dolphin PS60 Poolroboter

    Edited once, last by Andy: nicht notwendiges Zitat gelöscht ().

  • also ich habe noch keine Folie drauf. Kommt später. Ich habe einfach den Salzgehalt erhöht. Seit dem läuft es. Und durch das langsame runtertasten auf 685mV ist der Chlorwert stabiler. Vorher hatte ich 750 eingestellt. Das wurde nie erreicht, aber dafür war dann viel Chlor im Wasser. Sch... auf den Redox. Mit 685 reicht Chlor auch für sonnige Badetage, auch wenn es dann unter 1ppm ist. Aber es ist zumindest immer ausreichend, aber nie superviel im Pool.


    PH hat sich von slebst eingepegelt. Nur durch den Senker (14,9%). Am Anfang war es total viel, jetzt deutlich besser.


    Ich bin überzeugt davon, das die 4g/l die Entscheidung gebracht haben.


    Na mal sehen wie der Sommer weitergeht.

    Styroporbecken 6x4x1,50 mit römischer Außentreppe

    Salzanlage Oxilife OX 1 mit Temperatur-, Redox- und PH-Sensor

    SFA Hayward APX 500 | 19m³ mit 75kg Sand

    GSA Speck Badu Jet Smart

    Dolphin S330i Poolroboter

  • Warum stellst du denn eigentlich die SEL auf 35% und nicht einfach auf 100%? Da wird doch extrem wenig Chlor produziert und vor allem sehr langsam.

    An heißen Tagen kann es sein, dass so die Chlorproduktion gar nicht hinterherkommt und für die Größe des Beckens ist die OX1 ja ohnehin schon knapp bemessen.

  • der RX lässt sich von der Chlorproduktion nicht sehr beeinflussen komischweise.


    Hatte erst 100%, aber da war bei 685mV SOLL dann über 2ppm Chlor drin. Sinke ich das SOLL, ist der RX in einem sehr niedrigen Bereich.


    Erhöhe ich das SOLL, wird noch viel mehr CHlor produziert, aber nie erreicht.


    Also gestern war heiss, und Wärmepumpoe an und Familienbaden. Da war abends der fCl dann bei 0,7ppm. Also noch ok. Lieber im Extremfall etwas weniger Chlor im Becken, als dauernd zu viel.


    und mit der Kombi 35%/685mV fahre ich irgendwo dazwischen. An schlechten Wettertagen ist der fCl dann meist so bei 1-1,2ppm, an schönen Tagen dann immer noch 0,6-0,8ppm. Vielleicht mal zum krassen Badebetrieb etwas weniger, aber das geht sehr schnell wieer hoch.


    Und wenn die Zelle nur 50% der Filterzeit mit 35% arbeitet, kann das ja der Zelle auch nur gut tun. Dafür das sie vorher bei 100% der Filterzeit und 100% Leistung kaum was gemacht hat.


    Habe ja gestern Rückgespült und Frischwasser zugegeben. Habe aber das Salz irgendwie flacsh berechnet und deutlich zu wenig reingemacht. Habe ich heute morgen am RX gesehen. Da ging die Komibi 35/685 dann nicht auf. Also Salz rein, alle wieder gut :)

    Styroporbecken 6x4x1,50 mit römischer Außentreppe

    Salzanlage Oxilife OX 1 mit Temperatur-, Redox- und PH-Sensor

    SFA Hayward APX 500 | 19m³ mit 75kg Sand

    GSA Speck Badu Jet Smart

    Dolphin S330i Poolroboter

  • Also bei mir scheint nun alles in Butter zu sein. Die Lösung von Euch war:

    1. Einfach noch 1 Sack Salz

    2. ein klein wenig Chlorstabilisator (CYA-Wert = 7) rein.

    3. ... und Eure Hinweise zum präziseren Messen per Poollab


    Chlor ist jeden Tag so zwischen 0,7 und 1,5. DPD3 ist leicht drüber. SEL läuft nur wenig. So solls sein.

    Danke nochmal an alle. Besonderen Dank an grichter, gunnar und einfach alle anderen, die sich hier beteiligt haben. So einige haben sich extra Zeit genommen, um zu messen und sogar, um Videos zu machen.

    IHR SEID ECHT GUT!

    Stahlwandbecken 8x3,25x1,55 mit Ecktreppe

    Salzelektrolyseanlage Oxilife OX 1 mit Redox-, Temperatur und PH-Sensor

    Speck Badu Alpha Eco Soft

    SPL Absorber Set mit 6 Einheiten

    Dolphin PS60 Poolroboter

    Edited once, last by shadow_cb ().

  • Hallo zusammen,

    gibt es jemanden der mal die Oxilife in einem Youtube komplett erklärt?

    Habe da nur einen Holländer gefunden.

    LG Balli

    Beste Grüße Balli


    Albixon QBIG G2 Überlaufpool 7m x 3,5m x 1,5m
    Überdachung Albixon Sydney BS
    Oxilife 2020 Hydrolyse

    Sandfilteranlage Brilix 500 Top

    Umwälzpumpe Preva 50

    Gegenstromanlage Elegance 80

    Niveauregulierung BADU BNR 400
    3x LED-Leuchte Moonlight PLW 300B
    iClock®️ EnergySaver mit Inverter-Frequenzumrichter mit Drehzahlregelung
    Wärmepumpe IPS-140pro Inverter Premium Silent Pro 14KW COP16

    Poolroboter Maytronics Dolphin Blue Maxi 40i

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!