Blu connect piept ständig

  • Servus seit gestern will mein blu connect keine Ergebnisse mehr übermitteln und piept ständig. Jetzt frage ich mich was das für en Fehler sein kann.

    Batterie leer? Nach gerade mal einem Jahr??

    In der Anleitung habe ich dazu leider nichts gefunden. Oder ich bin total blind.

    Hatte jemand schon mal das Verhalten??


    LG

    Daniel

  • Normalerweise zeigt der Blue Connect in der App an, wenn was nicht passt. Ist da keine Meldung zu sehen?

  • Hast du den Blue Connect mal über die App neu gestartet?

  • Tja, dann ist vielleicht wirklich der Akku leer.

    Steck doch mal den Akku laut Anleitung aus und nach kurzer Wartezeit wieder an.

  • Welche Spannung steht denn auf der Batterie drauf?

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über W2839 (PH190)

    mit Flüssigchlor

    Intex Akku Sauger

  • Normalerweise haben Batterien immer eine etwas höhere Spannung als angegeben. Hier z.B. 3,8 oder so. Kannst du die Spannung im eingelegten Zustand messen? Kann schon sein, wenn die Batterie etwas leisten muss, dass dann die Spannung zusammenbricht.

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über W2839 (PH190)

    mit Flüssigchlor

    Intex Akku Sauger

  • Bin inzwischen mit dem Support in Kontakt.

    Laut Blueriiot Support können die anhand der Daten sehen, das die Batterie das Problem ist und ich mir eine neue kaufen soll.
    Auf meine Rückfrage, wieso dies nicht in der App angezeigt wird, habe ich bisher keine Antwort erhalten.
    Da ich den Blue Connect über die Amazone bezogen habe, hat mich der dortige Support an den GRE Kundenservice verwiesen.
    Die sind kulanter und wollen mir eine Batterie zuschicken.

  • Na das hört sich schonmal gut an. Dann drück ich dir die Daumen, dass es so kostengünstig wie möglich ausgeht ;)

  • Owei .. jetzt hat es uns auch erwischt nach 15 Monaten.


    Der BlueConnetct schickt keine Messungen mehr, der Extender schickt nur noch 6 Tage alte Benachrichtigungen (letzte Messung) .

    Eine Blue-Tooth Messung geht auch nicht, er verbindet nicht mehr mit der App.


    Ich werde dann morgen auch mal die Spannung messen. Ich hoffe ich muss das Teil nicht neu einrichten, das war Frickelarbeit.


    Grundsätzlich mag ich das Teil mit dem extender, jedoch kann man seit einem Softwareupdate keine messungen mehr über WLAN antriggern. das ist angeblich kein Bug sondern wurde "rausprogrammiert".

    Desweiteren würde ich die Werte gerne mit denen unserer Dosieranlage abgleichen, das ist aber leider auch nicht vorgesehen. Vorschläge oder Kommentare mag der hersteller leider auch nicht ... aber wie gesagt: ist schon ganz praktisch.


    Übrigens ... unserer piept nicht ... verbindet nur nicht mehr.

    Krülland Pool von 1980 im Keller, saniert 2014

    8 x 3 Meter

    Sandfilterkessel QS 500 Orange mit stinknormalem Quarzsand

    SwimTec Super Pump 8 ... mit Silikoklber gefixt ;)

    DLW Folienauskleidung in weiss

    2 RGB Lampen

    Behncke Splash Control


    Poolroboter Zodiac Vortex 3

  • Da kann es schon helfen, nur den Akku kurz abzustecken und wieder anzustecken. Es muss danach nichts neu eingerichtet werden.

    Wenn das nichts hilft, dann einfach den Akku wechseln - der kostet ja nicht die Welt.

  • Danke Jürgen,

    morgen sollte der neue Akku in der Post sein, dann weis ich mehr.

    Krülland Pool von 1980 im Keller, saniert 2014

    8 x 3 Meter

    Sandfilterkessel QS 500 Orange mit stinknormalem Quarzsand

    SwimTec Super Pump 8 ... mit Silikoklber gefixt ;)

    DLW Folienauskleidung in weiss

    2 RGB Lampen

    Behncke Splash Control


    Poolroboter Zodiac Vortex 3

  • Oh er piept wieder. Batterie hält bei mir also ca 1 Jahr.

    Hab zum Glück noch eine da. Werde aber jetzt mal normale 3.6v Batterien mit mehr mah besorgen und da das Kabel selber anlöten. Würde somit die Kosten extrem senken.

    Hat wer schon Erfahrungen damit gemacht?

    Bzw Empfehlungen für die Batterie?

    3.6v 1800mah ist die Original Batterie. Dachte an eine 3.6v mit 2600mah.

  • Hallo zusammen,


    Wir hatten letzte Woche auch einen "piependen" Blueconnect.

    Die Batterie haben wir getauscht und nach dem Wechsel gab es auch wieder einen lauten und langen Piepton.

    Jedoch verbindet sich der blueconnect weiterhin nicht mit der App.

    Habt ihr eine Idee woran das liegt?

    In der App haben wir auch unter den Einstellungen den Menüpunkt " Batteriewechsel" nicht.


    Freue mich über eure Rückmeldung.

    LG Sandra

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!