Werbung

Jetzt auch mal bei mir: Trübes Wasser ...

  • Hallo zusammen,

    eigentlich hatte ich bis jetzt nie Probleme mit dem Wasser - Alles war immer glasklar ....


    Gesteuert wird alles automatisch über meine ProconIP: Sollwerte PH 7,2 // Redox 750

    Als Chlor kommt anorganisches Bayzid von Höfer zum Einsatz.


    Am 26.06. gab es eine "Kindergeburtstags-Poolparty" und sieben ca. 8 Jährige haben für 5h ausgiebig getobt. Dabei ist bestimmt auch jede Menge Gras und Co ins Wasser gekommen.

    Ohne den Kids etwas unterstellen zu wollen - Irgendwie fällt mir im Nachhinein auf, dass niemand auf Toilette war .... :/


    Natürlich war es auch warm und anschließend kamen die "großen Gewitter" und ausgiebig Regen. Die Poolwerte waren aber laut Procon immer alle OK.


    Jetzt ist das Wasser aber ziemlich trüb geworden. Einzige Auffälligkeit: Der PH Wert ist seitdem etwas (zu) niedrig:
    Aktuell sieht es laut ProconIP so aus: PH 6,98 und Redox 790 - Die Sonden sind übrigens alle kalibriert.


    Wenn ich den Poollab bemühe, zeigt dieser mir folgenden Werte an: PH 6,8 und DPD1 0,73


    Die Pumpe läuft übrigens mind. 14h - aktuell sogar rund um die Uhr. Rückgespült habe ich auch schon mehrfach .... So langsam gehen mit die Ideen aus. CYA dürfte kein Problem sein:
    Es wurde immer anorganisch gechlort. Leider musste ich gerade neue Test-Tabletten (TA/CYA/DPD3) bestellen - ich habe die alten einfach nicht mehr gefunden =O


    Der Poolroboter (E25) läuft übrigens auch fleissig mit - ich sehe aber keine/kaum Besserung in der letzten zwei Tagen.


    Hat jemand von Euch noch eine Idee?



    PS: Sandfilter/Pumpe ist ausgiebig dimensioniert und hat ca. 1 Jahr altes AFM drin

    Conzero 4,50m X 2,75m X 1,35m

    SFA mit Aqua Vario Plus

    ProconIP

    Dolphi-Ripp Solarabsorber 5mx2,4m

    Dolphin E25

  • Hallo,

    wie groß ist dein Pool m/3, wie groß ist dein Filter und Pumpe, wieviel Glas im Filter ???????

    Fragen über Fragen

    Albixon Pool Skimmer weiß 3x6x1,5m (24 m/3)
    Überdachung Dallas Clear
    Poolpumpe Aqua Vario Plus
    500er Filter mit 75 Kg AFM

    GS Brilix Elegance 70 400V geändert auf SONOFF

    Poolroboter Dolphin Poolstyle 40i
    Pool-Wärmepumpe IPS-280 Inverter mit WIFI
    Automatische Wassernachspeisung über H-Tronic 1114620 Niveauregler Füllen, mit Magnetventil.
    Drainage Wasserstandsregelung auch über einen H-Tronic 1114620 Niveauregler
    Technikschacht Luftfeuchtesteuerung über INKBIRD-IHC 200

  • Darf man fragen, welche SFA hier im Einsatz ist?


    Edit: Zu langsam ;)

  • Hallo zusammen,

    sorry - hatte ich früher mal in meiner Signatur drin :)


    Pool (Conzero) 4,5 * 2,75 - 1,35m


    Pumpe Aqua Vario Plus mit 500er Kessel. Das AFM (ich glaube es waren 2 Säcke) hatte der Poolbauer letztes Jahr eingefüllt.

    Die Pumpe läuft aktuell mit 1900 und am Tag ca. 2h mit 2950 Umdrehungen.


    Der Pool ist übrigens fast immer - wenn nicht genutzt - abgedeckt. Wir haben eine schwarze Solarfolie und eine Sicherheits-Stangenabdeckung.

    Conzero 4,50m X 2,75m X 1,35m

    SFA mit Aqua Vario Plus

    ProconIP

    Dolphi-Ripp Solarabsorber 5mx2,4m

    Dolphin E25

  • Hmm, das hört sich alles nicht wirklich schlecht an und wenn die Wasserwerte stimmen, sehe ich auf den ersten Blick kein Problem. Erhöhe doch mal das Chlor auf 1,5ppm bzw. erhöhe den Redox-Soll nochmals, damit mehr Chlor dosiert wird. Die Pumpenlaufzeit ist ja völlig in Ordnung.

  • Hallo zusammen, es gibt (wenn überhaupt) bisher nur marginale Verbesserungen:

    IMG_1592.jpg



    Vom "Grünton" darf man sich - durch die sandfarbene Folie - nicht irritieren lassen. Nachdem ich gestern das Chlor einmal deutlich erhöht hatte (ca. +900ml) sind die Werte laut Procon wie folgt: PH 7,1 - Redox 867


    Mit dem PoolLab habe ich folgende Werte gemessen:

    PH: 6,9

    DPD1: 2,67

    DPD3: 3,06
    TA: 50

    CYA: 3



    Bisher konnte ich immer jeden Krümel auf dem Boden klar erkennen - Das ist jetzt - wie man am Sauger sieht - eher bescheiden...

    Die Pumpe läuft jetzt seit Sonntag quasi durch und ich habe auch täglich zurückgespült.


    Bin jetzt kurz davor das Wasser zu tauschen ....

    Conzero 4,50m X 2,75m X 1,35m

    SFA mit Aqua Vario Plus

    ProconIP

    Dolphi-Ripp Solarabsorber 5mx2,4m

    Dolphin E25

  • Hm von den Werten her eigentlich ok.


    Würde das Chlor noch erhöhen und es mit Flockmittel probieren.

    Grüße


    Dejan


    Schalsteine 8x4x1,5m
    OKU Hawaii 600 Aquaplus11
    Brilix Elegance 95 GSA

    Chlor-PH Manager Dosieranlage

    Schwalldusche Bali-Nevada 50cm

    2x RGB LED
    32qm Solarheizung DIY
    Logo8 Poolsteuerung

  • ja - das kann gut sein - Tendenziell sogar vielleicht noch etwas mehr, da die Förderhöhe derzeit max. 2m beträgt. Als Maximum wird laut Datenblatt 14 m³/h bei 2850 Umdrehungen angegeben..

    Conzero 4,50m X 2,75m X 1,35m

    SFA mit Aqua Vario Plus

    ProconIP

    Dolphi-Ripp Solarabsorber 5mx2,4m

    Dolphin E25

  • Genau, leg doch mal eine Flockkartusche in den Skimmer.

    Viele Grüße,
    Hans-Joachim


    -------------------------
    Pool 5,2m x 4,7m x 1,65m mit Vidrepur-Glasmosaik (2,5er Format)
    Solarabsorber Dolphi-Ripp 6,6m x 1,86m
    SPECK BADU Eco Touch-Pro II
    Filter Dinotec Profil S 610

    PoolLab 1.0

    -------------------------
    für später ist geplant: Procon.IP, Salzelektrolyse, Wärmepumpe, Luftsprudler, Schwalldusche, Gegenstromanlage

  • ja - das kann gut sein - Tendenziell sogar vielleicht noch etwas mehr, da die Förderhöhe derzeit max. 2m beträgt. Als Maximum wird laut Datenblatt 14 m³/h bei 2850 Umdrehungen angegeben..

    Du hast aber noch mehr Gegendruck in der Anlage, als nur die 0,2 Bar Förderhöhe. Man geht ja immer so von 0,6-0,8 Bar gesamt aus, dann reduziert sich natürlich auch schonmal die max. Leistung der Pumpe.

  • Danke Euch! Flockmittel ist dann heute wohl noch einen (letzten) Versuch wert.

    Ist die Abweichung der PH-Sonde der Procon zu dem gemessenen Wert des PoolLabs (7,1 <-> 6,9) eigentlich ok? Die Sonden habe ich vor einem Monat erst mit PH4 und PH7 erfolgreich kalibriert.


    Was ist denn mit dem TA-Wert? Um den hatte ich mich eigentlich noch nie gekümmert. "Irgendwo" hatte ich gelesen, das 50 schon "grenzwertig" ist.

    Conzero 4,50m X 2,75m X 1,35m

    SFA mit Aqua Vario Plus

    ProconIP

    Dolphi-Ripp Solarabsorber 5mx2,4m

    Dolphin E25

  • Die PH Messung mit dem PoolLab ist immer wieder mal abweichend. Ehrlich gesagt vertraue ich hier jeder anderen Messung mehr - das bezieht sich aber wirklich nur auf den PH.

    Der TA ist erstmal nicht so wichtig, wenn alle anderen Werte passen. Erst ab < 30 wird es schwierig, weil es zu Schwankungen des PH kommen kann und dieser sich eventuell nicht mehr richtig einstellen lässt. Der TA wird mit PH minus ebenfalls immer wieder mit gesenkt, aber durch die übliche regelmäßige Frischwasserzufuhr auch wieder gehoben.

  • Der Pool ist übrigens fast immer - wenn nicht genutzt - abgedeckt. Wir haben eine schwarze Solarfolie und eine Sicherheits-Stangenabdeckung.

    Hallo,


    hatte nach einer Poolparty letzte Woche ebenfalls zum ersten Mal trübes Wasser. Ich habe für meinen Pool (21 m³) Flockmittel eingesetzt (waren 2 Tabletten; 5 sind bei mir in einem Flockbeutel für 50m³; deshalb Beutel aufgeschnitten 2 Tabletten dringelassen und mit einem Gefrierbeutelverschluss verschlossen und in den Skimmer gelegt). Pumpe dann 24 Stunden durchlaufen lassen, danach rückgespült und alles war wieder klar. Ich hatte anfangs auch nicht geglaubt das das so einfach ist. Ab sofort benutze ich, wie es immer wieder zu lesen ist, regelmäßig Flockmittel einen Tag vor dem Rückspülen.


    Da du, wie ich einen Conzero-Pool hast, hätte ich eine Frage. Ich habe das Problem, dass wenn ich die Stangenabdeckung (die ich auch habe), einige Tage drauf habe, der Chlorwert immer weiter ansteigt, obwohl ich bei meiner Oxilife 1 Steuerung die Hydrolyse auf 0 gesetzt habe. Laut meines Poolbauers produziert die Oxilife 1 aber immer ein bischen Chlor mit der Folge bei mir, dass ich die Abdeckung immer wieder mal entfernen muss, damit das Chlor ausgasen kann. Ist das bei Dir auch der Fall?


    Viele Grüße


    Jürgen

    Pool: Stahlwandpool Conzero Oval 5,25m x 3,20m x 1,50m / 21 m³ / versenkt

    Pumpe: Aqua Vario Plus

    Sandfilter: Filterglas

    Salzelektrolyse: Oxilife 1 Redox geregelt

    Messtechnik: PH-Sonde, PoolLab 1,0

    Sonstiges: Wärmepumpe, Zirkulationshilfe, aktive Überwinterung

  • Dem Flockmittel gebe ich gerade auch eine Chance - wenn jetzt die nächsten 48h nix passiert steht ein Wasserwechsel an!


    JMB1973: Das beschriebene Problem habe ich nicht. Kann aber auch an der Procon und dem Flüssigchlor liegen. Sobald der Pool abgedeckt ist, bleibt der Redox Wert ziemlich stabil und es wird nur ab und an eine kleine Menge Chlor hinzugefügt. Wenn der Pool in der prallen Sonne und offen ist und etwas Badebetrieb herrscht gehen da dann auch schon mal 900ml am Tag rein.

    Conzero 4,50m X 2,75m X 1,35m

    SFA mit Aqua Vario Plus

    ProconIP

    Dolphi-Ripp Solarabsorber 5mx2,4m

    Dolphin E25

  • Das wusste ich nicht. Hatte immer gedacht das der Kessel dann zu stark unter Druck gerät. Aber dann werde ich das umstellen.

    Danke

    Pool: Stahlwandpool Conzero Oval 5,25m x 3,20m x 1,50m / 21 m³ / versenkt

    Pumpe: Aqua Vario Plus

    Sandfilter: Filterglas

    Salzelektrolyse: Oxilife 1 Redox geregelt

    Messtechnik: PH-Sonde, PoolLab 1,0

    Sonstiges: Wärmepumpe, Zirkulationshilfe, aktive Überwinterung

  • Quote

    Die Pumpe läuft aktuell mit 1900 und am Tag ca. 2h mit 2950 Umdrehungen.

    Vielleicht sollteste das mit dem hochtakten mal abstellen, bis das Algenproblem gelöst ist. Langsamer filtern hält ja auch kleinere Partikel.

    Gruß,

    Jan


    Intex Aufstell Pool 610 x 305 x 122 cm

    Azouro 14KW WP

    50cm SF mit Glas

    SEL EC3000 Crystal Clear 30amp - Eigenansteuerung

  • So, kurzes Update. Das Flockmittel (Bayrol) hat es final echt gebracht. Das Wasser sieht jetzt wieder zu 99% aus wie früher.


    Was es jetzt genau war? Keine Ahnung: Vielleicht war es die Kombination aus Wasserparty, warmen Poolwasser von 30 Grad und anschließenden Gewittern/Unwettern mit jeder Menge Regen.


    Einzig auffällig war eigentlich nur, dass der PH Wert von sich aus immer relativ niedrig geblieben ist. Aktuell bleibt er ziemlich genau bei den eingestellten 7,2 (Procon-Sonde) stehen. Stellmittel (noch das gute alte BAYZID® pH Minus flüssig) wurde z.B. heute nur ganz wenig (10ml) automatisch zugeführt.


    Jetzt muss sich das "überschüssige" Chlor (habe jetzt noch ein Redox Wert von 820) etwas abbauen.


    Danke für Eure Tipps!

    Conzero 4,50m X 2,75m X 1,35m

    SFA mit Aqua Vario Plus

    ProconIP

    Dolphi-Ripp Solarabsorber 5mx2,4m

    Dolphin E25

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!