Flocken im Pool / Pool trübe

  • Hallo zusammen,


    ich habe dieses Jahr extreme Probleme mit meinem Pool. Dieser ist vor einigen Wochen bereits innerhalb eines Tages umgekippt. Morgens mit Schütteltest geprüft, Chlorwerte sahen zu hoch aus, PH-Wert super. Am Abend (über 30 Grad) und Dauerbetrieb: Das Wasser wurde milchig und leicht grün. Erneut getestet, Chlorwerte auf einmal fast bei 0. Seit diesem Tag habe ich den Pool nicht mehr richtig klar bekommen. Ich habe jeden Tag die Werte kontrolliert und bestimmt 4 Tage die Pumpe durchlaufen lassen.

    In der vergangenen Woche habe ich dann (nachdem der Chlorgehalt auch einige Tage deutlich zu hoch war) mit Flockkartuschen gearbeitet, weil er die Trübe nicht verloren hat. Nun habe ich sichtbare Flocken im Pool schwimmen, die auch nach 2 Tagen Dauerbetrieb nicht herausgefiltert wurden. Also habe ich die Taktik geändert und die Pumpe 12 Stunden ausgestellt. Der Pool wird klar, weil sich alles auf dem Boden absetzt. Mit dem Sauger bekommen wir auch vorsichtig nur minimal abgesaugt, da es sofort wieder aufwirbelt - es reicht schon, wenn die Pumpe angestellt wird, nach 3-4 Minuten ist der Boden wieder sauber.


    Ich habe Anfang des Jahres den Sand in de Filteranlage gewechselt und befürchte mittlerweile fast, dass die Filterleistung nicht hin haut. Hat zu diesem Problem jemand Ideen oder andere Herangehensweisen?


    Weiterhin bin ich auch gern Empfehlungen bzgl. professioneller PH- und Chlortest-Geräte offen. Ich habe jedes Jahr das Problem mit einem kippendem Pool, obwohl die Werte laut Schütteltest gut aussehen und regelmäßig kontrolliert werden.

  • Jährliches kippen des Pools, könnte mit Anreicherung der Cyanursäure und dadurch nachlassende Desinfektion in Zusammenhang stehen.


    Flocken im Pool, deutet auf zu viel verwendetes Flockmittel hin. Der Weg mit Ausschalten der Pumpe und absinken lassen, ist der richtige Ansatz. Dann aber über Waste(Entleeren) die Verschmutzung heraussaugen.


    Um die Cyanursäure zu messen benötigt man entsprechende Messgeräte.

    Lovibond 5 in 1 Tester, oder elektronisch den Scuba2, oder das neuere Gerät Poollab1.


    Und ja, um weiter helfen zu können, Werte wie bereits eingefordert.

    Gruß
    Roberti


    Intex Ultra Frame 549 x 132 mit Einbauskimmer Ocean De Luxe M5,
    Technikraum Keter-Box, 400er Kessel, 42kg AFM Filterglas, AquaPlus6, Aqua Vario 1100
    10,8 m2 Solarmatten, Steuerung TDR2004 mit Belimo (h2ofan), 400my Solarplane
    50er Flex Verrohrung, 2 ELD Multiflow für Fertigbecken

    Pool Blaster Max Li, Poollap1.0

  • Hallo zusammen,


    danke schonmal für die schnellen Antworten und entschuldigt bitte die vergessenen Werte.

    Der Pool hat gerade ca. 10m³ Wasser drin

    Ich nutze meist 5-in-1 Multitabs mit Aktivchlor, kippe aber ab und zu einfaches Chlorgranulat aus dem Baumarkt hinzu.

    Heute morgen laut Schütteltest PH-Wert bei ca. 7,2 und 2 mg/l Chlor. (POWERHAUS24 Chlor DPD1 und pH Phenol Red)

    Pumpe: Steinbach Filterpumpe CPS 40-2

    Sandfilteranlage: finde ich nicht mehr genau heraus, war beim Kauf dabei. Man findet die Anlage im Set bei Bauhaus "Malibu Ovalbeckenset Premium"


    Ausgetauschter Sand vor Saison: Filtersand Körnung 0.7-1.2 mm


    Quote
    • Wann hast du das letzte mal Rückgespült?

    Das mache ich täglich.


    Quote

    Flocken im Pool, deutet auf zu viel verwendetes Flockmittel hin. Der Weg mit Ausschalten der Pumpe und absinken lassen, ist der richtige Ansatz. Dann aber über Waste(Entleeren) die Verschmutzung heraussaugen.

    Danke, das werde ich schonmal probieren.


    Poollab 1.0 habe ich gerade bestellt und kommt direkt morgen.


    Ich habe auch mal ein Foto gemacht, das erkennt man aber glaube nicht so gut. Nachdem ich heute morgen ausgesaugt habe (aber leider mit Filterfunktion), habe ich die Pumpe etwas laufen lassen. Die Leiter müsste klar erkennbar sein und ich habe das Gefühl, er wird direkt wieder leicht grünlich.

  • Die Filteranlage hört sich leider mal wieder nicht so gut an. Wieviel Sand hast du denn in den Filterkessel eingefüllt? Dann kann man Rückschlüsse auf den Kessel ziehen. Wenn es z. B. nur 10kg sind und dann auch noch eine Körnung von 0,7-1,2 - tja, dann hast du kaum noch eine nennenswerte Filterung. Dann noch die schwache Pumpe, die mit Sicherheit nur einen Bruchteil an Leistung hat, als angegeben.

    Natürlich möchtest du jetzt dein Wasser wieder sauber bekommen, aber das wird mit den technischen Voraussetzung schwierig. Und selbst wenn es klappen sollte (was ich nicht ganz glauben kann), stehst du wahrscheinlich bald wieder so da. Und mal ehrlich: Täglich rückspülen?

    Ich würde dir ans Herz legen, schnellstmöglich eine vernünftige Sandfilteranlage anzuschaffen.

    VG, Jürgen



    Pool: Intex Ultra Quadra XTR 732x366x132 - 32m³
    Pumpe: Aqua Vario Plus

    Sandfilter: OKU Bali 500 / 63kg AquaClean Filterglas
    Salzelektrolyse: Innowater SMC-30 / 30g/h / Redox geregelt

    Poolroboter: Dolphin Maestro 30 / Kokido Manga X
    Installation: Flex-Verrohrung mit 63mm/50mm

    Skimmer: Ocean De Luxe PT

    Solarfolie: GeoBubble 500 Midnight/Blue
    Messtechnik: Blue Connect Plus Salt / PoolLab 1.0 / US211M Lite Flow Sensor

    Dosiertechnik: Phileo LT pH / pH-803W Redox / 3-fach-Bypass Messzelle

  • Ich würde sogar schätzen, dass es knapp unter 10kg sind - irgendwas zwischen 8-10kg, wenn ich mir den Sack anschaue.

    Ich habe das günstige Poolset damals genommen, weil bei meinem Vater auch alles fast 10 Jahre funktioniert hat... bei uns kippt er jedes Jahr.

    Tägliches Rückspülen aktuell nur, weil er nicht sauber ist und daher viel laufen lassen. Ich war bei kleinen Mengen Chlorgranulat zu faul, dies vorher aufzulösen und hatte dann kleinere Mengen in den Skimmerfilter gekippt, danach schoss aus der Einlaufdüse immer grünes Wasser. Daher habe ich mir das angewöhnt.


    Gibt es eine Empfehlung bzgl. Sand und Anlage für den kleinen Pool? Sand habe ich in der Körnung nachgekauft, wie damals beim Set dabei war.

  • Also wenn er 10m³ hat, wäre eine gute Kombi ein TM380 oder OKU Trinidad 300 (jeweils 38kg Sand) mit Aqua Plus 4. Problem ist aktuell die Verfügbarkeit und natürlich auch der Preis. Alternativ, aber schon etwas größer dimensioniert, wäre ein OKU Bali 400 oder Brillant 400 mit Aqua Plus 6. Letzteres haben schon viele hier im Einsatz bei ähnlicher Poolgröße. Muss nicht zwingend sein, wäre aber eine Option.

    VG, Jürgen



    Pool: Intex Ultra Quadra XTR 732x366x132 - 32m³
    Pumpe: Aqua Vario Plus

    Sandfilter: OKU Bali 500 / 63kg AquaClean Filterglas
    Salzelektrolyse: Innowater SMC-30 / 30g/h / Redox geregelt

    Poolroboter: Dolphin Maestro 30 / Kokido Manga X
    Installation: Flex-Verrohrung mit 63mm/50mm

    Skimmer: Ocean De Luxe PT

    Solarfolie: GeoBubble 500 Midnight/Blue
    Messtechnik: Blue Connect Plus Salt / PoolLab 1.0 / US211M Lite Flow Sensor

    Dosiertechnik: Phileo LT pH / pH-803W Redox / 3-fach-Bypass Messzelle

  • Deine 5 in 1 Tabs haben Flockmittel, dein Sand mit 0,7 beginnend ist nicht gerade fein, und mit gerade mal 8 bis 10kg Sand wirst du nichts ausrichten.

    Flockmittel soll die Zwischenräume im Sand reduzieren, damit kleinere Teilchen herausgefiltert werden, aber nicht bei der Konstellation.


    Zu häufiges Rückspülen ist kontraproduktiv, weil das Flockmittel ja jedes mal wieder herausgespült wird.


    Besorgr dir eine passende Sandfilteranlage ab 30 kg Sand aufwärts mit einer passenden Pumpe und ein Großteil deiner Probleme sind Geschichte.

    Gruß
    Roberti


    Intex Ultra Frame 549 x 132 mit Einbauskimmer Ocean De Luxe M5,
    Technikraum Keter-Box, 400er Kessel, 42kg AFM Filterglas, AquaPlus6, Aqua Vario 1100
    10,8 m2 Solarmatten, Steuerung TDR2004 mit Belimo (h2ofan), 400my Solarplane
    50er Flex Verrohrung, 2 ELD Multiflow für Fertigbecken

    Pool Blaster Max Li, Poollap1.0

  • Danke für eure ganzen Tipps! Diese werde ich sofort annehmen. Ich habe im Internet "Sandfilteranlage Trinidad mit SPS-50-1 Pumpe 4 m³/h - 300mm" gefunden, ist für 38kg, würde dann auch die Körnung 0,4 bis 0,8mm nehmen.

    Spricht gegen die Pumpe im Gegensatz zur Aqua Plus 4 etwas?


    Und lieber Glas oder Sand?


    Ich habe bis dato die Filteranlage immer über den Winter reingeholt, bei 38kg Sand und der Größe, wird das eine neue Hausnummer. Hat jemand Erfahrung damit, diese einfach abzulassen und über den Winter im Poolschacht stehen zu lassen?

  • Die Pumpe ist leider zu klein, das müsste eigentlich die SPS-75 sein. Die findet man aber im Set nirgends - das Thema hatten wir gerade in mehreren Threads, bspw. hier:


  • Und lieber Glas oder Sand?

    Das macht keinen Unterschied.

    AFM: Sehr gut & SEHR teuer

    Glas: Gut & teuer

    Sand: Gut & günstig


    Spricht gegen die Pumpe im Gegensatz zur Aqua Plus 4 etwas?


    Man müsste erstmal wissen:

    Wie willst Du alles anschließen? 32mm Schwimmschläuche?

    Steht die Pumpe direkt neben dem Pool oder hast Du lange Wege?

    Edited once, last by Buddl ().

  • Das macht keinen Unterschied.

    Glas: Gut & teuer

    Sand: Gut & günstig

    Das ist falsch.

    Bitte belege deine Behauptung mit Daten.

    AFM Glas filtert besser, dazu gibt es mindestens eine Studie die das belegt.

    Viele Grüße
    Michael


    In Planung:

    Becken: 22.6m³, Schalstein 5.5x2.94x1.55m

    Ecktreppe mit Sitzbank

    Filter: Triton Neo ClearPro mit Aqua Vario Plus

    Folie: Alkorplan in dunkelgrau

    Desinfizierung: automatisch mit Flüssigchlor

    GSA: Brilix Elegance 95

  • Hallo Swooshy ,

    Beim Sandfilter gibt es eine Ablassschraube, es dauert so einen Tag bis das Wasser komplett r ausgetropft ist.

    Also spätestens einen Tag vor dem großen Frost einwintern.


    Wenn ich grad rausschaue, bin dann mal weg, den Pool einwintern.....


    Nein, war Spass, Deine Sandfilteranlage ist suboptimal, der Sand hat neben filtern auch die Aufgabe die Filtergeschwindigkeit im Zaum zu halten.

    20 Kg Sand würden Deine 4,5 m3/h Pumpe auf ich sag mal 2,5 m3/h drosseln, und dann würde viel mehr Schmutz in den oderen 10 Kg Sand hängen bleiben als in 10 Kg alleine.


    Das ist nur ein Gedankenspiel, aber ich hab's beim Schreiben verstanden um was es geht. :)


    Sandfilter haben unter 40 m/h Filtergeschwindigkeit eine energiearme, laminare Strömung, im Bereich 40-70 m/h ist ein Übergangsbereich von teilturbulenter Strömung, über 70 ist es vollturbulent. Viele SFA arbeiten in dem Übergangsbereich da wird die Filterung von Kleinzeug mit steigender Filtergeschwindigkeit sehr schnell schlechter. Ab 70 werden nur noch Hummeln gefiltert. :)


    Miss mal den Umfang von Deinem Sandfilter und miss mal wieviele Liter aus der Einlaufdüse in 10 Sekunden kommt.

    Dann kannst Du die Filtergeschwindigkeit ausrechnen, wenn Du dazu keine Lust hast verringer einfach den Düsenquerschnitt mit irgend was aus dem Keller.

    Von 20 mm auf 14 mm Verringerung bringt schon eine Menge an besserer Filterleistung und besserer Umwälzung ( Kreisströmung ), einfach mal ausprobieren.

  • AFM ist auch Glas und deswegen war deine Aussage unzulässig verallgemeinert und wie sie da stand schlicht und ergreifend:

    FALSCH!

    Es ist im Übrigen immer noch falsch, denn AFM Glas & Sand macht einen Unterschied, auch wenn du oben weiterhin was anderes behauptest.

    Von so einem Faktenfuchs hätte ich mir mehr erwartet :/

    Viele Grüße
    Michael


    In Planung:

    Becken: 22.6m³, Schalstein 5.5x2.94x1.55m

    Ecktreppe mit Sitzbank

    Filter: Triton Neo ClearPro mit Aqua Vario Plus

    Folie: Alkorplan in dunkelgrau

    Desinfizierung: automatisch mit Flüssigchlor

    GSA: Brilix Elegance 95

  • Du scheinst wirklich mit dem Lesen Probleme zu haben.

    Und du mit dem Zitieren.

    Bis dahin, don't feed the troll ...

    Viele Grüße
    Michael


    In Planung:

    Becken: 22.6m³, Schalstein 5.5x2.94x1.55m

    Ecktreppe mit Sitzbank

    Filter: Triton Neo ClearPro mit Aqua Vario Plus

    Folie: Alkorplan in dunkelgrau

    Desinfizierung: automatisch mit Flüssigchlor

    GSA: Brilix Elegance 95

  • Hallo zusammen,


    heute kam mein PoolLab 1.0 an und ich habe gleich mal alle Werte getestet und mich nochmal belesen.


    PH Wert: 7,36 (noch im Rahmen)

    Alkalinität: 59 mg/l (anscheinend extrem zu gering, Optimalwerte zwischen 100 und 160 mg/l)

    Freies Chlor: 1,39 (ist auch in Ordnung, aber recht hoch für einen Außenpool)

    Totaler Chlorwert: 1,62 (ist dann mit 0,23 gebundenem Chlor noch in Ordnung)

    Cyansäure: 115 mg/l (der Wert ist viel zu hoch)


    Jetzt habe ich gelesen, dass ich diesen Wert wirklich nur mit einem Wasseraustausch regeln kann, da ich auf unter 50 mg/l kommen muss, muss ich wahrscheinlich auch mehr als die Hälfte des Poolwassers austauschen. Ich frage mich hier allerdings, wie das entstanden ist - anscheinend, weil es den Multitabs beigemischt ist und ich diese einfach zu viel verwendet habe oder gibt es hierfür noch andere Gründe?


    Die Alkalinität muss ich auch in den Griff bekommen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!