Sugar Valley Aquasenic

  • Guten Tag zusammen,


    erstmal ein fröhliches Hallo da ich hier neu bin.


    Wir haben seit ca. 2 Monaten einen Pool (8x3x1,5m) mit einer Sugar Valley Aquascenic inkl. Redox Steuerung.

    Als wir den Pool zum erstenmal in Betrieb genommen haben, war das Wasser wunderbar blau und klar. Mit zunehmender Dauer und höheren Temperaturen und dem dazugehörigen Badebetrieb bekam das Wasser einen Gründlichkeit obwohl es noch relativ klar war und man den Boden sehen konnte.


    Also haben wir vor ca. einer Woche einen Sack Salz zur Verstärkung der Hydrolyse ins Wasser gegeben. Und siehe da, am nächsten Morgen war das Wasser viel klarer.


    Und nun kommen meine Fragen:


    Seitdem stagniert allerdings der Redox Wert und bewegt sich bei fortlaufender Hydrolyse nicht von der Stelle. Woran kann das liegen?

    Evtl. am PH Wert? Dieser ist seit dem Badebetrieb ständig über 8... (mit der Hand gemessen...)


    Mit welchen -am besten organischen Mitteln-

    kann ich den PH Wert am besten senken?


    Zum Schluss habe ich noch eine Frage bzgl. Ionisierung mit dem Kupfer.

    Dieser steht bei mir auf 100mA und 10 Minuten täglich. Lt. einer Beschreibung im Internet, sollte dieser nach einiger Zeit auf die Hälfte des Beckenvolumens reduziert werden. Könnt ihr mir auch hier weiter helfen?


    Vielen Dank,

    AW

  • Hallo und Willkommen im Forum


    Der PH-Wert ist definitiv zu hoch. Dieser Sollte so bei 7,0 bis 7,2 liegen. Senken kann man den mit PH-Senker z.B. von Höfer Chemie.


    Gibt es als Granulat oder flüssig. Mit einer Dosieranlage benötigt man natürlich flüssig ;)

    Durch den hohen PH-Wert kann das Chlor kaum wirken.


    Das das Wasser klar wird, liegt am höheren Salzgehalt. Da wird dann mehr Chlor produziert.

    Auf jeden Fall den PH-Wert und auch den Chlorwert mal messen. Nicht mit Teststäbchen, sondern mit Schütteltester, oder besser Photometer (wie Scuba oder Poollab)

    bzgl. Ionisierung kann ich dir nicht helfen-

    Styroporbecken 6x4x1,50 mit römischer Außentreppe

    Salzanlage Oxilife OX 1 mit Temperatur-, Redox- und PH-Sensor

    SFA Hayward APX 500 | 19m³ mit 75kg Sand

    GSA Speck Badu Jet Smart

    Dolphin S330i Poolroboter

  • Herzlichen Dank für deine Antwort!


    Kann mir noch jemand bzgl. dem Kupfer helfen?


    Viele Grüsse...

  • Guten Tag,


    Ich hätte nochmal eine Verständnisfrage in die Runde.


    Wie gesagt, läuft bei mir die Sugar Valley Aquasenic HD1.

    Eigentlich war ich der Meinnung, dass dieses System komplett ohne Salz auskommt und das Wasser klar hält. Am Anfang lief das alles auch reibungslos. Doch mit der Zeit wurde das Wasser grünlicher. Schließlich habe ich nun einen Sack Salz (25 kg) ins Poolwasser gekippt und das Wasser war dann auch schnell wieder klar.


    Würde das ganze auch - wie in der Beschreibung angegeben - auch ohne Salz funktionieren?

    Wenn ja - wie?


    Vielen Dank für eure Antworten... 😁

  • Ja genau


    "Reinigt Wasser mit Wasser, seinen eigenen Komponenten H und O durch Produktion von Ozon, Sauerstoff"

    In manchen Texten zu dieser Anlage kommt dann noch "Wasserstoffperoxid" dazu.


    Der erste Werbetext stammt für Werbung aus dem Bereich Koi-Teichbau. Bei Werbetexten für den Poolbau wird mit fast kein Salz (weniger als 1 g/l) und fast kein Chlor geworben. Ich hab hier in meiner kurzen Zeit schon gesehen, dass diese sogenannte "Hydrolyse" allein fast ohne Chlor in der Realität eben nicht funktioniert. Die Menge Sauerstoff und Ozon, die die Anlage prodzieren soll, reicht eben nicht für einen Pool.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Herzlichen Dank - sowas habe ich mir schon gedacht.


    Hast du auch Erfahrung mit den Kupferionen bzw. mit der Intensität?

  • Nein, ich habe nur Erfahrung mit total überdrehten Angaben dieses Herstellers (die Oxi ist eine Sugar Valley, nur ohne die Kupfer und Silber Ionisierung).

    Da wird z.B. meine Anlage für Poolgröße bis zu 60 m³ empfohlen und die hat mit den 1,5 g/l Salz schon Probleme mit meiner Poolgröße. Das liegt daran, dass dann diese Anlage z.B. so wenig Chlor produziert (das auch noch so beworben wird), dass der Sauerstoff und das Ozon das richten sollen - aber es funktioniert nicht. Ich habe mit den Herstellerangaben gestartet und habe meinen Redox nicht über 520 mV bekommen. Und der ist ja wohl ein Indikator für die Reinheit. Mehr Salz rein, dann kam auch mehr Chlor raus (eben das übliche 0,6-1 ppm) und ein Redox von 750-780 mV.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Hallo,

    ich besitze auch die Sugar Valley Aquasenic Anlage mit Ionisierung. Bei mir funktioniert die Steuerung mittels Redox auch eher schlecht, auch wenn ich 2ppm freies Chlor habe erreiche ich niemals über 580mV.

    Ionisierung hab ich dann bei 0,4mg Kupfer deaktiviert, da dieses ja nicht wieder abgebaut wird.

    Salz habe ich auch ca. 1g/l im Moment. Vielleicht sollte ich da auch noch höher gehen, falls dann der Redoxwert steigt.

    Gruß Simon

    Stahlwandpool 5,4 x 1,32


    Steinbach 8500 Wärmepumpe


    Aquasenic Infinity Hydrolyse mit Ionisierung und Redox Steuerung


    Poolroboter Dolphin S300i


    Fixverrohrung 50mm

  • Mit was misst du das freie Chlor? Hast du CYA im Wasser und hast du deine Redox Sonde mal kalibriert?

    Mir erscheinen 2 ppm freies Chlor sehr viel (sofern man nicht organisch nachchlort und damit eventuell zuviel Cyanursäure ins Wasser hat).

    Aber ich denke du hast organisch nachgechlort, denn mit den 1 g/l Salz kann das Chlor nicht von der SEL stammen.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Jetzt ist die Sache ganz anders gelagert. Gestern noch mehr Salz hinzugefügt, danach ist die Redoxspannung sofort auf 708 gewandert bei 0,19ppm Chlor. Danach habe ich den Sollwert auf 760mV erhöht, dieser wurde auch nach ca. 2 Stunden schon erreicht.

    Die Freude war groß, da es den Anschein hatte endlich ordentlich zu funktionieren.


    Leider heute morgen die Ernüchterung, 478mV Redox. Ich versteh es einfach nicht. Vielleicht sollte ich den Salzgehalt nochmals erhöhen, keine Ahnung.


    Redox Sonde schon mehrmals kalibriert, andere Sonde eingesetzt usw. Cyan hab ich ca. 8. Doch, das Chlor kann mit 1g/l Salz von der SEL erzeugt werden, habe ich schon mehrmals gemacht.

    Gruß Simon

    Stahlwandpool 5,4 x 1,32


    Steinbach 8500 Wärmepumpe


    Aquasenic Infinity Hydrolyse mit Ionisierung und Redox Steuerung


    Poolroboter Dolphin S300i


    Fixverrohrung 50mm

  • Wo sitzt denn die Sonde? In einer Meßzelle in einem Bypass oder im Hauptstrom?


    Wann waren den die 478 mV, lief da die Filtrierung schon?


    Woher kommen der CYA 8 ppm Wert? Frischwasser hat sowas ja nicht.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Die Sonde sitzt in einem Bypass.


    die 478mV waren nachdem der Filter ca. 1 Stunde lief.


    Cyanwert ist 2, sorry, nicht 8..


    Komisch ist wirklich dass ich eben gestern nachdem ich noch ca. .0,5kg Salz reingekippt hatte für ein paar Stunden einen "richtigen" Redoxwert gehabt. Sprich 708 bei kaum Chlor, nach ein paar Stunden 760 bei 0,6 Chlor. So sollte es sein. Aber ein paar Stunden später lande ich wieder bei nur 478mV.


    Wie kann es sein dass durch die Salzzugabe der Wert plötzlich "richtig" ist und irgendwann später wieder nicht? Vielleicht sollte ich den Salzgehalt noch erhöhen..... Wieviel Salz hast du Curzon?


    Ich habe wirklich schon alles Mögliche probiert und gestern schien es erstmalig korrekt zu laufen. Leider nur für ein paar Stunden, bis das Salz komplett aufgelöst war nehme ich an.

    Gruß Simon

    Stahlwandpool 5,4 x 1,32


    Steinbach 8500 Wärmepumpe


    Aquasenic Infinity Hydrolyse mit Ionisierung und Redox Steuerung


    Poolroboter Dolphin S300i


    Fixverrohrung 50mm

  • Die Zugabe von Salz erhöht die Leitfähigkeit des Wassers und sollte eigentlich eher den Redoxwert sinken lassen. Aber ich vermute eher, dass die Elektrode hier durch die erhöhte Salzkonzentration beeinflusst wurde und falsch gemessen hat. Das ist ähnlich dem Verhalten, wenn man irgendwelche Stellmittel direkt in den Skimmer kippt und dann alle Messgeräte verrückt spielen.

  • ja kann sein. Es hat aber "richtiger" gewirkt.

    Gruß Simon

    Stahlwandpool 5,4 x 1,32


    Steinbach 8500 Wärmepumpe


    Aquasenic Infinity Hydrolyse mit Ionisierung und Redox Steuerung


    Poolroboter Dolphin S300i


    Fixverrohrung 50mm

  • Jürgen hat mit seiner Vermutung vollkommen recht: Bei mir erhöht sich die Leitfähigleit des Wassers auch kurzzeitig, der sinkt danach wieder.


    Deshalb dreh ich bei Salzzugabe meinen Hydrolyse-Bypass zu, dadurch löst der Flow-Sensor aus und die Hydrolyse geht aus. Ich lass das Wasser dann erstmal durchmischen (2h Filtration zirkulieren + 20 min GSA). Nach diesen 2h ist der Redox auch wieder auf Normallevel und ich mach den Bypass wieder auf.


    Ich hab 2,8 g/l Salz aber ein Oxi 1 mit 16 g/h Zelle und 24,6 m³ Wasser. Die soll übrigens auch mit 1,5 g/l funktionieren, tut es aber bei meiner Poolgröße nicht.

    Mit welchem Messgerät misst du den den Salzgehalt? Bitte nicht den Messungen trauen, die dir die Aquasenic anzeigt, die ist viel zu ungenau.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Viele Dank für eure Antworten.


    Heisst das im Umkehrschluss für mich, dass ich die Kupferionen rausnehmen kann und die Anlage als "normale" Salzanlage betreiben sollte?


    Die Messwerte etc. Messe ich auch am besten von Hand, oder?


    Gibt es eine kurze Aufstellung über die optimalen Werte im Pool? Freies Chlor, Redox, etc...?

  • Soweit ich weiß hat das Kupfer auch eine zusätzliche desinfizierende Wirkung, nicht nur als Flockungsmittel.

    Gruß Simon

    Stahlwandpool 5,4 x 1,32


    Steinbach 8500 Wärmepumpe


    Aquasenic Infinity Hydrolyse mit Ionisierung und Redox Steuerung


    Poolroboter Dolphin S300i


    Fixverrohrung 50mm

  • Hi,


    ich bekomme meine Redoxregelung einfach nicht in den Griff. Gestern hatte ich plötzlich 670mV bei 0,2ppm freiem Chlor. Dachte ich super, danach auf 750mV Soll gestellt, dieser war am Abend erreicht bei 0,7ppm freiem Chlor. Perfekt! Doch heute wieder die Ernüchterung: gestartet bei 666mV, SEL lief dementsprechend den ganzen Tag, Wert am Abend 667mV aber bei 2,7ppm freiem Chlor! So ist das einfach unbrauchbar.

    Gruß Simon

    Stahlwandpool 5,4 x 1,32


    Steinbach 8500 Wärmepumpe


    Aquasenic Infinity Hydrolyse mit Ionisierung und Redox Steuerung


    Poolroboter Dolphin S300i


    Fixverrohrung 50mm

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!