SFA filtert nichts

  • Hallo Ihrs !


    Eines vorweg, ich bin ein absoluter Newbie beim Thema Pool. Bis zu diesem Jahr hat sich meine bessere Hälfte um das Thema Pool gekümmert. Aber diesmal weiß sie auch nicht mehr weiter.

    Deshalb hab ich mich mal ein bissl in das Thema eingelesen, auch in Foren wie diesem. Aber bis jetzt hat nix etwas gebracht.


    Erst mal zu den Daten, wir haben seit letztem Jahr einen runden Bestway Pool mit etwa 5m x 1,2m Höhe. Die mitgelieferte Pumpe haben wir gleich entsorgt und uns eine Steinbach Comfort 50 mitgekauft. Aber was ich hier so gelesen habe, könnte auch die etwas unterdimensioniert sein. Die Meinungen gehen hier aber auseinander.

    Jedenfalls hatten wir letztes Jahr keine Probleme mit der Anlage, das Wasser blieb den ganzen Sommer klar. Dieses Jahr allerdings dauerte es nur wenige Wochen und plötzlich hatte das Wasser einen Grünstich. Den pH und Chlorwert haben wir regelmäßig kontrolliert, daran kanns eigentlich nicht liegen. Was wir dieses Jahr allerdings vernachlässigt haben, ist das Abdecken des Pools wenn er nicht benutzt wird. Und natürlich war auch das Wetter ganz anders mit diesen schwülen Phasen schon im Juni, letztes Jahr war der doch recht kalt. Aber kanns nur an diesen Dingen liegen ?


    Jetzt hatten wir also die grüne Suppe da. Stoßchlorung versucht, Algezid verwendet, Flockungsmittel verwendet - alles nach Anleitung. Filterpumpe Tag und Nacht laufen lassen - Kein Erfolg. Wasser blieb grün. Wir haben dann das Zeug absinken lassen und mit einem Wasserschlauch abgesaugt. Eine Heidenarbeit, aber das meiste Grün ging so weg. Natürlich nicht alles weil man beim Saugen auch wieder was aufwirbelt.

    Nun ist das Wasser nicht mehr SO grün, aber immer noch trüb, man kann mit freiem Auge so kleine weiße Teilchen im Wasser sehen. Vermutlich vom Flockungsmittel. Aber warum filtert die SFA diese nicht raus ? Ich habe das Gefühl, das Wasser kommt aus der SFA genau so raus wie es rein geht. Der Druck ist im grünen Bereich bei 0,4 bar, auch mit Flockungsmittel stieg er nur ganz leicht auf 0,5. Hab dann in den Kessel geschaut wo ein paar cm fehlten. (War nicht dabei beim Befüllen) Sand nachgefüllt, aber auch keine Änderung.


    Nun bin ich mit meinem Latein ziemlich am Ende. Brauche ich einen größeren Sandkessel oder gleich eine neue SFA ? Oder was könnte ich noch versuchen ?


    MfG Flo

  • Regelmässig rückgespült, diese Jahr neuen Sand verwendet oder ist da noch der niemals Rückgespülte Sand vom letzten Jahr drin?

    Wie chlort ihr, Tabletten?

    PH/Chlor liegt bei?

    Stahlwand Oval 3x4,5x1,2 (13m3)

    Astral Bodenablauf, Skimmer Pool Typ 17.5 365 mm, Astral Einlaufdüse Multiflow, LumiPlus Flexi V1 weiß, LumiPlus Flexi Nische, Trafo 50 VA Typ EVGS 50, MTS UNI SET Einlaufmuschel ABScw 11/2"

    AquaPlus 8m3 Pumpe ( Betrieb: 24/7) mit 2200U/min anstatt 2840

    Frequenzumrichter (Chinaware) AT2-0750X

    400er Kessel mit 40KG Filterglass Grade 2: 0,7 -1,3 mm

    Wärmepumpe Mida Quick 13

    Procon.IP mit flüssig PH- und Chlor Dosierung, 3x Temperatur


    Messgerät: Poollab

  • Genaue Angaben über Chlor- und Ph- Wert wären wichtig. Wenn Du organisch chlorst auch der Cyanursäurewert. Und egal wie diese Werte aussehen, eine SFA mit 15kg Sand macht es fast unmöglich einen einmal umgeschlagen Pool wieder klar zu bekommen.

    Zudem Du wirklich nicht nur ein Planschbecken, sondern einen recht großen Pool hast. Unter 45-50kg Sand im Kessel mit entsprechender Pumpe würde ich da nicht gehen.

    LG
    Nicole
    ------------------------------------------------------------------------------
    Albixon PP-Pool 6 x 2,7 x 1,5 mit Ecktreppe
    Schiebedach Klasik A anthrazit
    Filteranlage FSP-450 8m3/h mit Filterglas
    UV-Lampe
    Dolphin E10 / Pool Blaster Aqua Broom / Pool Blaster Max
    Wasserpflege mit Aktivsauerstoff und anorganischem Chlor

    Wassertestgerät IO EcO

    Wärmepumpe Poolex Silverline FI 150, 15KW / Wifi


    Whirlpool aufblasbar, Intex Pure Spa 28454
    integriertes Salzwassersystem


    Infrarotkabine Ergo Balance II

  • Sand ist neu, wir haben zwischendurch auch immer rückgespült. Kam allerdings nicht viel Schmutz raus.

    Wir haben Tabs verwendet, pH ist bei 7,0, Chlor ist nach der Stoßchlorung natürlich hoch, bei etwa 3,0

  • Das Problem ist, ein 15kg Sandfilter ist bei einem 20cbm Pool vollkommen unterdimensioniert. Mit einer passenden Filteranlage würdest du das Problem relativ schnell in den Griff bekommen. 400er 50kg Sandfilter und 6cbm Pumpe sind das Minimum was du brauchst.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!