Jd SEL auf 180% und Chlorwert steigt nicht

  • Hallo zusammen, letzten Samstag habe ich Salz in meinen Desjoyaux Pool (23 Kubik Wasser) nachgefüllt, do dass wieder 4 Promille erreicht sind. Ph steht bei 7,2. Trotz 180% (Normalerweise habe ich die Einstellung bei 30 %) geht der Chlorwert nicht nach oben. Er bleibt zwischen 0,2 und 0,5. Und ich denke es riecht auch leicht nach Chlor das Wasser. Vorher ging aber 30 % Einstellung durch aus auch über 1-2,5 hoch. Hat jemand eine Ahnung, an was das liegen kann? Danke und Gruß Jürgen

  • Moin Jürgen,


    sorry wenn ich nicht direkt was dazu sagen kann, aber:

    Wir haben das gleiche Problem.


    Sind seit Wochen mit Desjoyaux in Kontakt, weil unser Chlorwert - genau wie bei dir - nicht über 0,5 klettert. Allerdings hatten wir noch nie mehr drin...was uns zu denken gibt. Die Salzelektrolyse wurde auch bereits getauscht.

    Muss man sich Sorgen machen bzw. was kann man machen?


    Ham aktuell 155% Produktion und Redox geht bei 670eV aus...da scheint ja was nicht richtig zu sein.


    Hat jemand ne Idee?


    P.S. Soweit ich weiß riecht es nach Chlor, wenn es gebunden ist. Also nicht "frei".

  • Etwas schwierig, wenn es in einem Thread 2 Fragesteller gibt….

    Was ist denn jeweils als Redox Sollwert eingestellt? Die SEL kann ja selbst mit übertriebenen 500% nicht mehr Chlor produzieren, wenn der Sollwert zu niedrig gewählt ist. Der Wert wird halt nur schneller erreicht.

  • Als Sollwert ist 670eV eingestellt....


    Ja sorry, aber bin neu hier im Forum und das passte grad zu deinem Thread ;)

  • Was spricht dagegen, den Sollwert zu erhöhen? Dann erhöht sich doch automatisch auch der Chlorgehalt. Ich verstehe das Problem leider nicht Am Kopf kratzen Die Lösung erscheint mir eigentlich ganz naheliegend und logisch.

  • Hatten wir schon mal bis glaube 800 oder bis zum Maximum gemacht...da war nix passiert.

    Werde das aber noch mal testen und berichten...

  • Moin und sorry für die Verwirrung. Jetzt klappt alles wie es soll.

    SEL war auf 150% und REDOX auf 900eV eingestellt. Eine Nacht mit geschlossener Abdeckung gelaufen und Chlor >2,0ppm.


    Ich hoffe, du bekommst auch bald eine Lösung für deine Frage...


    Schönes WE

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!