Brauche Hilfe bin Anfänger :-)

  • Hallo liebe Whirpoolgemeinde,


    Ich mal wieder. Das Wasser habe ich mittlerweile klar, chlore morgens stets bei optimalem Ph (7.0-7.1) cya ist bei 24 aktuell fcl bei einem wert nach dem chloren von immer so 4-6 fcl so dass ich bei 2 acl oder drüber liegen. Komme einen tag damit durch. Soweit so gut, baden macht Spaß alles soweit ok.


    Einziges Problem: beim whirlen entsteht mir schaum. Gestern u vorgestern im Benutzung. Danach ist mehr schaum festzustellen.


    Badegäste als auch badekleidung werden vor Benutzung abgeduscht (nur Wasser, kein duschgel). Allerdings geht unsere badekleidung noch in die Waschmaschine. Vllt liegt es daran. Ich reagiere auf den schaum mit der zugeben schaum ex, dass hilft natürlich sofort. Aber wenn ich morgens die düsen anschmeisse entsteht weißer schaum. Auch bei der zirkulationspumpe sind kleine schaumblässchen zu sehen die sich auf der Oberfläche bilden. Der Filter wird 2-3 mal die woche ausgespült. Ich hab ihn seit ca 2 Wochen in Benutzung. In einer Lösung hatte ich ihn noch nicht. Filterung läuft 15 Stunden am Tag. Hm, was tun ? Oder muss ich mit einer gewissen schaumbildung leben. Kann es nicht einschätzen. Gestern hatte ich bestimmt 7-8 fcl drin...das entspricht ja ca. Auch einer stoßchlorung oder ? Soll ich mehr chloren noch? Beste grüsse und danke für die Hilfe.


    P.S. Hab ja eigentlich hartes wasser. Hab kalk ex beim letzten mal zugegeben, als ich etwas frischwasser aufgefüllt habe? Ist das Wasser evtl. Zu weich mittlerweile?

    Edited 2 times, last by Hotspot81 ().

  • Wenn es nach dem Baden entstanden ist, werden dies die von Dir angesprochenen Waschmittelreste aus der Badekleidung sein. Viel fCl hilft da nur bedingt. Nehmt immer die gleiche Badekleidung.

    Sich vorher abduschen ist schonmal gut. Hautcremes oder andere Pflegeprodukte bringt man evtl. nur mit Wasser alleine nicht ab. Das kommt dann auch ins Wasser. Man ist ja ne zeit lang drin.

    Viel filtern ist sehr gut. Extrem chloren würde ich da jetzt nicht.

    Grüße

    Oli


    Astral Nano 200, Badu Gamma 20, D63,

    Vario+FU, GP1 pH+Rx, Alwazon 2000

  • Guten Morgen Community!


    Ich bin Besitzer eines Aida Riva Smart Relax Pools. Zur Wasserpflege benutze ich die von Aida empfohlenen Mittel von Bayrol (Spa - Time). Mit dem Pool habe ich auch den Ondilo ICO Tester erworben. Er meldet mir fast immer optimale Werte. Da ich mit Teststreifen und Schütteltester die Werte nur in etwa schätzen konnte habe ich mir noch den Poollab 1 Tester zugelegt. Jetzt habe ich viele Ergebnisse und bin echt verwirrt. Könnt ihr mir bitte weiterhelfen und klären ob alles in meinem Pool in Ordnung ist oder ob man eingreifen muss um ungetrübt den Pool benutzen zu können.


    Am 24.12. hatte ich folgende Werte gemessen:


    Poollab


    Ph 7,96

    Chlor 5,94 ppm

    Total Chlor 6,17 ppm

    Cyanursäure 60 ppm

    Alkalinität 34 ppm


    Teststreifen


    Härte 150

    Chlor 2

    Ph 7


    Schüttertest


    Ph 7

    Alkalinität kleiner 50

    Chlor größer 5


    Anbei noch ein Screenshot vom Ico

    9AE02B92-5208-47C5-BA4F-61F5E17943B2.jpg



    Ich hoffe auf eure Hilfe


    Wolfgang

  • Beim Poollab messe ich den ph-Wert immer mehrfach hintereinander, ohne den Inhalt der Küvette auszutauschen. Er misst bei mir anfangs immer einen viel zu hohen Wert (verglichen mit Schütteltest) und pendelt sich nach 60-90 Sekunden auf einen plausiblen Wert ein. Man könnte auch so lange warten mit der Messung. Die Tabletten scheinen sehr langsam zu reagieren, was leider insgesamt zu einer recht ungenauen Messmethode führt. Bei den anderen Werten ist das weniger zeitabhängig.

  • Hallo.

    Die Messungen des Poollab sind bei korrekter Durchführung eigentlich sehr genau. Becher Poolwasser holen und die Messungen machen, vorher Zero mit Poolwasser und jeweils Deckel drauf und nicht zu hell, sonst scheint Licht aussen durchs Gehäuse. Die Tabletten gut auflösen, zerdrücken, umrühren und dann innerhalb 1 min max messen.

    Nehmen wir an die Messungen des Poollab passen.

    pH weiter senken auf 7.2, da wirkt das Chlor besser. Eine Range von 7-7.2 einhalten.

    Die Cyanursäure sollte runter bzw ganz weglassen. Diese kommt durch das Chlor hinein. Den Chlorträger wechseln auf anorganisches Chlor. Es gibt da Calciumhypochlorit (Granulat, Pulver, Briquettes) oder Flüssigchlor Natriumhypochlorit. Die Mengen sind gleich zu verwenden, meist sogar weniger als vorher. https://www.pooldigital.de/sho…s/dosiermengenberechnung/

    Das freie Chlor ist sehr hoch. Durch den hohen pH und 60Cya hast du trotzdem nur 0.3ppm aktives Chlor. Wenn der pH unten ist und keine Cya mehr, kann das freie Chlor bei 1-2ppm sein. Das genügt. Diese Range von 1-2ppm möglichst dauerhaft halten.

    Anhand der anderen Werte vermute ich, das das Wasser ca 2 Monate im Pool ist. Ich würde Dir einen Wasserwechsel empfehlen, anorganisches Chlor besorgen und neu starten.

    Grüße

    Oli


    Astral Nano 200, Badu Gamma 20, D63,

    Vario+FU, GP1 pH+Rx, Alwazon 2000

  • Die Tabletten gut auflösen, zerdrücken, umrühren und dann innerhalb 1 min max messen

    Ich mache es genauso wie von dir beschrieben und wie vom Hersteller empfohlen 🙂 aber allein schon der im Zitat beschriebene Vorgang kann je nach Vorgehen bzw. angewendeter Gewalt zur Zerkleinerung der Tablette 10 oder auch 60 Sekunden dauern. Das ist ein himmelweiter Unterschied und führt bei ansonsten identischen Bedingungen zu völlig unterschiedlichen Messwerten. Einfach mal ausprobieren! Je schneller desto falscher, so meine Erkenntnis.

  • Framus


    Das Poolwasser hab ich erst vor 14 Tagen komplett gewechselt. Wasser durch Water Soft Filter einlaufen lassen. Kein Kalk - Ex hinzugefügt ( vergessen). Evtl. Etwas zu hoch gechlort.

    ICO zeigte die ganze Zeit gute Werte an. Lediglich Redox schwankte. Gestern bei ICO dann Meldung: Chlor hinzufügen.

    Was sollte ich jetzt weiter tun ? Chlor wurde gestern hinzugefügt.


    Danke für eure Hilfe

    Wolfgang

  • Das organisches Chlor bringt Cyanursäure mit.

    Das Problem ist, die Cyanursäure bindet freies Chlor, was nix tut. Das dient als Pufferspeicher. Das ist eigentlich ok ABER

    Viel Cya bedeutet viel an die Cya gebundenes Chlor. Bei hohen Cya Gehalt wird dann sehr viel freies Chlor benötigt, um eine Desinfektion aufrecht zu erhalten bis es irgendwann gar nicht mehr geht. Siehe hier dieser Rechner https://www.pooldigital.de/sho…s/dosiermengenberechnung/

    Nochmal die Cyanursäure messen. Das ist eine Trübungsmessung. Die Tablette gut auflösen und dann kann man schon anhand der Trübung des Messwassers erkennen, ob viel Cya im Wasser ist.

    Ein Teilwasserwechsel wäre schon angebracht bei einem Wert von 60ppm. Max 10-20ppm sind ok, bei Whirlpools benötigt man die Cya gar nicht.

    Den pH-Wert des ICO kannst Du vertrauen. Hier auf 7-7.2 gehen.

    Grüße

    Oli


    Astral Nano 200, Badu Gamma 20, D63,

    Vario+FU, GP1 pH+Rx, Alwazon 2000

  • Ich benutze das SpaTime Chlor Granulat von Bayrol. Da der ICO beim Desinfektionswert einen Pfeil nach oben anzeigte,mir jedoch keine Empfehlung für Chlorzugabe machte,wollte ich durch Chlorzugabe den Desinfektionswert senken und in den blauen Bereich bringen. Dabei habe ich evtl. Zu viel Chlor beigegeben. Ca. 30gr. In den 14 Tagen.

    Da ich mich nach Boosterimfung nicht 100% fühlte,wurde der Pool nicht benutzt.War immer abgedeckt.


    Wolfgang

  • Ok. Das Spatime ist organisches Chlor und für die hohe Cya verantwortlich. Von Bayrol gibt es nur das Chloryte als anorganisches C Chlor.

    Würde da sobald wie möglich auf zB Flüssigchlor wechseln. Das gibt es von Höfer Chemie auch in kleineren Mengen für kleine Pools. Es ist Natriumhypochlorit. Das wird auch weiter oben erwähnt.


    Hab die Impfungen sowie Booster alle sehr gut vertragen, kaum Probleme. Ist jetzt aber schon 20Tg her lächeln

    Grüße

    Oli


    Astral Nano 200, Badu Gamma 20, D63,

    Vario+FU, GP1 pH+Rx, Alwazon 2000

  • Ich habe auch etwas gebraucht, bis ich den Ondillo Fehler entdeckt hatte, beim benutzen, vom organischen Bayrol Granulat, mit Stabilisator Cyanursäure. Da der Ico den Cyanursäure Wert NICHT misst, sondern nur den Desinfektionswert, auch Redoxwert genannt, wird der Ico dir immer öfter raten, mehr Chlor in den Pool zu schütten, da die Cyanursäure den Wert, des aktiv wirkenden Chlors, immer weiter senkt. Der Ico zeigt Dir dann einen tollen blauen Wert an, aber verschweigt den hohen fcl Wert, in Deinem Wasser. Ich hatte einen Cya Wert von 80ppm und der Ico hat mich dazu gebracht, einen Chlorwert von fast 8ppm zu haben. Für Ico war der Redox ok, aber ich hatte die reinste Chlorsuppe. Ich kann Dir daher nur auch empfehlen, das organische Chlor, nicht mehr zu verwenden und auf anorganisches Granulat, von HTC oder ähnliches zu wechseln, OHNE cyanursäure!

    Das musst Du zwar öfters hinzugeben, da es sich schneller verbraucht, aber dafür sparst du Dir das ständige Wasser wechseln, um die cyanursäure aus Deinem Pool zu bekommen.

  • Naja gut, der Rx lässt halt keinen Rückschluss auf Chlorgehalt zu.

    Die amerikanischen Poolhersteller fahren ihre Pools mit 50ppm Cya und 3-5ppm fCl. Da hat man auch 0.5-1ppm aktives Chlor und bei pH 7 wahrscheinlich auch 700-750mV Rx.

    Das Redoxpotential ist in jedem Wasser anders und das darf man auch nicht soo extrem auf die Waagschale legen.

    Wichtig ist, OHNE Cya lässt sich damit gut arbeiten und in Zusammenhang mit durchgeführten Chlormessungen gut eine Chlordosierung vornehmen.

    Grüße

    Oli


    Astral Nano 200, Badu Gamma 20, D63,

    Vario+FU, GP1 pH+Rx, Alwazon 2000

  • Der Redox wird bei vorhandenem CYA verfälscht und es wird oft deutlich weniger angezeigt, auch wenn genügend aktives Chlor vorhanden ist und das Wasser sehr sauber ist. Das variiert natürlich je nach CYA Konzentration.

    Hier ist es ratsam, auf genügend Desinfektion, sprich aktiv wirksames Chlor zu achten und ggf. den Redox zu ignorieren oder so wie er ist zu akzeptieren - natürlich je nach Situation. Ein Redox von 600-650mV ist bei sehr hohem CYA noch akzeptabel - auch wenn die Keimtötungsgeschwindigkeit „vielleicht“ etwa geringer ist.

    Am Ende sollte man einfach einen max. CYA Gehalt von 10-15ppm anstreben, besser weniger, als mehr.

  • Ich mache es genauso wie von dir beschrieben und wie vom Hersteller empfohlen 🙂 aber allein schon der im Zitat beschriebene Vorgang kann je nach Vorgehen bzw. angewendeter Gewalt zur Zerkleinerung der Tablette 10 oder auch 60 Sekunden dauern. Das ist ein himmelweiter Unterschied und führt bei ansonsten identischen Bedingungen zu völlig unterschiedlichen Messwerten. Einfach mal ausprobieren! Je schneller desto falscher, so meine Erkenntnis.

    Framus wärst du so lieb, uns nochmal an deinen Erfahrungen teilhaben zu lassen? Wie gesagt schwanken bei mir die Messwerte (z.b. pH fällt stark), abhängig davon, ob zwischen Zugabe der Tablette bis zur Messung (inkl. Zerkleinern und Auflösen) zum Beispiel 30 oder 60 Sekunden vergehen. Sagen wir es dauert 30 Sekunden, dann pH Messung 15 Sekunden. Dann sofort nochmal messen, insgesamt also 60 Sekunden. Dann ist bei mir die zweite Messung IMMER wesentlich niedriger als die erste, z.B. 7,5 und dann 7,2. Alle anderen Bedingungen sind selbstverständlich unverändert.


    Ist das denn bei dir nicht so, könntest du das Mal probieren? Vielleicht habe ich ja nur ein Montagsgerät erwischt ...


    Was ich mich auch frage, ist, ob es nicht von Nachteil sein könnte, dass das Gehäuse innen bunt ist statt weiß (habe das gebrandete Gerät vom gelb-blauen Onlineshop) ... 🤔 Aber das müsste dann ja sämtliche Messungen betreffen.

  • Das kann ich so nicht bestätigen.

    Zero mit Deckel und Poolwasser, Tablette rein und zerdrücken, auflösen dauert ca 90s. Inkl. Messung benötige ich ca 2min für den gesamten Vorgang. Habe gerade gemessen und alle Minuten gemessen, immer das gleiche Ergebnis. Es darf nicht um 0.3 Stellen abfallen.

    Beispiel. Jetzt gerade gemessen mit Blue Connect

    Screenshot_20211228-102037_Blueriiot.jpg

    dann pH von der Gemke GP1

    Screenshot_20211228-102136_Pool Control.jpg

    sowie ein paar Messungen nacheinander mit Poollab. Dieser zeigt gegenüber den kalibrierten ziemlich neuen Sonden 0.2 zuviel an, ist hier im Forum bekannt

    20211228_101631.jpg20211228_101736.jpg20211228_101806.jpg20211228_101840.jpg20211228_102144.jpg

    Grüße

    Oli


    Astral Nano 200, Badu Gamma 20, D63,

    Vario+FU, GP1 pH+Rx, Alwazon 2000

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!