Probleme mit WiFi Oxilife Vistapool

  • Seit letzter Woche haben wir endlich auch WiFi an unserer Oxilife. War bis jetzt nicht wirklich nötig, da ich sowieso meistens mehrmals täglich am Pool und an der Technikbox Zugänge bin, ist aber sehr schön, jederzeit von überall alles im Blick zu haben.


    Nur...so ganz problemlos scheint das nicht zu sein. Die App (Vistapool über Android) funktioniert war für die meisten Funktionen gut (Redoxwert und PH-Wert verändern, Programm ändern, z.B. von Heizen zu Manuell...) und es ist super, alles kontrollieren zu können. Allerdings hakt es ganz massiv beim Ändern der Filterzeiten über die App. Jedesmal, wenn ich da Zeiten verändere, speichert die App mir völlig andere Zeiten. Wenn ich da beharrlich immer wieder neu eingebe, funktioniert das dann irgendwann, ist aber echt nervig! Bis dahin kann ich locker 3x zur Technikbox laufen... Vor allem geht dann z.B. unbeabsichtigt die Wärmepumpe aus, weil die App mir irgendeine Phantasiezeit speichert (eben z.B. 0 Uhr bis 2.52 Uhr). Wenn die aktuelle Zeit nicht in dem Bereich ist, schaltet es mir natürlich die Wärmepumpe aus.


    Hat eventuell jemand ähnliche Probleme oder gar eine Lösung dafür?


    Vielen Dank!

    - Rundbecken 4,00m x 1,35m, (zusätzlich zum Skimmer noch Ansaugdüse 30cm oberhalb des Poolbodens)

    - Filter 470mm TopMount HP 30-47 mit Filterglas

    - Filterpumpe Hayward MaxFlo XL VSTD mit variabler Drehzahl, 600 - 3000 RPM , 16,5 m3/Std

    - Desinfektion mit Hydrolyse + Salzwasserelektrolyse Oxilife 1 (SugarValley) mit pH- & Redox-Messung und pH- Dosierpumpe

    - Solarabdeckung Geobubble New Energy Guard 500 um

    - Wärmepumpe Fairland IXCR36

    - Poollab 1.0

    - Salinity Tester von Hanna instruments


    Schwimmen 2im Garten graben

  • Hi,


    ja das hatte ich auch. Scheint wohl ab und an mit der App (bei mir iOS) aufzutreten.

    Ich korrigiere das dann immer mit der Weboberfläche Vistapool.

    Pool: GFK Pool Nova Detente 7 (7m x 3,68m x 1,58m), Umrandung Titania Randplatten und Estrella silber, 3 ELD und 1 Breitmaul-Skimmer

    Beleuchtung: 30W Farb-LED

    Solarfolie: 400µm Zelsius

    SFA: Astral Cantabric 500, Speck Top SII/12

    FU: Vario+ Frequenzumrichter per Digital I/O an der Oxilife


    Steuerung: Sugar Valley Oxilife OX2 Premium Neu: autom Dosierung von Flüssigchlor als Backup

    Homeautomation: KNX & Homekit (Oxilife -> Modbus -> KNX -> Homekit)


    Messung: PoolLab Photometer 1.0

    Poolroboter: BWT D200

  • Blöd ist, wenn man das nicht merkt! Meine eingestellten Werte schienen gestern Abend richtig (die Wärmepumpe und Filterpumpe sollte über Nacht aus sein, da Temperaturen über 2 Grad). Eben habe ich festgestellt, dass die App von mir unbemerkt die Werte nochmal verändert hat und die Wärmepumpe bis 7.30 Uhr durchgelaufen ist. OK, das hat jetzt "nur" Strom gekostet, sie hätte aber auch unbemerkt über Nacht komplett vereisen können oder falls sie sich z.B. ausschaltet, wenn sie eventuell an sein soll (Temperaturen unter 0), einfrieren!


    Das ist ärgerlich. Muss man dann wohl doch manuell machen oder ich muss das mal über die Weboberfläche ausprobieren, wie du schreibst. Danke für den Tip!

    - Rundbecken 4,00m x 1,35m, (zusätzlich zum Skimmer noch Ansaugdüse 30cm oberhalb des Poolbodens)

    - Filter 470mm TopMount HP 30-47 mit Filterglas

    - Filterpumpe Hayward MaxFlo XL VSTD mit variabler Drehzahl, 600 - 3000 RPM , 16,5 m3/Std

    - Desinfektion mit Hydrolyse + Salzwasserelektrolyse Oxilife 1 (SugarValley) mit pH- & Redox-Messung und pH- Dosierpumpe

    - Solarabdeckung Geobubble New Energy Guard 500 um

    - Wärmepumpe Fairland IXCR36

    - Poollab 1.0

    - Salinity Tester von Hanna instruments


    Schwimmen 2im Garten graben

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!