Massive Probleme bei der Wasserpflege / Defekt ? -> INFINITAS Swim Spe SP2500 Turbine

  • Guten Tag zusammen!


    Leider haben wir massive Probleme bzw. Unstimmigkeiten bei der Wasserpflege mit unserem Swimspa / Whirlpool.


    Nachfolgend eine kurze Zusammenfassung:


    Marke: Spa Natural

    Modell: INFINITAS Swim Spe SP2500 Turbine

    Installation: Oktober 2020

    Whirlpool-Temp: 37°C

    Spa-Temp: 32°C (Heizung über externe Wärmepumpe)

    Filtration: EGO3

    Wasser: Sehr weiches und kalkfreies Wasser

    Messung: Pool Lab



    Seit Beginn haben wir Probleme die Wasserqualität zu erhalten, besonders im Whirlpool.

    Zum einen wurden wir mehrfach unzureichend beraten („…Kupfer ist das beste…“) und erhielten absolut verschiedene und gegenläufige Aussagen zur Wasserpflege.



    Ursprünglich nutzten wir das INFINITAS System zur chlorfreien Wasseraufbereitung mit Kupfer. Hiermit kamen wir nicht zurecht.

    Zudem produzierte das System durch einen technischen Defekt ununterbrochen Kupfer, sodass die Konzentration enorm hoch gewesen ist und wir das Backen ablassen und reinigen mussten.

    Seitdem verwenden wir Chlor. Ursprünglich nutzten wir organisches Chlor in Form von Tabletten. Hiermit wurde es besser, jedoch löste sich das Chlor zu langsam auf und die Konzentration insbesondere im Whirlpool ist sehr gering gewesen. Der Dosierschwimmer hat zudem für unschöne Ablagerungen gesorgt. Schockgechlort wurde „nach“ Gefühl.

    Trotzdem sackte das Wasser regelmäßig ab und wurde nach einer Schockchlorung meist wieder für einige Tage klarer. Die meist täglich durchgeführten Messungen (PH / CHLOR) habe ich in einer Excel-Tabelle dokumentiert.


    Vor zwei Monaten haben wir erneut das System gereinigt (Systemreiniger) und das Wasser abgelassen. Direkt danach schockgechlort und den PH Wert eingestellt.

    Seitdem nutzen wir anorganisches Chlorgranulat und schockchloren den Whirlpool 1 x Woche / den Spa 2 x Monat.

    Beim Whirlpool variiert der Chlorgehalt massiv und schnell. Wenn nicht jeden Tag chlorgranulat nachdosiert wird, befindet sich der Gehalt nahe zu < 0,1 ppm und die Wasserqualität nimmt stetig und schnell ab (Wasser wird milchig / trüb).

    Nach einer Schockchlorung bleibt der Wert für maximal einen Tag bei ca. 1,5 - 2 ppm und wäre ohne Nachdosierung am übernächsten Tag bei < 0,1 ppm.

    Nach einigen Tagen ohne Nachdosierung wird das Wasser trüb und milchig.


    Im Spa-Bereich hingegen ist der Wert nach einer erfolgten Schockchlorung mit HTH Schockchlor (korrekte Dosierung mit Waage) selbst nach einer Woche noch bei > 5 und dieser geht nur sehr langsam zurück.


    Für mich ist das absolut unlogisch und nicht nachvollziehbar.


    Ein Handwerker erzählte uns gestern, dass er ebenfalls einen Whirlpool habe und dort maximal alle zwei Wochen einen Teelöffel Chlorgranulat zuführen würde und dieser sei absolut klar.


    Meine Frau und ich haben uns intensiv mit der Thematik auseinandergesetzt, überprüfen die Werte regelmäßig und nutzen den Pool zu 95% nur zu zweit.

    Langsam sind wir mit unserem Latein am Ende. Machen wir etwas grundlegendes falsch oder kann sogar unter Umständen ein technischer Defekt insbesondere am Whirlpool vorliegen bzw ist dieses Verhalten bei 37°C Wassertemperatur vielleicht normal ?

  • Hallo,

    habe noch ein paar Fragen.

    Wie habt ihr denn die Filterzeiten eingestellt?

    Sind die EGO3 Filterbälle werkseitig verbaut?

    Welchen pH-Wert habt ihr eingestellt und bitte mal die TA (Alkalität) messen. Danke


    Mit dem anorganischen Chlor seid ihr auf dem richtigen Weg, man muss bei niedrigen Chlorlevel tatsächlich jeden Tag messen und nachlegen. Das kommt auf Temperatur, pH-Wert, Wassermenge, Badelast, Filterung usw an.

    Grüße

    Oli


    Whirlpool ST Poseidon+

    D63, GP1, Vario+FU

    Blue Connect, PoolLab

  • Hallo,


    wir hatten nahezu die gleichen Probleme mit dem Infinitas System.

    Nach der Erstbefüllung konnte man zusehen wie sich das Wasser eintrübte, habe dann mit Ultraschock und einer 24h Filterung mit täglichem

    Wechsel der Filterbällchen das Wasser wieder klar bekommen.

    Leider vergas ich dann das Infinitas System nach 30min abzuschalten und es lief über Nacht durch mit dem Ergebnis dass nun eine blaue Brühe im Pool war sowie blaue Ablagerungen über der Wasserlinie.

    Nach dem Ablassen war die Reinigung sehr zeitintensiv, die Ablagerungen über der Wasserlinie waren sehr schwierig zu entfernen.

    Seitdem nutzen wir das System nicht mehr und desinfizieren mit einer fertigen Chlordioxid Lösung (Alwazon 2000) täglich auch wenn nicht gebadet wird.

    So haben wir glasklares Wasser und eine quietschsaubere Wanne.


    Ein Whirlpool hat durch die kleinere Wassermenge und die höhere Temperatur natürlich ein stärkeres Wachstum von Bakterien und anderen biologischen Bösewichten, daher muss die Desinfektion intensiver sein.


    Die Filterbälle werden vom Hersteller empfohlen und als Zubehör mit verkauft, damit bin ich sehr zufrieden.

    Kann man in der Waschmaschine bei 60°C waschen.(Fibalon compact)


    Gruß

    Volker

    Whirlpool: Infinitas SE500

    Sauna: Klafs S1

  • Guten Morgen zusammen,


    zunächst vielen lieben Dank für die Rückmeldungen ;)


    @Framus



    Die Filterzeiten standen ursprünglich bei 2 x 4 h (Whirlpool) jetzt habe ich diese auf 2 x 2h 45 min gestellt, jeweils um 03:00 PM und um 06:0 AM.

    Beim Spa waren diese ebenfalls ursprünglich bei 2 x 4 h und stehen jetzt bei 3 x 1 h (jeweils 09:30 AM; 15:00 PM; 21:00PM).


    Hiermit habe ich sehr viel experimentiert. Insbesondere im Spa habe ich die Zeiten heruntergefahren, da unsere Pumpe das Beckenwasser (laut Datenblatt) in 30h einmal vollständig umwälzt. Diese verursacht mit 0,75 kW/h Leistung einen extremen Stromverbrauch und da ist der Unterschied groß ob 8h täglich oder 3h. Habe mich langsam herangetastet und das Wasser blieb im Spa klar. Bis vor wenigen Tagen, da sackte es langsam ab. Aktuell zwei mal mit Schockchlor und es wird langsam wieder besser.


    Die Filterbelle im Whirlpool sind werksseitig verbaut. Im Spa selbst nachgeordert. Ich habe mit dem angeblichen "Hersteller und Erfinder" der Bälle gesprochen. Dieser sagte mir, die grünen Bälle seien für die kleinen Kartuschenfilter, die blauen wären für Sandfilter - würde der Verkäufer falsch erklären / verkaufen. Und mann dürfe die Bälle nicht herausnehmen, erst nach 2 Wochen würden diese eine Patina entwickeln welche die Filtrationswirkung hat. Dieses mache ich genau so und wasche die Filter alle 6-8 Wochen per Hand aus, bin seitdem mit der Filterleistung sehr zu frieden.


    PH Wert befindet sich meist bei 7.1 - 7.2. Im Spa extrem stabil im Whirlpool schwankt es teils zwischen 6.6 und 7. Versuche es aber einzustellen. Der Whirlpool wird im Rest-Modus betrieben (prüft Temperatur nur während der Filtrationszeiten). Mit TA ist auch wieder so eine Sache, zwei "Experten" haben mir gesagt, wäre bei Chlor irrelevant käme nur auf PH und freies Chlor an. Werde das aber sehr gerne testen, muss schauen on ich entsprechende DPD Tabletten finde, sonst kaufe ich diese.



    @B1volker


    Bei uns war es fast genau so, nur unser System, produzierte für mehrere Wochen dieses Kupfer. Langsam vermute ich, dass hierdurch nachhaltige Beschädigungen entstanden sind am System. Vielleicht hat sich das ganze Kupfer bei der Überproduktion festgesetzt und verstopft nun Rohre oder sonstige Elemente - Könnte dieses sein ?


    Der Spa hat noch Gewährleistung und zum anderen wäre es ja aus einem technischen Defekt resultierend diese Folgebeschädigung.




    Mit der Wanne ist ebenfalls ähnlich, manchmal hat man die Qualität gut im Griff dann ist diese super sauber. Wenn das Wasser absackt wird diese dreckiger und ich darf mit einem Tuch tauchen gehen.

  • Die Filterzeiten sind viel zu kurz! Ich würde als erstes mal die Filterzeiten erhöhen, so auf 2x 6h, dann wird das Wasser wahrscheinlich wieder klar.

    Im Whirlpool baut sich das Chlor sicher schneller ab. Evtl hat sich schon ein Biofilm im System gebildet, dann würde sich das Chlor noch schneller abbauen. Also auf jeden Fall mal Schockchloren, und dann beobachten wie lange das Chlor haltet. Auch mal das gesamte Chlor messen (DPD 3) . DPD3 - DPD1 sollte nicht höher als 0,5 sein, sonst gibt es zu viele Chloramine.

  • Ich stimme da auch zu und würde Filterzeiten höher setzen. Wasser das nicht bewegt wird ist bekanntlich nicht optimal. Bei 2x6h mit 750W Leistung würde dies allerdings zu Buche schlagen. 12h x 750W = 9kWh pro Tag.

    Ist das tatsächlich die Umwälzpumpe?

    Gemessene Leistungsaufnahme?

    Finde ich unnötig hoch, denn durch die hohe zu vermutende Fördermenge der Pumpe geht wahrscheinlich einiges durch die Filterbälle. Schade, das keine frequenzgesteuerte Pumpe verbaut wurde, zumindest 2 stufig wäre gut. Dann könnte man immer das Wasser bewegen und mit niedriger FG filtern.

    Grüße

    Oli


    Whirlpool ST Poseidon+

    D63, GP1, Vario+FU

    Blue Connect, PoolLab

  • Erneut vielen Dank für die Rückmeldungen.

    Wir notieren die Vorschläge und werden diese nacheinander versuchen umzusetzen bzw. zu "testen".


    @garfi35

    Nach einer Schockchlorung bleibt der Wert 1-2 Tage bestehen (1-3 ppm) und sackt dann exponentiell ab auf nahezu 0.

    Die Filterzeiten habe ich angepasst. Nachdem ich den Whirlpool vorgestern zum zweiten Mal schockgechlort habe und seitdem nach jedem Bad eine "Kappe" Chlor hinzugebe, ist das Wasser (bis jetzt) klar.



    @Framus

    Ja, im Anhang ist ein Bild der Umwälzpumpe des Swimspa (10.000 Liter Becken). Diese scheint tatsächlich die Leistung zu haben.

    Ich meine im Whirlpoolbereich ist eine Variante mit 250 oder 350 Watt Leistung verbaut, habe jetzt leider kein Bild auf dem Handy.


    Wäre es sinnvoll diese Pumpen zu tauschen?

    Wir messen den Stromverbrauch digital über das Interface unserer PV-Anlage. Die Leistungsaufnahme der Pumpen ist nachzuvollziehen und schlägt absolut auf den Stromverbrauch. Was wäre eine sinnvolle Pumpe für die jeweilige Seite (Leistung, Fördermenge, Qualität etc.).


    Kann so etwas selbst getauscht und installiert werden bzw. gibt es einen "guten" Händler / Fachladen welcher diese ebenfalls Verbaut (Hamm, 59067)?


    Vielen Dank

  • die LX JA 75 würde von den Abmessungen her noch passen, die hat dann 550Watt (550x12 sind dann 6,6kWh am Tag., das sind dann doch 876kWh im Jahr weniger). Ansonsten müsstest schauen was passt. Andere Schwimmspas kommen oft mit 250Watt aus. Das tauschen sollte nicht allzu kompliziert sein: Es werden hoffentlich Absperrhähne verbaut sein, dann diese einfach abdrehen und die Pumpe tauschen.

    Im Whirlpool ist 250 oder 350Watt auch nicht gerade wenig. In meinem Whirlpool ist eine 100Watt Pumpe verbaut.

  • @garfi35

    Danke für die Infos :)


    Absperrhähne sind verbaut. Wir haben eine externe Wärmepumpe verbaut, die steht vorm Gartenhaus am Parkplatz (ca. 12 Meter Entfernung aus der Poolgrube und 2 m höher). Ist diese Pumpe auch für den Transport des Wassers zur Wärmepumpe zuständig und schafft ein schwächeres Modell dieses ebenfalls ? Im Whirlpool kann ich mich auch irren. Die pumpe sitzt an einer stelle welche nur unbequem zu erreichen ist. Wir haben den Pool eingelassen und mit einem Schacht umrandet mit Terrasse drumrum. Wenn ich nächstes Mal in der Grube bin, mach eich die Pumpe ausfindig.

  • Ein Eingriff in die Technik würde dann Garantie bzw. Gewährleistung erlöschen lassen, außer man kann es wieder genau so Rückbauen.

    Vielleicht kann man mit dem Verkäufer reden. Es nützt ja nix, 1x pro Tag in 1 Std. 15m3 durchzufiltern und die restl. 23Std steht das Wasser, mal übertrieben dargestellt.


    Rein theoretisch bringt die Pumpe eine Leistung von 3-17m3/h bei 11-1mWS. Da kaum Gegendruck an der Anlage ist, läuft sie mit hoher Leistung. Die 750W wird sie nicht ganz erreichen, denn selbst Filterbälle, Verrohrung und ELD erzeugen ein wenig Gegendruck. 15m3/h wird sie schaffen.

    Bei 10m3 Wasservolumen, dieses sollte wenn immer bewegt in 3 Std. 1x umgewälzt werden, wäre eine Fördermenge von ca. 3,5m3/h ausreichend.


    Die Pumpen mit einem FU drosseln wäre auch eine Möglichkeit. Siehe hier Frequenzumrichter FU Das habe ich bei mir an allen Pumpen. Ob das von der Ausführung her günstiger kommt wahrscheinlich nicht, denn Du benötigst die Komponenten, einen Elektriker falls Du selbst keiner bist, damit die Steuerung des Pools danach auch wieder funktioniert und alles betriebssicher eingebaut und geprüft ist. Der Vorteil wäre halt, Du bist flexibel und kannst die Leistung der Pumpen an Deine Bedürfnisse (WP, Solar etc) anpassen.

    Grüße

    Oli


    Whirlpool ST Poseidon+

    D63, GP1, Vario+FU

    Blue Connect, PoolLab

  • Die WP müsste man hier als mind. Maß für die Fördermenge zugrunde legen. Die steht im DB und wird so um die 5m³/h betragen. Je mehr delta T sprich kühleres Wasser durch geht, umso effizienter i.d.R. Im Winter dann evtl nicht mehr, sonst muss die WP enteisen und dann ist die Einsparung dahin. Da kannst Du hier im Forum viel darüber lesen.

    Grüße

    Oli


    Whirlpool ST Poseidon+

    D63, GP1, Vario+FU

    Blue Connect, PoolLab

  • @Framus

    Vielen Dank ;)


    Das ist ja hoch komplex. Das Problem ist, dass wir mit unserem Verkäufer / Hersteller - sagen wir es charmant "Ein paar Probleme haben" und wir diesen nur sehr ungern beauftragen / befragen, da wir mehrfach sehr enttäuscht wurden und unser Vertrauen weg ist.


    Ein FU wäre quasi vereinfacht gesagt eine Art "Dimmer" für meine Pumpe, mit welchem ich die Leistung drosseln kann. Hierbei müsste ich quasi nicht an die Rohre sondern nur an die Elektronik. Zwischen Gecko-Steuerung und Pumpe würde quasi der FU geschaltet und dieser würde einmal konfiguriert / optimiert ? Falls ja, sollte ich zusammen mit meinem Vater hinbekommen.




    Als Wärmepumpe haben wir eine "Meranus MS 130", vermutlich vollkommen überdimensioniert für den kleinen Pool. Durchflussmenge dürfte 4-6 betragen, wenn ich das Datenblatt richtig deute. Somit sollte die "neue" bzw. die geregelte Pumpe ebenfalls 4-6 m3 je Stunde fördern ?


    Beim Pumpentausch müsste ich an die Rohre und die gesamten Pumpen tauschen ?

  • Die WP ist nicht überdimensioniert, bei 15° Außentemperatur hat die eine Heizleistung von 1,3-6,3kW. Also bei 0° wird die dann wahrscheinlich maximal 4kW liefern können, das ist sicher nicht zu viel.

    Nur wie machst du das bei Frost mit deinen Pumpenlaufzeiten? Wie sind die Rohre zur Wärmepumpe verlegt? Frostsicher?

    Das Wasser in der Wärmepumpe kann genauso gefrieren, also würde ich bei extremen Minusgraden die Pumpe eher 24h laufen lassen, bzw sicher nicht länger als 1h stehen lassen.

  • @garfi35


    Der Pool wird ganzjährig genutzt. Um den Pool ist eine 1,6m tiefe Grube mit Terrasse drüber. Auf Grund der Wannenwärme ist es dort relativ war, auf jeden Fall frostsicher. Die Leitungen gehen von dort durch die Erde unter unserem Gartenhaus zur Pumpe. So wurde es vom Hersteller installiert. Deinen Aspekt habe ich noch nie bedacht, dort ist etwas dran. Wie wird es denn ansonsten gehabt ? Die Rohre sind extrem dicke dunkle teilflexible Gummischläuche mit glaube ich 55mm Durchmesser.

  • alexander90

    Wenn du bis jetzt noch keine Probleme mit Frost gehabt hast, dann wird die Umwälzpumpe wahrscheinlich öfters mal kurz einschalten um die Temperatur zu messen bzw auch der der WP durchwälzen. Sonst wäre die WP sicher schon hinüber wenn da das Wasser stundenlang steht.

    Wenn du die Pumpe tauscht bzw mit FU drosselst musst halt aufpassen dass hier in den kurzen Umwälzphasen genug umgewälzt wird so dass wieder genug warmes Wasser in der WP steht um nicht einzufrieren.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!