Oxilife zeigt nur Hydrolyse an

  • Hallo zusammen,


    ich habe ein Problem mit meiner neuen Oxilife 1.

    Im Display wird auf der Hauptübersicht nur die Funktion "Hydrolyse" angezeigt:


    1C30EDA4-82FA-4403-B8C8-26B7891B8860.jpg


    Zusätzlich fehlt im Menü der Punkt Salzgehalt:


    7F3D5201-A408-4EB4-8CBC-BC83B8BADB40.jpg



    Laut Bedienungsanleitung sollte dieser Menüpunkt da aber an der Stelle vorhanden sein, oder verstehe ich da was falsch?



    Zur Info: Redox und PH Sonde sind Kalibriert, der Pool hat laut Salinity Messgerät aktuell 1,9g/L Salzgehalt.

    - Pool: conZero Rechteckpool 6 x 2,75 x 1,35 m - grau m. innenliegender Treppe

    - Technik: 470er SFA m. Filterglas, Aqua Vario+, Blue Lagoon UV-C

    - Steuerung: Salzelektrolyse Oxilife OX1 m. pH- & Redox-Messung, pH- Dosierung, WiFi Modul

    - Abdeckung: Sicherheits Stangenabdeckung, Solarabdeckung - Geobubble New Energy Guard 500 um

    - Reinigung: Poolroboter - Dolphin E25, Elektr. Handsauger GRE - VCB50

    - Messung: PoolLab 1.0, Hanna Instruments Salinity Tester (Salzgehalt)

    - Heizung: In progress ...

  • Das nur das Wort "Hydrolyse" erscheint ist normal. Was erwartest du an dieser Stelle?


    Zum Menü Salzgehalt:

    - Stecken die SEL Stecker (der Runde und das Zusatzkabel) und war die SEL schon jemals in Betrieb?

    - Was zeigt denn das Menü Konfiguration -> System Info an?

    Sind Kraft-Modul und Hydro-Mod vorhanden und welche Version zeigen diese Menüs? Interessant wäre auch die Bildschirm-Version.

    Edited once, last by Curzon: Typo ().

  • Das nur das Wort "Hydrolyse" erscheint ist normal. Was erwartest du an dieser Stelle?

    Laut Anleitung sollte da auch Elektrolyse stehen können.


    Hier die Info's der Module:


    - Kraft Modul - Version V3.62 - May 11 2021

    - Hydro. Mod - Version 01.0A - Verbindungsqual. 100.00% Gut

    - Bildschirm - Version 4.0 - May 11 2021


    Beide Stecker sind eingesteckt, die Anlage ist erst am vergangenen Freitag zum ersten mal in Betrieb genommen worden.

    Dementsprechend bin ich auch noch komplett unerfahren im Thema SEL.


    Übrigens, vielen Dank für deine Hilfe !! ;)

    Gruß Markus

    - Pool: conZero Rechteckpool 6 x 2,75 x 1,35 m - grau m. innenliegender Treppe

    - Technik: 470er SFA m. Filterglas, Aqua Vario+, Blue Lagoon UV-C

    - Steuerung: Salzelektrolyse Oxilife OX1 m. pH- & Redox-Messung, pH- Dosierung, WiFi Modul

    - Abdeckung: Sicherheits Stangenabdeckung, Solarabdeckung - Geobubble New Energy Guard 500 um

    - Reinigung: Poolroboter - Dolphin E25, Elektr. Handsauger GRE - VCB50

    - Messung: PoolLab 1.0, Hanna Instruments Salinity Tester (Salzgehalt)

    - Heizung: In progress ...

  • Das Wort "Elektrolyse" erscheint bei der Oxilife, wenn man das Konduktivitätsmodul installiert hat. Dann stellt man auch nicht mehr den Hydrolyse-Level in % sondern die Chlorproduktion in g/h ein. Es wird nie Hydrolyse und Elektrolyse gleichzeitig angezeigt. Ist also alles richtig.


    In "Betrieb" heißt das, nur eingeschaltet oder hat die Anlage auch schon mal echt Chlor mit Hilfe des Salzwasser erzeugt?

  • Danke dir!


    In Betrieb heißt, Anlage ist nagelneu und läuft erst seit letztem Freitag.

    Derzeit "kämpfe" ich mich durch die Betriebsanleitung und versuche die Anlage einzustellen.


    Gibt es Einstellungen die man unbedingt vornehmen / beachten sollte?


    Gruß Markus

    - Pool: conZero Rechteckpool 6 x 2,75 x 1,35 m - grau m. innenliegender Treppe

    - Technik: 470er SFA m. Filterglas, Aqua Vario+, Blue Lagoon UV-C

    - Steuerung: Salzelektrolyse Oxilife OX1 m. pH- & Redox-Messung, pH- Dosierung, WiFi Modul

    - Abdeckung: Sicherheits Stangenabdeckung, Solarabdeckung - Geobubble New Energy Guard 500 um

    - Reinigung: Poolroboter - Dolphin E25, Elektr. Handsauger GRE - VCB50

    - Messung: PoolLab 1.0, Hanna Instruments Salinity Tester (Salzgehalt)

    - Heizung: In progress ...

  • Tür mir leid, ich verstehe es nicht. Erzeugt die Anlage nun Chlor oder nicht? D.h. läuft die Filtration und die SEL produziert Chlor? Wenn ja, hast du das Mal gemessen?


    Die Standardeinstellungen genügen eigentlich, es kommt halt auch darauf an, was noch angeschlossen ist. pH und Redox Sonde ist vorhanden, Temperaturmodul auch.


    Gibt es noch ein pH- Pumpe? Wenn ja, ist diese an den dafür vorgesehenen Anschluss angeschlossen?


    Sind sonstige zusätzliche Module/Anschlüsse benutzt, z.B. zusätzlicher Durchfkussschalter (Paddelschalter), Füllstandsschalter?

  • So, ich habe die Oxilife jetzt mal eine Woche laufen lassen und beobachtet wie sich das Ganze so einspielt, bzw, was die Anlage so macht.


    Ich habe den in der Anleitung empfohlenen Redox Start - Sollwert von 640mv mal übernommen und die Anlage laufen lassen.

    Bei Inbetriebnahme hat die Oxilife einen Redox von 320 gemessen, mein DPD1 war zu diesem Zeitpunkt bei 1,02 mg/L, der PH bei 7,30

    Nach ca. 6 Stunden hatte die Oxi den eingestellten Soll-Redox von 640 erreicht und mein DPD1 war auf 1,98mg/L und der PH auf 7,45 angestiegen.

    Daraufhin habe ich den Soll-Redox jetzt mal gesenkt und aktuell auf 540 gestellt.

    Ich muss mich jetzt mal in Ruhe in das Thema Redox einlesen und lernen, wie sich dieser Wert im Verhältnis zum Chlorgehalt im Wasser widerspiegelt.


    Auch wenn mein DPD1 derzeit viel zu hoch ist, so weiß ich jetzt aber, dass die Oxi definitiv Chlor erzeugt. Alles andere wird sich hoffentlich einspielen.


    Im Passwort geschützten Konfigurationsmenü bin ich bei den Extra Einstellungen über den Punkt "Hid Mod" gestolpert.

    Kann mir jemand sagen was da eingestellt sein sollte?


    wLohFbnZSPWbKnBVUOdLNA_thumb_9218.jpg

    - Pool: conZero Rechteckpool 6 x 2,75 x 1,35 m - grau m. innenliegender Treppe

    - Technik: 470er SFA m. Filterglas, Aqua Vario+, Blue Lagoon UV-C

    - Steuerung: Salzelektrolyse Oxilife OX1 m. pH- & Redox-Messung, pH- Dosierung, WiFi Modul

    - Abdeckung: Sicherheits Stangenabdeckung, Solarabdeckung - Geobubble New Energy Guard 500 um

    - Reinigung: Poolroboter - Dolphin E25, Elektr. Handsauger GRE - VCB50

    - Messung: PoolLab 1.0, Hanna Instruments Salinity Tester (Salzgehalt)

    - Heizung: In progress ...

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!