Braune Sprenkelflecken im Salzwasserpool- Rost???

  • Hattest Du schon Erfolg? Die Bildung von Blasen würde mir Sorgen machen.

    Hey, also MetallEx ist jetzt drin bzw das Metall durch Rückspülung schon wieder raus. Bislang hatte ich keinen weiteren Metallausfall. Da ich aber auch Algenwachstum um die Einströmdüsen bemerkt habe hab ich die Chlorproduktion angepasst. Evtl. handelte es sich bei den Dingern mit Blasen auch um Algen, was die Blasen und die gute Entfernbarkeit erklären könnte.


    Seit der höheren Chlorproduktion und der MetallEx -behandlung sind keine Anomalien mehr hinzugekommen.

    Ich werde mal weiter beobachten und berichten.


    Die verbleibenden Rostsprenkel und den Rest vom Rosthering die noch am Boden verblieben sind muss ich nach Beckenentleerung mit Bayrol Decalcit Becken behandeln. Das wird aber noch etwas dauern...



    Gruß

    Andi

    - GFK-Pool voll eingelassen ~ 35 m³, 8,5x3,7 m, 25 Grad Wassertemperatur

    - Bayrol automatic salt AS5 betrieben mit ca. 3,5 g Salz/l

    - UV-Desinfektion 40w

    - WP Mida Boost 12

    - GeoBubble Poolabdeckung

    - Umwälzpumpe BADU ECO TOUCH-PRO II ...

    ... filtert ~15h auf 1500 U/min (bei 180 Watt Leistungsaufnahme)

    - FilterKessel mit AFM Filterglas

    - Poolroboter BWT D300 alias "Sharky"

    - Gegenstromanlage STP 3000

    - PoolLab 1.0

  • Erwischt, den kleinen Racker 😜


    IMG_20220525_103749.jpg

    Ich krieg's gerade nicht hin... was ist das?? :-O

    - GFK-Pool voll eingelassen ~ 35 m³, 8,5x3,7 m, 25 Grad Wassertemperatur

    - Bayrol automatic salt AS5 betrieben mit ca. 3,5 g Salz/l

    - UV-Desinfektion 40w

    - WP Mida Boost 12

    - GeoBubble Poolabdeckung

    - Umwälzpumpe BADU ECO TOUCH-PRO II ...

    ... filtert ~15h auf 1500 U/min (bei 180 Watt Leistungsaufnahme)

    - FilterKessel mit AFM Filterglas

    - Poolroboter BWT D300 alias "Sharky"

    - Gegenstromanlage STP 3000

    - PoolLab 1.0

  • Hattest Du schon Erfolg? Die Bildung von Blasen würde mir Sorgen machen.

    So es gibt hierzu ein Update... die Beläge mit den Blasen sind wieder da.... warum? Umwälzpumpe 3 Tage nicht gelaufen (Defekt), keine Chlorproduktion und siehe da... (offenbar) Algenbildung unter der Folie. Hab Euch dieses Mal vernünftige Fotos gemacht.

    Also hier kein Metallausfall, nicht schön, aber wenigstens entfernbar. Heute nachmittag kommt die Ersatzpumpe, dann ist Schockchlorierung angesagt.

  • Ahh jetzt wird's deutlich, danke!

    - GFK-Pool voll eingelassen ~ 35 m³, 8,5x3,7 m, 25 Grad Wassertemperatur

    - Bayrol automatic salt AS5 betrieben mit ca. 3,5 g Salz/l

    - UV-Desinfektion 40w

    - WP Mida Boost 12

    - GeoBubble Poolabdeckung

    - Umwälzpumpe BADU ECO TOUCH-PRO II ...

    ... filtert ~15h auf 1500 U/min (bei 180 Watt Leistungsaufnahme)

    - FilterKessel mit AFM Filterglas

    - Poolroboter BWT D300 alias "Sharky"

    - Gegenstromanlage STP 3000

    - PoolLab 1.0

  • Bist du dir sicher, dass das keine Osmose Anzeichen sind?

    Hey,


    inzwischen bin ich mir absolut sicher... ich hatte Algenbildung im Wasser. Die SEL war viel zu schwach eingestellt und hat nur etwa 0,2 ppm freies chlor erzeugt weil ich dachte, dass die UV-Desinfektion den Rest übernimmt... hatte dauerhaft zu wenig Chlor drin und daher sind eben Algen gewachsen. Keine grüne Suppe, sondern in Form von diesem dunkelgrün-braunem Belag der sich vor allem auf den Stufen im flachen Wasser gebildet hat.


    Auch war das Wasser einge Zeit michig-trüb.

    Lösung war:

    1. Schockchlorung anorganisch mit Granulat auf 3,5 mg/l.

    2. Pumpe laufen lassen und

    3. regelmäßig rückspülen.

    4. kein PH-Senker Granulat mehr über den Skimmer zugeben sondern vorher auflösen und im Becken verteilen


    Nach 2 Tagen war das Wasser absolut klar und ich musste nur noch die Flocken auf dem Boden absaugen und über Entleeren aus dem System befördern. Kostete natürlich etwas Wasser, aber eine regelmäßige Nachfüllung soll ja nicht schlecht sein.


    Seit der Aktion keinerlei Blasen- und Belagbildung mehr und auf jeden Fall was dazu gelernt wie viel Chlor ins Wasser gehört.


    Gruß

    Andi

    - GFK-Pool voll eingelassen ~ 35 m³, 8,5x3,7 m, 25 Grad Wassertemperatur

    - Bayrol automatic salt AS5 betrieben mit ca. 3,5 g Salz/l

    - UV-Desinfektion 40w

    - WP Mida Boost 12

    - GeoBubble Poolabdeckung

    - Umwälzpumpe BADU ECO TOUCH-PRO II ...

    ... filtert ~15h auf 1500 U/min (bei 180 Watt Leistungsaufnahme)

    - FilterKessel mit AFM Filterglas

    - Poolroboter BWT D300 alias "Sharky"

    - Gegenstromanlage STP 3000

    - PoolLab 1.0

  • inzwischen bin ich mir absolut sicher... ich hatte Algenbildung im Wasser

    das ist ja krass, die Fotos von dir - darauf sind Algen zu finden? Ich hab exakt dieselben Flecken im Pool und würde meine Schwiegermutter darauf verwetten, dass das Rostflecken sind. Allerdings ist mein Polyfaser Pool auch schon ca. 25 Jahre alt und ich vermute eher Osmose... ich weiß es auch nicht. Komisch ist allerdings auch, dass der Pool Roboter davon betroffen ist (der ist grad mal 2 Jahre alt)?!

  • ...würde meine Schwiegermutter darauf verwetten, dass das Rostflecken sind.

    Ob das jetzt gut ist oder nicht kommt immer darauf an was für ein Verhältnis man zu seiner Schwiegermutter hat, nicht wahr ;)


    Ja bei GFK haben die meisten Leute erstmal die Osmose-Angst... mein Pool ist erst seit Oktober 2021 drin, daher war ich da erstmal entspannt und hab mich gefragt was es sonst sein könnte... Rost war es zum Glück nicht. Den hab ich zwar auch drin aber nur ganz vereinzelt durch die Rostheringe die reingefallen sind im Winter.


    Wenn der Poolroborter von betroffen ist, ist Osmose eher unwahrscheinlich, da der sicher aus anderen Kunststoffen besteht und auch nicht ständig im Becken und damit von warmen Wasser umgeben ist.

    Ich habe aber gelernt, dass es durchaus 2 verschiedene Probleme geben kann und Flecken nicht gleich Flecken sind (siehe 1x Rost und 1x Algen), obwohl die auf den ersten Blick gleich aussehen.


    Hast du mal deine Wasserwerte geprüft? Wie viel Chlor (frei/gebunden) ist im Becken und wie ist der Ph-Wert?

    Schick doch mal ein paar Fotos, vielleicht kann man dann besser analysieren was es sein könnte.


    Gruß

    Andi

    - GFK-Pool voll eingelassen ~ 35 m³, 8,5x3,7 m, 25 Grad Wassertemperatur

    - Bayrol automatic salt AS5 betrieben mit ca. 3,5 g Salz/l

    - UV-Desinfektion 40w

    - WP Mida Boost 12

    - GeoBubble Poolabdeckung

    - Umwälzpumpe BADU ECO TOUCH-PRO II ...

    ... filtert ~15h auf 1500 U/min (bei 180 Watt Leistungsaufnahme)

    - FilterKessel mit AFM Filterglas

    - Poolroboter BWT D300 alias "Sharky"

    - Gegenstromanlage STP 3000

    - PoolLab 1.0

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!