pH wert unklar, Abweichung zwischen Dosieranlage und PoolLab

  • Hallo Community,

    Zur Auswinterung des Pools (welcher aktiv überwintert wurde), habe ich die Sonden der Dosieranlage neu kalibriert (2-Punkt Kalibrierung mit 4,0 und 7,0 Lösung).

    Alles ist weniger als 1 Jahr alt, Sonden und Kalibrierlösungen.


    Grundsätzlich misst die Anlage seitdem ständig einen pH Wert von ~ 7,2, also alles ok. Nach dem Niederschlag im Winter habe ich kaum nachfüllen müssen und auch mein pH- Kanister wird kaum in Anspruch genommen.

    Nur mein PoolLab 1.0 hat mir nun schon 2x einen pH-Wert von ~6,80 bis ~6,85 gemessen.

    Auch der ist erst ca. 1 Jahr alt, wie auch die Tabletten.


    Nun die Frage, welchem Gerät ich eher trauen kann und wie ich weiter vorgehen soll.


    Danke für Tipps, Grüße, Michael

    Skimmer-Pool auf betonierter Bodenplatte & gemauert aus Schalungssteinen

    Innengröße 10 m x 4,5 m, Wassertiefe ca. 1,40 m
    Start Juni 2020 mit Technikhaus, Beckenbau ab Okt. 2020, Fertig im Juli 2021.


    Farbige Procopi Einbauteile (Skimmer, ELD, BA, UWS) in hellgrau

    Pumpe Speck Prime Eco VS mit Filter Zodiac MS 650, mit einfachem Filterglas

    Dosier- und Pumpensteuerung ProConIP, Flüssig Chlor und Ph Senker

    Folie Alkorplan 2000 hellgrau

    Robotor "Otto" Dolphin E35

    Wärmepumpe Fairland Rapid IPHCR100T

  • Im Zweifelsfall würde ich immer der Messung mit kalibrierten Elektroden vertrauen. Du könntest für den PoolLab einfach mal neue Tabletten besorgen, da gibt es hin und wieder schon Probleme mit verschiedenen Chargen. Alternativ kann man auch mal mit einem Schütteltester gegenprüfen.

  • Und vielleicht auch arg niedrige TA (Alkalität) nach dem Winter. Da können die Messergebnisse mit dem PoolLab leicht unterschiedlich sein und schwanken. Die frisch kalibrierte Sonde misst da genauer.

    Grüße

    Oli


    Astral Nano 200, Badu Gamma 20,

    Vario+ FU, GP1, Alwazon 2000,

    D63, PoolLab und BC

  • Kennst Du den PH Wert eures Wasserversorgers, wenn ja dann messe mal euer Trinkwasser.

    Gruß Gunar
    Dolphin E10 + Feinfilter
    Betonpool mit Folie 3,6x6,23x1,5 oval
    21,5m² Solarrip
    Speck Topp II/8
    Filter Triton II 485mm
    Chlorgenerator Zodiac LM2-40 durch Einbindung
    in ProCon.IP

    PH, Redox, Chlorelektrode

  • Hallo, heute habe ich mich noch gekümmert. Wasser ist ja scheinbar ok, daher hat es nicht geeilt.


    Mit dem PoolLab habe ich zunächst mal unser Trinkwasser gemessen. pH Wert liegt hier bei 7,37, dass passt so ungefähr.

    Dann habe ich das Poolwasser gemessen:

    - pH 6,66

    - Chlor frei 0,46 mg/l

    - Chlor gesamt 0,50 mg/l

    - Cyanursäure 2 mg/l

    - TA 90 mg/l


    Der pH Wert ist immer noch viel zu tief.


    Also habe ich die pH Sonde nochmal neu kalibriert (2-Punkt). Alles ok. Habe dann mit der Sonde mein Trinkwasser gemessen, Anzeige pH 7,43. Also ok.


    Nun habe ich die pH Sonde wieder in den Bypass eingebaut. Dort zeigt sie weiterhin pH 7,21 an. Verstehe ich nicht…

    Der Bypass bekommt das Wasser hinter dem Filter, natürlich vor den Impfventilen.


    Warum messe ich den falschen pH Wert und wie bekomme ich den in den normalen Bereich?


    Derzeit Verbrauch ich am Tag über einen Liter Chlor Flüssig 13%. Und wir baden nicht ständig (Pool ist aber auch 24h offen, 60 cbm).


    Hat jemand einen Tipp?


    Gruß, Michael

    Skimmer-Pool auf betonierter Bodenplatte & gemauert aus Schalungssteinen

    Innengröße 10 m x 4,5 m, Wassertiefe ca. 1,40 m
    Start Juni 2020 mit Technikhaus, Beckenbau ab Okt. 2020, Fertig im Juli 2021.


    Farbige Procopi Einbauteile (Skimmer, ELD, BA, UWS) in hellgrau

    Pumpe Speck Prime Eco VS mit Filter Zodiac MS 650, mit einfachem Filterglas

    Dosier- und Pumpensteuerung ProConIP, Flüssig Chlor und Ph Senker

    Folie Alkorplan 2000 hellgrau

    Robotor "Otto" Dolphin E35

    Wärmepumpe Fairland Rapid IPHCR100T

  • Was zeigt die Sonde denn direkt im Poolwasser an?

    Intex 549 x 274 x 135

    Ocean PT Delux Skimmer

    Aquaplus 11 mit AquaForte Vario+ @1500 UPM bei 88 Watt

    OKU 400mm Kessel mit SAND

    Astral Mulftiflow ELD mit Muschel

    Intex Chloriantor

    alles auf 50 mm Flexverrohrung


    Apera Instruments tragbares elektronisches pH-Meter

  • Das der PoolLab so niedrig misst, ist durchaus ungewöhnlich. Ich kenne es eigentlich nur, wenn er ca. 0.2 zu hoch liegt.


    Verstehe ich dich richtig, du hast folgendes mit dem PL gemessen:

    Poolwasser = 6.6

    Trinkwasser = 7.37


    Und folgendes mit deinen Messelektroden (Sonden)

    Poolwasser = 7.21

    Trinkwasser = 7.43


    Ich finde all Werte vergleichbar, bis auf den PH-Poolwasser mit PL.


    Grundsätzlich würde ich, wenn deine Kalibrierungsflüssigkeiten "sauber" und deine Elektroden nicht schon 5 Jahre alt sind (wobei auch alte noch funktionieren können), diesen vertrauen.


    Wenn du noch einen Schütteltester hast, kannst du den verwenden. Wenn du einen Bekannten mit einem Photometer hast, kannst du das mal ausleihen. Alternativ neue Tabletten kaufen und nochmal testen (wobei es wirklich eigenartig ist, dass nur das Poolwasser so reagiert). Man könnte meinen, da ist etwas drin, was die Messung verfälscht.


    Entnimmst du das Wasser im Pool immer an der selben Stelle?

    Hast du schon versucht, das Poolwasser in einen Eimer zu füllen und dort die Elektroden rein zu halten?

    VG War

    -------------------------------------------------------------------------------------------------

    Becken: Albixon PP Pool 7x3.5x1.5 (36m3), 3 ELD und 15l Skimmer

    Elektrolyse: Oxilife 1 (hmpf) mit PH- und Redox-Messung

    SFA: Vagner Preva 50m (10m3) + Brillix P500 (85kg)

    WP: IPS-210

    GGS: Elegance 70 mit Brilix Jet Swim STP-2200

    Roboter: Dolphin E40i

    Messung: PoolLab 1.0, FT36-TDS (Salz)

  • Das muss ich noch machen. Ist mir beim Schreiben auch eingefallen. Mache ich direkt mal…

    Skimmer-Pool auf betonierter Bodenplatte & gemauert aus Schalungssteinen

    Innengröße 10 m x 4,5 m, Wassertiefe ca. 1,40 m
    Start Juni 2020 mit Technikhaus, Beckenbau ab Okt. 2020, Fertig im Juli 2021.


    Farbige Procopi Einbauteile (Skimmer, ELD, BA, UWS) in hellgrau

    Pumpe Speck Prime Eco VS mit Filter Zodiac MS 650, mit einfachem Filterglas

    Dosier- und Pumpensteuerung ProConIP, Flüssig Chlor und Ph Senker

    Folie Alkorplan 2000 hellgrau

    Robotor "Otto" Dolphin E35

    Wärmepumpe Fairland Rapid IPHCR100T

  • Du kannst davon ausgehen das Deine TA (und die Carbonathärte) nicht bei 90ppm, sondern viel niedriger liegt... und deswegen die PhenolRed Messung mit dem PoolLab vergleichsweise niedrig misst. In Wasser mit einer "normalen" TA sind die Messungen ja wieder identisch.

  • lembi

    verstehe ich dich richtig, dass das Photometer bei niedrigem TA auch Probleme hat den TA korrekt zu messen? Ich dachte das betrifft nur den PH-Wert?


    Würde es Sinn machen, das Poolwasser mit Leitungswasser zu mischen und dann nochmal zu messen? Ich denke nur, wenn das Leitungswasser recht hart ist. Sollte der Wert dann unter "90" sein, weisst du, dass dein realer Wert SEHR niedrig ist

    VG War

    -------------------------------------------------------------------------------------------------

    Becken: Albixon PP Pool 7x3.5x1.5 (36m3), 3 ELD und 15l Skimmer

    Elektrolyse: Oxilife 1 (hmpf) mit PH- und Redox-Messung

    SFA: Vagner Preva 50m (10m3) + Brillix P500 (85kg)

    WP: IPS-210

    GGS: Elegance 70 mit Brilix Jet Swim STP-2200

    Roboter: Dolphin E40i

    Messung: PoolLab 1.0, FT36-TDS (Salz)

  • Hi,

    Habe ein Wasserglas direkt aus dem Pool geholt und die Sonde reingestellt. Auch jetzt misst die Sonde einen pH von 7,23. Also quasi identisch wie im Bypass.


    Könnte also bedeuten, dass der PoolLab für mein Polwasser den pH Wert nicht korrekt ermitteln kann. In der Anleitung steht ja drin, dass der TA mindestens 50 sein muss. Gemessen habe ich ja 90.

    Ich messe den jetzt noch mal.

    Skimmer-Pool auf betonierter Bodenplatte & gemauert aus Schalungssteinen

    Innengröße 10 m x 4,5 m, Wassertiefe ca. 1,40 m
    Start Juni 2020 mit Technikhaus, Beckenbau ab Okt. 2020, Fertig im Juli 2021.


    Farbige Procopi Einbauteile (Skimmer, ELD, BA, UWS) in hellgrau

    Pumpe Speck Prime Eco VS mit Filter Zodiac MS 650, mit einfachem Filterglas

    Dosier- und Pumpensteuerung ProConIP, Flüssig Chlor und Ph Senker

    Folie Alkorplan 2000 hellgrau

    Robotor "Otto" Dolphin E35

    Wärmepumpe Fairland Rapid IPHCR100T

  • Hast du grundsätzlich hartes oder weiches Wasser?

    VG War

    -------------------------------------------------------------------------------------------------

    Becken: Albixon PP Pool 7x3.5x1.5 (36m3), 3 ELD und 15l Skimmer

    Elektrolyse: Oxilife 1 (hmpf) mit PH- und Redox-Messung

    SFA: Vagner Preva 50m (10m3) + Brillix P500 (85kg)

    WP: IPS-210

    GGS: Elegance 70 mit Brilix Jet Swim STP-2200

    Roboter: Dolphin E40i

    Messung: PoolLab 1.0, FT36-TDS (Salz)

  • Quote

    verstehe ich dich richtig, dass das Photometer bei niedrigem TA auch Probleme hat den TA korrekt zu messen?

    Hm... Nein :)

    Probleme hat es nicht die TA zu messen (ordentliche Indikatoren und korrekte Messung mal vorausgesetzt). Aber wenn das Wasser über nen Enthärter (Ionentauscher) kommt -> dann gibt's einen hohen TA Messwert (weil "Na" Ionen per Definition zur TA gehören).. "Na" hat aber wiederum nichts mit der Carbonathärte zu tun - und nur die ist ausschlaggebend für die "Pufferwirkung" des Wassers ggü. Veränderungen des pH und ob die Intensität der Färbung von PhenolRed "normal" ist (und ein günstiges Fotometer dann eine halbwegs korrekte pH Messung liefert).

  • Hi, waren haben hier hartes Wasser. Die Gemeinde gibt 15,6 an


    Den TA Wert habe ich nun nochmals getrennt gemessen. Nun zeigt der PoolLab 24 an. Allerdings steht im Display ppm, nach dem Import in die App aber mg/l.


    Würde also bedeuten, dass mein TA zu tief für eine ordentliche pH Messung ist. Aber wie soll ich denn nun den pH bestimmen und muss der TA hoch?

    Skimmer-Pool auf betonierter Bodenplatte & gemauert aus Schalungssteinen

    Innengröße 10 m x 4,5 m, Wassertiefe ca. 1,40 m
    Start Juni 2020 mit Technikhaus, Beckenbau ab Okt. 2020, Fertig im Juli 2021.


    Farbige Procopi Einbauteile (Skimmer, ELD, BA, UWS) in hellgrau

    Pumpe Speck Prime Eco VS mit Filter Zodiac MS 650, mit einfachem Filterglas

    Dosier- und Pumpensteuerung ProConIP, Flüssig Chlor und Ph Senker

    Folie Alkorplan 2000 hellgrau

    Robotor "Otto" Dolphin E35

    Wärmepumpe Fairland Rapid IPHCR100T

  • lembi

    danke für die Erklärung. Jetzt verstehe ich auch, wieso man das Poolwasser nicht über einen Wasserenthärter laufen lassen soll. Top!


    _Michael_

    Ich denke du solltest den TA anheben. Beispielsweise mit Natron aus der elektronischen Bucht (oder dem teuren Alka-Plus von Bayrol). Bei deinen Wassermengen wirds mit ordentlich Rückspülen und Frischwasser nicht getan sein.

    VG War

    -------------------------------------------------------------------------------------------------

    Becken: Albixon PP Pool 7x3.5x1.5 (36m3), 3 ELD und 15l Skimmer

    Elektrolyse: Oxilife 1 (hmpf) mit PH- und Redox-Messung

    SFA: Vagner Preva 50m (10m3) + Brillix P500 (85kg)

    WP: IPS-210

    GGS: Elegance 70 mit Brilix Jet Swim STP-2200

    Roboter: Dolphin E40i

    Messung: PoolLab 1.0, FT36-TDS (Salz)

  • >> haben hier hartes Wasser. Die Gemeinde gibt 15,6 an

    Ja und... die Carbonathärte des Füllwassers hat ja dann irgendwann nix mehr mit der des Wassers im Pool zu tun.


    >>Würde also bedeuten, dass mein TA zu tief für eine ordentliche pH Messung ist.

    Was die Messung mit dem PoolLab angeht, ja.


    Die Elektrode misst richtig (auch hier: korrekte (2-Punkt) Kalibrierung vorausgesetzt).

    Wenn die sagt das Wasser hat nen pH von 7.23, dann hat das Wasser auch nen pH von 7.23

  • Ich hatte ein ähnliches Problem und die Lösung war das anheben der Alkalinität. Ich habe das etwas günstigere HTH Alkanal verwendet. Jetzt passen auch die Messwerte zwischen Sonde und Poollab.

  • Kurios, bei mir heute so ähnlich.


    Poollab bei den erste beiden Messungen „UR“, obwohl die Bayrol Salt Relax 7,0 anzeigt.


    PH+ zugegeben bis die Anlage auf 7,3 gestiegen ist (Redox 760), neue Messung mit dem Poollab bei 6,64.

  • da könnte der TA wieder eine Rolle spielen ...
    -thutmosis- was sagt denn der bei Dir?
    Unter 30?

    43m³ Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM | Aqua Vario Plus |

    ProConIP | Flüssigchlor und pH- | 22m² BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 1.0 - FW x.74 | Dolphin E30

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!