PH Wert sinkt nicht

  • In der Doku steht "Sekunden":


    MBF_PAR_RELAY_PH_MAX_TIME

    Maximum amount of time, in seconds, that a dosing pump can operate before rising an alarm signal. The behavior of the system when the dosing time is exceeded is regulated by the type of action stored in the MBF_PAR_RELAY_MODE register.


    Da steht bei mir 60 drin. Ich überprüfe das mal bei Gelegenheit, ob die Beschreibung des Register falsch ist oder der Wert.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Bei mir sind diese Einstellungen.

  • Es ist weder Salzgehalt eingegeben noch bei Abdeckung on, obwohl eine Abdeckung da ist. Sollte ich das ändern?

    Salzgehalt, Ja

    Abdeckung, Nein


    Die Einstellung "Abdeckung" aktiviert nur den zugehörigen Eingang "Cover". Da ist höchstwahrscheinlich nichts angeschlossen, deshalb Abdeckung, Nein.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Das Bild "Pumpenzeiten" ist für andere Pumpen. Die Einstellungen für die pH- Pumpe findest du unter "pH Pumpe".


    Im Bild "Alarm Pumpe AL3" steht die Einstellung "pH" auf "Halten", was bedeutet das die Dosierung bei AL3 Alarm stoppt und erst wieder dosiert wird, wenn du AL3 quitiert hast.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Die Dosierpumpe läuft gerade, obwohl der Wert für 7,2 eingetsellt ist und der Wert auch 7, 2 war. Jetzt ist er bei 7,1. Ist das so richtig?

    Der Kanister ist definitiv über die Hälfte leer und das nach ca. 3 Wochen. Normalerweise hält er den kompletten Sommer. Es war sogar ein Rest vom letzten Jahr da, der mich zum neuen reingeschüttet wurde.



    Nachtrag: gerade ist die Pumpe wieder angegangen obwohl er noch im Sollwert 7,2 ist.

  • Das Bild "Pumpenzeiten" ist für andere Pumpen. Die Einstellungen für die pH- Pumpe findest du unter "pH Pumpe".


    Im Bild "Alarm Pumpe AL3" steht die Einstellung "pH" auf "Halten", was bedeutet das die Dosierung bei AL3 Alarm stoppt und erst wieder dosiert wird, wenn du AL3 quitiert hast.

    Das wundert mich, wie gesagt die Meldung ist jedes mal da, wenn ich nachschaue und es fehlt bereits jetzt über die Hälfte der Flüssigkeit PH minus.


    Ich finde nichts wo PH Pumpe steht.

  • Unter "Dos.Pumpen"

    Diese Sachen kann ich unter Dos.pumpen einstellen. Bei Pumpenzeiten würde mir gesagt geht es nicht um die Dosierpumpe. Allerdings kommt mir gerade, dass es ja unter dem Bereich Dosierpumpe ist. Also wohl doch zusammen hängt.

    Sollte ich da was verstellen?

  • Die Dosierpumpe läuft gerade, obwohl der Wert für 7,2 eingetsellt ist und der Wert auch 7, 2 war. Jetzt ist er bei 7,1. Ist das so richtig?

    Der Kanister ist definitiv über die Hälfte leer und das nach ca. 3 Wochen. Normalerweise hält er den kompletten Sommer. Es war sogar ein Rest vom letzten Jahr da, der mich zum neuen reingeschüttet wurde.



    Nachtrag: gerade ist die Pumpe wieder angegangen obwohl er noch im Sollwert 7,2 ist.

    Habe nun die Dosierpumpe ausgeschaltet, damit sie nicht weiterhin trotz der Einstellungen PH minus reinpumpt.


    Ich würde ja den pool Techniker holen, aber jedes mal wenn die da waren wurde es noch schlimmer.

  • "Pumpenzeiten" sind bei dir die Einstellungen für pH Pumpe.

    Verstellen musst du da erstmal nichts. Dein ursprüngliches Problem von #1 scheint ja mit dem aktuellen pH Wert gelöst, die Senkung hat nun Mal soviel pH- gebraucht. Der Wert kann auch Mal kurzfristig leicht (7.1 ist jetzt nichts dramatisches) unter dem eingestellten 7.2 liegen, das liegt in der Toleranz der einfachen Regelung.

    Leider bietet deine Anlagensoftware keine Proportionalregelung, dann würden solche kurzen kleinen Unterschreitung en nicht passieren. Aber solange das um nur 0.1 Mal für kurze Zeit drunter liegt, ist das alles im Rahmen.

    Ich bin hier im Forum nicht mehr aktiv. Wer mir eine Mitteilung schreiben möchte, kann mich per Konversation oder per Email erreichen.


    Tasmota Sensor-Module (Open Source):

    - NeoPool-Sensor (ESP8232/32 Anbindung an Sugar Valley Anlagen)

    - Flowrate-Sensor (ESP8232/32 Durchflussmesser)

  • Danke für die ganze Hilfe.


    Der PH wert ist nun endlich stabil. Allerdings ist nun der Kanister nur noch zu ca 20 % gefüllt. Dieser reicht normal den ganzen Sommer. Der Eimer mit dem PH minus granulat ist ebenfalls leer.

    Woran kann es liegen, dass ich dieses Jahr so viel PH minus gebraucht habe? Hat jemand ähnliche Erfahrungen gemacht?

  • Das passiert eigentlich nur bei großen Schwankungen oder bei Neubefüllung. Wenn der TA zu niedrig ist, kann es zu Problemen beim Einstellen des PH geben. Dann wird eventuell viel verbraucht. Sollte der PH z. B. bewusst bei 7 gehalten werden, braucht man auch deutlich mehr Senker, als bei z. B. 7,2.

    Man hat also schon Möglichkeiten, den Verbrauch selbst zu beeinflussen.

  • Moin,


    hier mal eine Textkopie aus einem Fred, den ich gerade beantwortet habe


    Da uns Poolnutzer unterstellt wird, das wir alle Bombenbauer sind, wurde von der

    EU der Schwefelsäureanteil bei PH- von 49% auf 14% reduziert ... somit benötigen wir

    alle jetzt die 3Fache Menge an Stellmittel.


    PH- Granulat ist höher dosiert, wie das flüssige Stellmittel ...


    Gruß AlPi

    43m³ Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM | Aqua Vario Plus |

    ProCon.IP | Flüssigchlor und pH- | 22m² BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 1.0 - FW x.74 | Dolphin E30

  • Das passiert eigentlich nur bei großen Schwankungen oder bei Neubefüllung. Wenn der TA zu niedrig ist, kann es zu Problemen beim Einstellen des PH geben. Dann wird eventuell viel verbraucht. Sollte der PH z. B. bewusst bei 7 gehalten werden, braucht man auch deutlich mehr Senker, als bei z. B. 7,2.

    Man hat also schon Möglichkeiten, den Verbrauch selbst zu beeinflussen.

    Ich habe den Sollwert auf 7,3 stehen. Der Pool wurde vor 3 Wochen sauber gemacht und befüllt. Frischwasser wurde seitdem nicht hinzugefügt.

    Und so leer war der Kanister noch nie zu dieser Zeit.

    Das mit dem TA Wert wurde bereits in diesem Chat erwähnt. Mir wurde auch ein Gerät gezeigt, womit ich ihn testen kann. Nur was ich dann mache, wenn er zu hoch oder zu niedrig ist, weiß ich nicht.

    Vielleicht lasse ich das von den Pool Technikern überprüfen. Die werde ich eh brauchen wegen dem neuen Kanister.

    Kann es noch an etwas anderem liegen?

    Der Pool ist die ganze Zeit abgedeckt und niemand war seit vorletztem Wochenende drin, da das Wetter so schlecht war.

    Hier in dieser Gegend haben wir hartes Wasser. Der Pool wurde über den Zugang vom Garten befüllt. Dieses Wasser läuft über eine Anlage die das Wasser ebenfalls mit Salz enthärtet. Zudem wurden wieder wie jedes 7 Säcke Salz hinzugefügt.

  • Ist das erst seit diesem Jahr?

  • Ich habe die letzten Tage (wegen einer heftigen Erkältung) den Chlor wert nicht getestet. Jetzt ist der oben bei 6 gewesen. Zudem habe ich diese gelben Flecke entdeckt. Ich kann sie nicht wegrubbeln. Sind die vom Chlor?

    Hab die Überdachung aufgemacht und den sollwert vom Redoxwert nach unten geregelt. Sollte ich auch noch Frischwasser dazu geben? Dann geht aber PH wieder nach oben...

    Redoxwert sollwert war auf 710 und ist nun 685.

  • Seit Februar 2021 darf nur noch 14,9% verkauft werden ...

    Man konnte aber sicher noch Restbestände ergattern

    43m³ Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM | Aqua Vario Plus |

    ProCon.IP | Flüssigchlor und pH- | 22m² BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 1.0 - FW x.74 | Dolphin E30

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!