Werbung

Merkwürdige Messwerte, merkwürdige Ereignisse….

  • Hallo zusammen, ich stehe ein wenig vor einem Rätsel, welches ich mir, auch mit chemischen Grundkenntnissen, nicht erklären kann…


    Das Setting:

    8 Kubik Pool mit Zodiac exo iq ls Anlage mit pH-Link.


    1. jeweils frisch kalibrierte pH-Sonde vom Zodiac misst dauerhaft einen pH von 7,4-7,6. Poollab misst dauerhaft nix, nämlich UR (under Range). Frisch kalibriertes Apera (professionelles Meßgerät) stimmt mit Zodiac Sonde überein.

    Hat also das Poollab Fahrkarte gemessen???


    2. Mit Poollab kann ich Chlorwerte so grade eben über messbarem Bereich erreichen. Ich habe schon das ORP in schwindelerregende Höhen geschraubt, kein bzw kaum Effekt bei freies Chlor. Ok, soweit klar, ORP und freies Chlor korrelieren eben nicht so sehr. Werfe ich dann aber nach der Messung des freies Chlors ins Pollab eine DPD-3 Tablette und will das Gesamtchlor messen färbt sich die Probe sofort tief braun und die Messung ergibt OR (Over range).

    Das Wasser riecht auch ziemlich nach Schwimmbad, wobei es ja eigentlich nur riecht wenn Chloramine vorhanden sind, also „verbrauchtes“ Chlor im Übermaß vorhanden ist (Pool wurde aber noch nicht wirklich intensiv genutzt). Wenn aber schon beim pH das Poollab versagt, wie sieht es mit dem Rest der Messungen aus?


    3. Meine Tochter kam gestern mit völlig verfilzten und blondierten Haaren aus dem Pool. Und das, bei weiterhin kaum messbarem freien Chlor . Wie kann das sein?


    Ich würde jetzt aus dem Bauch heraus so vorgehen, dass ich eine ordentliche Stoßchlorung mit anorganischem (nicht stabilisiertem) Chlor über Nacht durchführe, um das eventuell wirklich vorhandene gebundene Chlor aus seiner Bindung zu drängen und dann schauen was passiert, wenn sich das freie Chlor angebaut hat.


    Oder hat jemand eine bessere Idee? Vielen Dank im Voraus!

  • Wenn's dem Kind die Haar "entfärbt" - is es wohl eher zu viel Oxidationsmittel. :)

    Verdünn' Dein Probenwasser mal in einem Messbecher. 100ml Poolwasser, auffüllen mit 900ml Leitungswasser... und das dann Messen (den Chlorgehalt ... Ergebnis dann x10 nehmen).



    PoolLab wird richtig bedient? ...setze ich mal voraus?

    - Wasser rein(!)

    - Deckel drauf(!)

    - ZERO

    - Tablette rein

    - Deckel drauf

    - Messen

  • Welche Farbe haben Deine Tabletten fürs Poollab?

    Intex 549 x 274 x 135

    Ocean PT Delux Skimmer

    Aquaplus 11 mit AquaForte Vario+ @1500 UPM bei 88 Watt

    OKU 400mm Kessel mit SAND

    Astral Mulftiflow ELD mit Muschel

    Intex Chlorinator

    alles auf 50 mm Flexverrohrung


    Apera Instruments ph20 tragbares elektronisches pH-Meter

  • Und es wird immer besser:


    Habe gerade nochmal gemessen (DPD-3 muss ich erst nachbestellen)


    Messung 5ml Poolwasser + 5 ml Leitungswasser: freies Chlor 0,15


    Messung 10 ml Poolwasser: freies Chlor 0,1!!!!


    Was zum Teufel misst das Ding eigentlich? Mit einer normalen Toleranz hat das jedenfalls nichts zu tun…

  • Werbung
  • Wenn soviel Chlor drin ist, dass sich die Haare verfärben, stimmen die Messungen nicht.

    Deshalb 1:10 verdünnen.

    Gruß Robert
    ------------------------------------------------------------------------------
    -Stahlwandpool 4,00x1,20m mit Beton Bodenplatte
    -Pumpe Aqua Plus 6, 400mm Kessel und AFM
    -Zodiac PH und Chlor Expert
    -Stein Umrandung und Polygonalplatten
    -9 Stück OKU Solar Platten mit OKU Differenztemperatursteuerung
    -Dolphin Swell

  • ...der Unterschied? Wo is der Chemie-Schein? :)


    Ich hatte dir oben geschrieben das es zuviel(!) Oxidationsmittel ist - Dein DPD1 Indikator bleicht schon lange aus, DPD3 wird "braun" ... Du bist irgendwo > 30ppm (oder war es zumindest mal)


    Willst Du dem Pool jetzt noch ein paar Töchter opfern oder gehst 1:10 verdünnen damit man mal Zahlen hat? ;)

  • jaja, mach ich ja, sobald ich wieder Munition habe, denn leider habe ich mich „blank“ getestet.

    Trotz und alledem, wenn 1:1 0,15 ergibt, wie kann dann unverdünnt 30% weniger anzeigen? It‘s magic🤣

  • Merkst Du es nicht? Du bist mit dem Wasser jenseitz jeglicher Messbereiche, alles was Dir bei dem Wasser oder bei ner 1:1 Verdünnung angezeigt wird ist gelogen!

    Also entweder 1:10 und dann weiterschauen, oder es einfach lassen und schauen was von den Töchtern übrig bleibt.

    Intex 549 x 274 x 135

    Ocean PT Delux Skimmer

    Aquaplus 11 mit AquaForte Vario+ @1500 UPM bei 88 Watt

    OKU 400mm Kessel mit SAND

    Astral Mulftiflow ELD mit Muschel

    Intex Chlorinator

    alles auf 50 mm Flexverrohrung


    Apera Instruments ph20 tragbares elektronisches pH-Meter

  • Quote

    Verdünn' Dein Probenwasser mal in einem Messbecher. 100ml Poolwasser, auffüllen mit 900ml Leitungswasser... und das dann Messen (den Chlorgehalt ... Ergebnis dann x10 nehmen).

    ... es wäre so einfach gewesen... schon vor drei Stunden...



    ?(

  • Ok, auch wenn sich mir die Zunge aufrollt….(und ich es immer noch nicht verstehe, aber das ist egal), die 1:10 Messung ergibt allen Ernstes ein OR. Gesamt kann ich wie gesagt leider nicht messen, erst Mittwoch. Aber wenn fCl schon OR ist, dann gesamt logischerweise auch.


    Das verstehe ich nun immer weniger. ORP steht auf dem gleiche. Wert wie letztes Jahr (750) und elektrolyse ist seit gestern auch ausgeschaltet.


    Also abdecken und die Sonne den Rest machen lassen?

  • Ok, wenn 1:10 schon OR ist, dann mal 1:20 verdünnen usw. bis mal ein Wert kommt.

    Vielleicht ist die Sonde kaputt?!

    Gruß Robert
    ------------------------------------------------------------------------------
    -Stahlwandpool 4,00x1,20m mit Beton Bodenplatte
    -Pumpe Aqua Plus 6, 400mm Kessel und AFM
    -Zodiac PH und Chlor Expert
    -Stein Umrandung und Polygonalplatten
    -9 Stück OKU Solar Platten mit OKU Differenztemperatursteuerung
    -Dolphin Swell

  • cool... dann bist ja über 80ppm fCl ... Gesamt-Chlor interessiert hier eh nicht mehr.

    Wechsel das Wasser - geht bei 8m³ ja halbwegs fix.


    Und dann... wenn Du eine 18g/h Anlage an ein 8m³ Becken schraubst - das kann man zwar machen - dann muss man aber auch drauf aufpassen -> wie auf seine Töchter ;)

    Ergebnis siehst Du ja. Bei der Konfiguration und Beckengröße "was einstellen und laufen lassen" ist eher nicht drin. Der Redox-Sollwert der da "heute" passt (bei einer Elektrolyse)... kann "morgen" total daneben sein.

  • Naja, die 18er ist dran damit die Zelle eben nicht so viel läuft und länger hält. Und eigentlich sollte die Anlage sich je eben selber regeln. Tut sie aber offensichtlich nicht, wieder was gelernt…

    Tja, also Wasser großzügig tauschen, blöd nur, ich hab nicht genug Salz hier, aber dann muss ich halt kommende Woche tauschen, ich fürchte mit der Sonne dürfte es zu lange dauern….

  • Einfach das Wasser wechseln uns so schnell wie möglich, so ein extrem hoher Chlorwert ist nicht gerade gut für die Folie.

    Gruß Robert
    ------------------------------------------------------------------------------
    -Stahlwandpool 4,00x1,20m mit Beton Bodenplatte
    -Pumpe Aqua Plus 6, 400mm Kessel und AFM
    -Zodiac PH und Chlor Expert
    -Stein Umrandung und Polygonalplatten
    -9 Stück OKU Solar Platten mit OKU Differenztemperatursteuerung
    -Dolphin Swell

  • Werbung

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!