SEL läuft trotz ORP Steuerung

  • Nach meinem Erlebnis mit den exorbitanten fCl-Werten (siehe hierzu den früheren Thread) ahne ich mittlerweile was passiert ist….


    Anlage ist eine Zodiac exo iq ls im zweiten Jahr. Letztes Jahr lief alles super, ORP eingestellt und werte passten immer.


    Dieses Jahr vor drei Wochen dann der Zwischenfall mit blondierten Haaren und fCl Werte weit jenseits der Messbarkeit.


    Wasser komplett gewechselt und ORP auf den untersten Wert eingestellt (ich wollte, dass die Anlage erstmal gar nix macht). So, und nun kommt das Mysterium: Die Anlage läuft (weil ich die Pumpe auch über die Anlage ansteuere) und es läuft auch die Elektrolyse! Nach dem Soll-Wert dürfte diese gar nicht laufen. Das ORP steigt dann und steigt und steigt, kein Wunder, die weißen Wölkchen aus der Zelle zeigen die Chlorproduktion ja auch unmissverständlich an. Ich fürchte die Anlage hat in einem durchproduziert, deshalb auch die irren Werte…


    Mittlerweile habe ich die Laufzeit auf eine Stunde am Tag begrenzt und den Filter über eine andere Zeitsteuerung angeschlossen. Das ist aber m.E. Nicht der Sinn einer so teuren Anlage….


    Leider hilft der Zodiac Kundendienst überhaupt nicht weiter.


    Hat jemand eine Idee wo der Fehler liegen könnte? Bei Inbetriebnahme dieses Jahr zog sich die Anlage ein Software-Update, kann da der Fehler liegen?


    Hat noch jemand Ärger mit dieser Anlage?

  • Checke einmal die Sonde

    Dolphin Dolphin 25
    Styroporpool mit Ecktreppe und Sitzbank 3x6x1,5
    Albixon Dallas Clear Überdachung
    20m² Solar
    Speck Bettar 8 mit Lisboa 450
    Chlorgenerator Zodiac LM2-40 gesteuert mit Siemens Logo
    PH / Redox Regelung
    Pumpen und Solarsteuerung durch Homematic, IOBroker, VIS
    Drucküberwachung

  • Moinsen,

    Du schreibst nirgends, was für Werte Du hast und was Du eingestellt hast ...

    Vielleicht kannst Du das nachreichen,


    Gruß AlPi

    43m³ Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM | Aqua Vario Plus |

    ProCon.IP | Flüssigchlor und pH- | 22m² BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 1.0 - FW x.74 | Dolphin E30

    Edited once, last by AlPi ().

  • Booster ausschalten oder ganze Anlage zurücksetzen und neu programmieren.

    Gruß aus Westsachsen


    Polystyrolpool ISOSTONE PS-40 2,75 x 3,75 x 1,50m

    ALKORPLAN 2000

    Einbautreppe

    SFA Bilbao B500 /BADU Top II 8m³ mit AFM 75kg

    LED UWS

    SEL eXO iQ 10 DUALLINK

    GSA UWE Eurojet mit Nadorself 400, 400V 75 m³/h

    SOLADUR S Solarabsorber 10 m² mit SOLAR 11 und Stellantrieb

    Open Surf Rollladenabdeckung mit Polycarbonat transparent

    Aufblasbare Winterabdeckung

    Poolroboter bin ich selbst NOT Working

    Poollab 1.0, Refraktometer

  • Die Sonden lassen sich gerne trotzdem kalibrieren obwohl sie danach Mist messen,...

    Dolphin Dolphin 25
    Styroporpool mit Ecktreppe und Sitzbank 3x6x1,5
    Albixon Dallas Clear Überdachung
    20m² Solar
    Speck Bettar 8 mit Lisboa 450
    Chlorgenerator Zodiac LM2-40 gesteuert mit Siemens Logo
    PH / Redox Regelung
    Pumpen und Solarsteuerung durch Homematic, IOBroker, VIS
    Drucküberwachung

  • Programmierung- R.A.Z. Timers- alles löschen

    Gruß aus Westsachsen


    Polystyrolpool ISOSTONE PS-40 2,75 x 3,75 x 1,50m

    ALKORPLAN 2000

    Einbautreppe

    SFA Bilbao B500 /BADU Top II 8m³ mit AFM 75kg

    LED UWS

    SEL eXO iQ 10 DUALLINK

    GSA UWE Eurojet mit Nadorself 400, 400V 75 m³/h

    SOLADUR S Solarabsorber 10 m² mit SOLAR 11 und Stellantrieb

    Open Surf Rollladenabdeckung mit Polycarbonat transparent

    Aufblasbare Winterabdeckung

    Poolroboter bin ich selbst NOT Working

    Poollab 1.0, Refraktometer

  • Ich habe zwar eine TRI-PRO, aber wenn ich auf "LOW" stelle, dann produziert die Anlage immer Chlor, wenn die Pumpe läuft. Die regelt dann nicht über den Redox. Schalte mal "LOW" aus...

    Gruß Oliver


    Stahl Rundpool 3,5m x 1,5m, 13m3 Salzwasser

    PPS400 Sandfilter 50Kg und Speck Magic II 6 Pumpe
    Zodiac SEL TRI-PRO 22

    Dolphi Ripp Solarheizung mit TDR-2004 Temperatur Differenzsteuerung

  • Die TRI-PRO hat ein verstecktes Menü, welches in keiner Anleitung beschrieben wird, hierzu muss etwa 20 Sekunden die Bestätigen Taste (sieht wie ein Stern mit Pfeil aus) gedrückt werden. In dem Menü gibt es auch ein "Reset". Probier mal die Tasten an deiner Steuerung durch...

    Gruß Oliver


    Stahl Rundpool 3,5m x 1,5m, 13m3 Salzwasser

    PPS400 Sandfilter 50Kg und Speck Magic II 6 Pumpe
    Zodiac SEL TRI-PRO 22

    Dolphi Ripp Solarheizung mit TDR-2004 Temperatur Differenzsteuerung

  • Es gibt tatsächlich ein verstecktes Menü, 10 sek auf Menü drücken..


    Werkseinstellungen wiederhergestellt und neu programmiert. Anlage soll im low Modus nur 10% Leistung fahren (macht ja Sinn weil dieser Modus für den zugedeckten Zustand des Pools gedacht ist)

    fCl eben mit Poollab gemessen….: OR!

  • Vielleicht mache ich ja gerade einen Denkfehler, aber "Low" Modus bedeutet doch, dass dauerhaft Chlor produziert wird. Oder hast Du keine Redox Regelung?

    Gruß Oliver


    Stahl Rundpool 3,5m x 1,5m, 13m3 Salzwasser

    PPS400 Sandfilter 50Kg und Speck Magic II 6 Pumpe
    Zodiac SEL TRI-PRO 22

    Dolphi Ripp Solarheizung mit TDR-2004 Temperatur Differenzsteuerung

  • Nein, low bedeutet eigentlich laut Anleitung, dass die Anlage (einstellbar) zwischen 10 und 30% leistet,


    Problem trat aber auf als die Anlage noch im Normalmodus lief.


    Die Elektrolyse läuft -egal in welchem Modus- einfach weiter, unabhängig vom gemessenen ORP Wert.

    Die Sonde zu wechseln macht m.E.keinen Sinn, diese liefert plausible Werte und selbst wenn diese Werte nicht stimmen würden dürfte die Anlage NICHT produzieren wenn der gemessene Wert (ob korrekt oder nicht) ÜBER dem Sollwert liegt

  • Hast Du die richtige Sonde am richtigen Anschluss? Nachdenklich kratzen

    Gruß aus Westsachsen


    Polystyrolpool ISOSTONE PS-40 2,75 x 3,75 x 1,50m

    ALKORPLAN 2000

    Einbautreppe

    SFA Bilbao B500 /BADU Top II 8m³ mit AFM 75kg

    LED UWS

    SEL eXO iQ 10 DUALLINK

    GSA UWE Eurojet mit Nadorself 400, 400V 75 m³/h

    SOLADUR S Solarabsorber 10 m² mit SOLAR 11 und Stellantrieb

    Open Surf Rollladenabdeckung mit Polycarbonat transparent

    Aufblasbare Winterabdeckung

    Poolroboter bin ich selbst NOT Working

    Poollab 1.0, Refraktometer

  • Wie ist denn inzwischen Dein DPD1 Wert bei welchen Redox?
    Bitte sage jetzt nicht, OR ... denn das kann man ja umgehen ...

    AlPi

    43m³ Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM | Aqua Vario Plus |

    ProCon.IP | Flüssigchlor und pH- | 22m² BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 1.0 - FW x.74 | Dolphin E30

  • Ich hatte einmal eine Sonde die konnte ich auch ganz normal kalibrieren und danach hat sie Unfug gemessen und es lief in Dauerbetrieb,...

    Dolphin Dolphin 25
    Styroporpool mit Ecktreppe und Sitzbank 3x6x1,5
    Albixon Dallas Clear Überdachung
    20m² Solar
    Speck Bettar 8 mit Lisboa 450
    Chlorgenerator Zodiac LM2-40 gesteuert mit Siemens Logo
    PH / Redox Regelung
    Pumpen und Solarsteuerung durch Homematic, IOBroker, VIS
    Drucküberwachung

  • Habe das bei meiner TRI-PRO noch einmal ausprobiert. Mein ORP ist bei 780mV, Zelle produziert kein Chlor, schalte ich jetzt den "Low" Modus ein, produziert die Anlage ohne Rücksicht auf den ORP-Wert Chlor.

    Gruß Oliver


    Stahl Rundpool 3,5m x 1,5m, 13m3 Salzwasser

    PPS400 Sandfilter 50Kg und Speck Magic II 6 Pumpe
    Zodiac SEL TRI-PRO 22

    Dolphi Ripp Solarheizung mit TDR-2004 Temperatur Differenzsteuerung

  • Hmm, das ist Strange, weil ja genau der Low-Modus für den zugedeckten Zustand des Pools gedacht ist und eben nur wenig Chlor liefern soll.


    Wie auch immer, ich habe jetzt die Filtrierung über eine smarte Steckdose gesteuert und die Laufzeit der Anlage deutlich eingeschränkt.


    Mittlerweile habe ich fCl wert zwischen 0,13 und OR. Heute war es 1,3 und ein ORP von 690, das kommt hin.


    Ich gehe nochmal auf Auto statt low und beobachte das Ganze

  • Wenn Deine Steuerung auf AUTO steht, und die Redox Steuerung kalibriert ist,

    wird sie bei geschlossener Abdeckung auch weniger Produzieren, weil ja auch

    weniger Chlor verbraucht wird ....


    Die Pumpen- Filterzeiten sollten bei diesen Temperaturen mindestens 10-12 Stunden

    betragen ... Faustregel ist eigentlich Wassertemperatur /2


    Dir und Deiner Familie eine sonnige Badesaison Im Pool planschen


    AlPi

    43m³ Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM | Aqua Vario Plus |

    ProCon.IP | Flüssigchlor und pH- | 22m² BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 1.0 - FW x.74 | Dolphin E30

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!