Schaumbildung im Pool

  • Ich bin neu hier, habe aber seit Jahren ein Pool im Garten. Bis auf dieses Jahr hatte ich nie Probleme.


    Wir haben einfachen Intex Pool und eine kleine Sandfilteranlage. Funktioniert super.


    Ich verwende Brunnenwasser.


    Irgendwie ist aber dieses Jahr der Wurm drin.

    Vor paar Wochen stellte ich fest das der Pool mit Algen befallen war. Wir hatten dieses Jahr das erste Mal Filterbälle ausprobiert. Das war echt ein Fehler.

    Also am Montag in den Baumarkt und Sand gekauft.

    Anlage läuft prima. Chlor Werte und PH Wert sind jetzt top. Algen sind restlos verschwunden. Nichts mehr zu sehen.


    Dafür trotz guter Werte habe ich, sobald die Sandfilteranlage läuft, einen Schaum Teppich. Mache ich die Anlage aus, verschwindet der Schaum.


    Gibt es irgendwie Mittel womit ich das Wasser Entschäumen kann?


    Oder hat irgendwer einen Tipp für mich wie ich die ungeplante Schaumparty meines Pools beenden kann?


    Vielen Dank. :thumbup: :thumbup:

  • Könnte sich um Biofilm handeln, der sich irgendwo verbreitet hat. Wie schnell sind die Blasen weg? Nimmst Du Algizid, wenn ja welches? Hast Du nach dem Algenbefall laufend rückgespült?

    Isotherm Schwimmbecken 6 x 4 m mit Counterflow UWE Euro Jet Gegenstromanlage, HKS 110i Wärmepumpe, Multi Cyclone plus 12 mit PureFlow-Filtermatten, Aseko Sin Chlor NET Bayrol PoolManager 5 Dosieranlage, Alukov Verschiebehalle, Solarfolie GeoBubble 500, Poolroboter Dolphin M500

  • Die Blase sind recht schnell weg, bzw. der Schaum.

    Innerhalb von 30 min ist der ganze Schau Teppich verschwunden.


    Das Thema Rückspülung geht ja erst jetzt seit diesem Montag. Da wir dieses Jahr, also im Mai, auf Filterbälle umgestiegen sind.

    War gedacht um weniger Arbeit zu haben, da ich aufgrund eines Unfalles seit 3 Monaten nicht richtig laufen kann. Mein Mann musste alles allein machen. Daher dachten wir die Bälle sind einfacher. Falsch gedacht. Jetzt haben wir seit paar Wochen Algenbefall. Trotz Chlorung, PH etc.


    Ich habe am Montag nach Befüllung mit Sand die Pumpe durchgängig laufen gelassen und regelmäßig mit Rückspülung.

    Ich verwende nur Bayrol.

    Habe hier das Desalgin Jet von Bayrol genommen.

    Innerhalb von 3 Tagen habe ich die Algen bekämpft bekommen. Pool klart auf. Ist noch leicht trüb, aber nicht grün.


    PH Wert und Chlor sind im grünen Bereich.

    Entflockung habe ich heute rein gegeben.


    Momentan stehe ich vor einem Rätsel.

    Mit den Filterbällen hatte ich kein Schaum, dafür keine vernünftige Reinigung Pool.

    Jetzt habe ich eine gute Reinigunh dafür aber Schaumparty.



    Vielen Dank schon mal. :)

  • Eventuell noch ein Algizid?


    Wenn ich das rein schützte, habe ich auch ein paar Tage noch etwas Schaumbildung, was aber bei dem Mittel normal ist.


    Könnte das auch bei dir der Fall sein?


    MfG René

    • Metal-Frame Pool mit 3,66m x 1,20m mit ca. 10 m³ Inhalt,
    • Sandfilteranlage Mono + Torpedo SA050M (8 m³ / h)
    • Aquaforte FU 1100
    • Pumpensteuerung mittels Moeller-Easy-Steuerung programmiert mit VOB
    • Wärmepumpe Fairland AI08 (8kW)
    • Ozon- und Chlorgenerator Intex CG-26666
  • Also ich habe gestern nochmal Desalgin in den Pool gegeben. Ich glaube momentan nicht das es am Algizid liegt.

    Erst seit Montag habe ich die Schaumparty. Aber nur sobald die Pumpe läuft. Innerhalb einer Stunde habe ich einen ganzen Pool voller Schaum.


    Dachte bishet es kommt nur zustande wenn Chlor und/ oder PH Wert nicht stimmen.


    Kennt jemand einen Entschäumer den man benutzen kann? Bei Bayrol werde ich nur für wirlpools fündig. Aber kann man solche Entschäumer für einen Pool mit Sandfilteranlage benutzen?


    Überall im Internet liest man das man einen Entschäumer verwendet sollte. Aber nirgends wird was empfohlen :/

  • Moment!

    Du hast gestern nochmal ein Algizid in deinen Pool gekippt?

    Nun, das kann schon 2 - 3 Tage etwas schämen, sind auch meine Erfahrungen, bei aktiver Filterung - steht aber normalerweise auch auf der Verpackung ob das Produkt schäumt bzw. wenn du es mit Wasser verdünnst kann es schon schäumen.


    Im Grunde sind Whirlpools und Pools gleich aufgebaut und werden gleich betrieben und desinfiziert - daher denke ich, sollte es keine Probleme damit geben.


    Da ich noch nie Probleme damit hatte, kann ich dafür weder Empfehlung dazu geben noch davon abraten!


    MfG René

    • Metal-Frame Pool mit 3,66m x 1,20m mit ca. 10 m³ Inhalt,
    • Sandfilteranlage Mono + Torpedo SA050M (8 m³ / h)
    • Aquaforte FU 1100
    • Pumpensteuerung mittels Moeller-Easy-Steuerung programmiert mit VOB
    • Wärmepumpe Fairland AI08 (8kW)
    • Ozon- und Chlorgenerator Intex CG-26666
  • Ok super danke.


    Also ich benutze das Desalgin Jet das soll nicht schäumen. Bisher hatte ich das bei dem Desalgin Jet nie so gehabt.

    Das normale Desalgin schäumt.


    Ich warte nochmal ab.

    Vielleicht hört das ja von allein auf

  • Ich denke, Du hast noch Algen oder Biofilm. Hast Du eine Schockchlorung gemacht? Wie sind Deine Wasserwerte genau (pH, FCL, TA, CYA) und womit misst Du? Wie lange läuft Deine Filterpumpe?

    Isotherm Schwimmbecken 6 x 4 m mit Counterflow UWE Euro Jet Gegenstromanlage, HKS 110i Wärmepumpe, Multi Cyclone plus 12 mit PureFlow-Filtermatten, Aseko Sin Chlor NET Bayrol PoolManager 5 Dosieranlage, Alukov Verschiebehalle, Solarfolie GeoBubble 500, Poolroboter Dolphin M500

  • Chlor wert 0,5, PH Wert 7, 4


    Ich Messe mit den Tabletten und dem dazugehörigen Behälter.

    Habe keinen Poollab hier.

    Mehr Werte habe icb aktuell leidr4 nicht. Muß für Brom etc erst Teststäbchen kaufen.


    Was den Poollab angeht lese ich hier das der gerne genommen wird. Mich schrecken eher die negativen Rezessionen und auch die Erfahrung die mein Bruder mit seinem Poollab gemacht hat, davor zurück so viel Geld aufzugeben.



    Momentan gehe ich doch auch davon aus, das irgendwie Restalgen vorhanden sind.


    Stoßchlorung habe ich am Montag gemacht.

    Pumpe läuft insgesamt 12 Stunden. Mit Pausen dazwischen

  • Lass die Pumpe tagsüber durchlaufen, ohne Pausen, z. B. von 8 bis 20 Uhr, besser noch 7 bis 21 Uhr. Fcl 0,5 ist bei den aktuellen Temperaturen reichlich knapp. Senke den pH auf 7,0 bis 7,1, dann wirkt das Chlor besser. Chlorst Du mit Tabletten? Ist das Wasser neu oder von der letzten Saison?


    Kauf Dir den PoolLab, die Ausgabe ist es wert. Es ist das Gerät mit den wenigsten Macken. Teststreifen ist Raten nach Farben, da wirst Du auf die Dauer nicht glücklich, gerade wenn Probleme drohen oder schon da sind.

    Isotherm Schwimmbecken 6 x 4 m mit Counterflow UWE Euro Jet Gegenstromanlage, HKS 110i Wärmepumpe, Multi Cyclone plus 12 mit PureFlow-Filtermatten, Aseko Sin Chlor NET Bayrol PoolManager 5 Dosieranlage, Alukov Verschiebehalle, Solarfolie GeoBubble 500, Poolroboter Dolphin M500

  • Ich habe im Dosierschwimmer Langzeitchlortabletten.

    Stoßchlorung muss ich mit Wasser im Behälter mischen. Damit die kleinen Kügelchen, oder wie sich das nennen soll, auflösen können.


    Ich Messe nicht mit Stäbchen!?


    Ich habe ganz normale DPD und Phenol Red Tabletten. Nur das ich kein elektronisches Gerät habe.


    Ob ich mir das Poollab hole muss ich mir ehrlich gut überlegen. Bisher kenne ich eher viele bei denen das nicht lange gehalten hat. Und auch viele Ausfälle gezeigt hat.


    Die Pumpe läuft am Tage fast non Stop. Schon aufgrund das ich heute Stoßchlorung gemacht habe. Eben wegen der Temperaturen.

    Warum den PH absenken. Der ist aktuell bei 7,2? Ist doch eigentlich ein guter Wert.


    Wasser ist frisch im Mai aus dem Brunnen gekommen.



    Am Nachmittag konnte man übrigens in den Pool. Sobald die Pumpe aus ist löst sich der Schaum als sei nichts gewesen. Wasser ist auch sehr klar geworden.


    Trotzdem schäumt es gewaltig sobald die Pumpe an ist.

  • Ok, Du misst also offenbar mit Schütteltester, das ist jedenfalls besser als mit Streifen. Die Tabletten haben auch den grünen Aufdruck?


    Ich habe hier bislang keinen gehört, dessen PoolLab die Hufe hochgerissen hätte. Viele nutzen ihn schon seit Jahren anstandslos. Mit ihm kannst Du halt fast alle relevanten Wasserbestandteile zuverlässig ermitteln, gerade weil Du Brunnenwasser verwendest, das je nach Konzentration für die Poolpflege ungünstige Stoffe enthalten kann (z. B. Eisen, Mangan). Außerdem empfiehlt es sich bei Chlortabletten die Cyanursäurekonzentration im Wasser zu ermitteln, weil diese Chlor bindet und Du zum Ausgleich für eine ausreichende Desinfektion mehr FCL haben musst. Deshalb denke ich auch, dass Dein FCL mit 0,5 deutlich zu niedrig ist. Du müsstest aktuell wahrscheinlich 0,8 oder mehr haben.


    Absenkung des pH auf 7,0 oder 7,1 verbessert die Wirksamkeit der Poolpflege, insbesondere Chlor.

    Isotherm Schwimmbecken 6 x 4 m mit Counterflow UWE Euro Jet Gegenstromanlage, HKS 110i Wärmepumpe, Multi Cyclone plus 12 mit PureFlow-Filtermatten, Aseko Sin Chlor NET Bayrol PoolManager 5 Dosieranlage, Alukov Verschiebehalle, Solarfolie GeoBubble 500, Poolroboter Dolphin M500

  • Ok super vielen Dank für die Aufklärung.


    Ich werde mal mit meinem Mann klären das wir den Poollab besorgen.


    Mein Bruder war übrigens hier und hat mit seinem Poollab alles durchgemessen.


    Bis auf den Cyan Wert soll alles im grünen Bereich gewesen sein.


    Was kann ich denn gegen einen leicht erhöhten Cyan Wert machen? Und ist der dafür verantwortlich das, sobald die Pumpe läuft, ich eine Schaumparty habe?


    Übrigens der Schaum ist weiß ohne irgendwelche Ablagerungen. Wasser ist klar.

  • Cya senkst Du durch Rückspülen oder Wassertausch. Du solltest maximal 25 ppm haben, weil Du sonst irre viel chloren musst, um Desinfektion zu haben. Schau Dir mal den Lembi-Rechner hier im Forum an, dann kannst Du sehen, wieviel FCL Du bei Deinen Werten haben solltest. Wenn Cya über 15 ppm, musst Du definitiv über FCL 0,8 haben.


    Ich würde Dir raten, mal intensiver zu chloren. Ich vermute, Du hast Biofilm, der aber noch aktiv ist. Das ist so wie das Zeug auf den Zähnen vor dem Putzen. Schau auch mal im Skimmer und anderen Ecken, wo wenig Wasserbewegung ist, ob es leicht gräulichen Belag gibt. Es wird rosa, wenn es (durch Chlor) hopsgeht. Das dann gründlich entfernen. Es können aber auch Algen sein. Dagegen spricht freilich, dass das Wasser (noch?) klar ist.

    Isotherm Schwimmbecken 6 x 4 m mit Counterflow UWE Euro Jet Gegenstromanlage, HKS 110i Wärmepumpe, Multi Cyclone plus 12 mit PureFlow-Filtermatten, Aseko Sin Chlor NET Bayrol PoolManager 5 Dosieranlage, Alukov Verschiebehalle, Solarfolie GeoBubble 500, Poolroboter Dolphin M500

  • Das Wasser war bis letzte Woche noch grün. Seit Montag als ich die Filter Bälle gegen Sand ausgetauscht habe klart das Wasser auf. Ich habe zumindest heute Vormittag schauen können da sind egal wo ich schaue keine Ablagerungen etc. Das ist ja was mich verwirrt. Wir haben den Pool nach Austausch mit Filterbälle gegen Sand gründlich gereinigt. Stoß Chlorung, Desalgin durchgeführt. Seitdem stabilisiert sich alles. Nur das er schäumt ist etwas was mich verwirrt.


    Es stimmen an sich alle Werte bis auf der Cyan Wert der leicht erhöht sein soll. Aber erst seitdem ich Sand drin habe schäumt der Pool. Dafür aber bessert sich das Wasser.


    Ich mache momentan fast täglich Rückspülung.

  • Wie "leicht erhöht" ist der CYA Wert denn?

    Gruß

    Andi



    -------------------------------------------------------------------------

    Pool: Bestway Power Steel Deluxe 4,27x1,07m

    Sandfilter: OKU Bali mit Aquaplus 6

    Redox-PH-Messung: Arduino Eigenbau

    Dosierung: Kampa Pumpen

    Steuerung: IOBroker

  • Ok.den genauen Wert kann ich nicht sagen. Ich war nicht da als mein Bruder gemessen hat. Ich muss ihn nachher mal fragen, ob er die Werte notiert hat. Er meinte nur leicht erhöht und alle anderen werte im grünen Bereich.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!