Immer wieder trübes, grünes Wasser - Hilfe!

  • Liebe Forenmitglieder,


    nach langem Zögern habe ich mich nun doch gerade hier angemeldet, weil wir einfach so massive Probleme haben. Ich hoffe, ihr könnt uns helfen und verdreht nicht Augen, weil wir noch unerfahren sind... Schräg zwinkern

    Also, wir haben uns letztes Jahr - hauptsächlich der Kinder wegen - für einen Stahlwandpool entschieden. Dieser ist frei aufgestellt, da unser Grundstück nichts anderes zulässt. Hier erstmal die Daten dazu:


    Rundpool, 4,20 x 1,20 m

    Sandfilteranlage Pools*** PLUS 300 / Pump 75

    Filterleistung: 7 m³/h bei 450 Watt / 230 V

    Steinbach Solarkollektor Compact 2x 300x70 cm

    Chlorgranulat

    Bodenreinigung manuell über Sauger und Skimmer sowie alle 2-3 Tage durch Poolroboter (Orca)


    Nun zu unserem Problem:

    Wir befüllen den Pool mit Brunnenwasser und gehen dabei so vor, wie in einer Anleitung aus dem Poolshop beschrieben (Behandlung mit Algizit vor Befüllung, Zugabe von MetallEx bei Befüllung, Einstellung von Ph, Chlorzugabe in Granulatform (natürlich vorher aufgelöst)). Der Pool ist dann innerhalb weniger Tage einsatzbereit (grüne Färbung des Brunnenwassers ist raus, Ph und Cl sind im grünen Bereich). Letztes Jahr (also im ersten Jahr) haben wir die Pflege mehr oder weniger nach Tipps von Freunden und nach eigenem Gutdünken vorgenommen, dieses Jahr (nachdem wir im letzten Jahr so Probleme hatten) haben wir uns einen Wochenplan runtergeladen, nach dem wir ziemlich penibel vorgehen.


    In beiden Jahren haben wir (fast) das gleiche Problem:

    Nach ein paar Wochen fängt der Pool an, trüb zu werden. Man kann auch auch kleine weiße Flöckchen erkennen. Das wird immer schlimmer, bis sich das Wasser - dann ziemlich plötzlich - grün verfärbt. In beiden Jahren ist das passiert, als wir im Urlaub waren. Unsere "Urlaubspoolpfleger" haben wir nur gebeten, Cl nachzugeben (keine Rückspülung o.ä.). Der Ph-Wert war zu jedem Zeitpunkt prima (so ca. bei 7,2; wir messen Ph und Cl mit einem normalen Schütteltester), erst nach der Rückkehr aus dem Urlaub war er dann zu hoch. Das Problem der Trübung bestand ja aber vorher schon.

    Zuerst dachte ich, dass die Trübung und die weißen Flocken auch vom Flockmittel kommen könnten (Flockung im Pool durch zu frühes Ausschalten der Pumpe), nach dem Grünwerden vermuteten wir dann aber doch Algen.


    Was machen wir außerdem? Wir legen jede Woche eine Flockkartusche in den Skimmer und spülen regelmäßig nach. Wir geben jede Woche laut Plan Algizit nach. Cl versteht sich von selber.

    Welche Maßnahmen haben wir ergriffen? Laut Plan soll eine Rückspülung einmal pro Woche erfolgen, das haben wir dann aber auf alle 2-3 Tage erhöht (vermutlich aber zu spät). Wir haben von Anfang an die Pumpe länger laufen lassen als im letzten Jahr, nämlich größtenteils von morgens bis abends, nur im Urlaub nur 2x vier Stunden über eine Zeitschaltuhr.


    So, nun noch eine Sache, die in diesem Jahr anders ist: Immer, wenn wir die Poolpumpe morgens oder nach dem Rückspülen oder wann immer sie eben aus war, wieder anschalten, kommt eine riesige Sandwolke durch den Einlauf in den Pool! Das hatten wir letztes Jahr nicht. Zuvor kommt ordentlich Luft aus dem System und zwar dann, wenn die Solarmatten zugeschaltet sind. Diese sind - im Gegensatz zum letzten Jahr - auch öfter mal undicht, d.h. eine Verbindung verruckelt - aus welchen Gründen auch immer - und es läuft Wasser raus. Mein Mann sagte, dass das ja aber eigentlich nichts mit dem Sand im Pool zu tun haben kann - oder doch?


    Letztes Jahr haben wir nach dem Urlaub einfach die Badesaison für beendet erklärt, weil das Wetter dann eh schlecht war. In diesem Jahr ist die Situation aber anders und nachdem wir nach dem Urlaub ewig viel Energie und Geld in den Versuch gesteckt haben, den Pool wieder klar zu kriegen, haben wir letzten Sonntag das Wasser dann doch schweren Herzens komplett abgelassen, alles gereinigt und alles von vorn begonnen. Wir haben auch den Sand aus der SFA ausgetauscht, zugesehen, dass das Standrohr nicht verrutscht und haben auch weniger Sand eingefüllt, denn in der Anleitung stand, dass man nur 18 kg reinkippen solle (zuvor hatten wir - wie im letzten Jahr - 25 kg drin). Die Solarmatten, die wir vorher abgeschaltet hatten, haben wir ebenfalls durchgespült und ordentlich zusammengesteckt und siehe da: Keine Luft und kein Sand im Pool! ... Bis vorgestern: Eine Verbindung hatte sich wieder gelöst, es kam wieder Luft aus der Düse - und dann auch wieder eine Sandwolke.

    Nachher wollen wir die Matten nochmal komplett aus dem System nehmen, um zu gucken, ob dann trotzdem Sand mit rauskommt.

    Oder ist es womöglich gar kein Sand? Beim Rückspülen kommt aber auch ganz, ganz lange Sand mit raus (da ist es definitiv Sand).


    Was ist das nur? Hat der Sand auch etwas mit der Trübung zu tun? Aber warum war die Trübung letztes Jahr dann auch ohne Sand da?

    Wir sind am Verzweifeln, weil wir uns das alles schöner vorgestellt hatten und wir uns wirklich Mühe geben, alles richtig zu machen. Es kann ja nicht sein, dass wir den Pool zwei Mal im Jahr befüllen müssen. traurig dreinschauen


    Hat jemand von euch Ideen?


    Ich danke euch fürs Lesen dieses viel zu langen Beitrags und für eure Ideen und Tipps!

    Diana

  • moin,

    Die SFA passt nicht, viel zu klein.


    Erst mal würde ich deine SFA tauschen gegen einen 400 mm Kessel, 50

    Kg Sand (oder 42 KG AFM) sowie eine Aquaplus6 Filterpumpe.


    LG

    Michi

    ☆ja klar, macht Arbeit, kostet Geld, aaaaaber
    Der Wellnessfaktor ist ungleich höher.. !


    im Liegestuhl

  • Hallo Michi,

    danke für deine schnelle Antwort! Ist unsere Anlage nicht geeignet? Das wurde ja so als Set verkauft, aber muss dann ja nicht unbedingt gut sein... :/ Wobei unsere Freunde, die uns auch immer wieder Tipps geben, genau die gleiche Anlage haben, ebenfalls mit Brunnenwasser befüllen und gar keine Probleme haben... Schultern zucken

  • Man hat mit dem kleinen Kessel kaum eine vorhandene Filterung, wenn dann mal die Wasserwerte nicht einwandfrei passen, gehen die Probleme los. Das hängt ja von mehreren Faktoren ab. Wie hier schon erwähnt wurde, sollte man eine passende SFA ordern und verbauen und dann sollten sich die Probleme lösen lassen.

    Die Filterung dann von morgens bis abends durchgängig laufen lassen, Werte im Griff haben und am Pool erfreuen !

    7,0 x 4,0 x 1,5m Betonpool mit hellblauer Alkorplanfolie 1,5mm

    integrierte Betontreppe mit Sitz-/Liegefläche

    Speck Badu 11 an Pentair Crystal Flo II 615mm Kessel und 135KG AFM

    Oku-Solarerwärmung

    4 x ELD, 1 x Bodenablauf, 1 x Skimmer

    1x LED Beleuchtung

    Dolphin E20 mit Fein-/Grobfilter

    Poollab 1.0 Messgerät

    Rand- und Liegefläche aus WPC

  • Es ist wahrscheinlich von allem was: Brunnenwasser ist - wenn überhaupt - schwieriger einzustellen als Leitungswasser. Der Kessel ist zu klein, die Pumpe zu schwach (normal bei diesen Paketen). Die Filterlaufzeit (welche und wann?) ist vermutlich viel zu kurz. Ihr kennt die wesentlichen Wasserwerte, insbesondere Cyanursäure, nicht, weil ihr den Schütteltester habt.


    Die vermutlich schnellste und im Ergebnis kostengünstigste Lösung: PoolLab kaufen, Wasser gegen Leitungswasser tauschen und von vorn beginnen, viel messen und lesen, um die Zusammenhänge zu verstehen.

    Isotherm Schwimmbecken 6 x 4 x 1,5 m mit Counterflow UWE Euro Jet Gegenstromanlage, HKS 110i Wärmepumpe, Filterpumpe Espa Silen S 60 M 12 mit Filter Multi Cyclone plus 12 mit PureFlow-Filtermatten, Aseko Sin Chlor NET Bayrol PoolManager 5 Dosieranlage, Alukov Verschiebehalle, Solarfolie GeoBubble 500, Poolroboter Dolphin M500

  • Hm, ok, klingt ja einleuchtend. Dann werden wir uns mal nach entsprechenden Anlagen für die nächste Saison umschauen. Danke!


    Fällt euch sonst etwas an unserer Pflege auf, das nicht passt?

    Oder habt ihr Ideen dazu, warum Sand (oder andere Verunreinigung) in den Pool gelangt?

  • Der Sand oder die Verunreinigungen kommen über die kaum vorhandene Filterung in den Pool und natürlich von außen, was ja normal ist - allerdings wird das dann bestmöglich rausgefiltert. Passiert bei euch leider nicht so gut...auch wenn die Laufzeit der Anlage sehr gut ist.


    Ansonsten ist es immer wichtig, die Werte im Auge zu behalten und sowas würde ich immer mit einem Poollab empfehlen, weil man damit wichtige Werte messen und gut ablesen kann. Diese Schütteltests sind ja mehr "Rate mal mit Rosenthal" :)

    7,0 x 4,0 x 1,5m Betonpool mit hellblauer Alkorplanfolie 1,5mm

    integrierte Betontreppe mit Sitz-/Liegefläche

    Speck Badu 11 an Pentair Crystal Flo II 615mm Kessel und 135KG AFM

    Oku-Solarerwärmung

    4 x ELD, 1 x Bodenablauf, 1 x Skimmer

    1x LED Beleuchtung

    Dolphin E20 mit Fein-/Grobfilter

    Poollab 1.0 Messgerät

    Rand- und Liegefläche aus WPC

  • Das ist so ein wenig wie Lesen in einer Glaskugel, weil wir hier Euren Wochenplan nicht kennen. Das Problem liegt darin, dass man beim Pool letztlich nur erfolgreich ist, wenn man Wasserwerte kennt und dann danach handelt. Aber hier helfen Euch viele gern dabei.

    Isotherm Schwimmbecken 6 x 4 x 1,5 m mit Counterflow UWE Euro Jet Gegenstromanlage, HKS 110i Wärmepumpe, Filterpumpe Espa Silen S 60 M 12 mit Filter Multi Cyclone plus 12 mit PureFlow-Filtermatten, Aseko Sin Chlor NET Bayrol PoolManager 5 Dosieranlage, Alukov Verschiebehalle, Solarfolie GeoBubble 500, Poolroboter Dolphin M500

  • Du musst das Brunnenwasser nicht gegen Leitungswasser tauschen! Das klappt mit ordentlicher Pumpe und Kessel auch so.

    Intex 549 x 274 x 135

    Ocean PT Delux Skimmer

    Aquaplus 11 mit AquaForte Vario+ @1500 UPM bei 88 Watt

    OKU 400mm Kessel mit SAND

    Astral Mulftiflow ELD mit Muschel

    Intex Chloriantor

    alles auf 50 mm Flexverrohrung


    Apera Instruments tragbares elektronisches pH-Meter

  • Du musst das Brunnenwasser nicht gegen Leitungswasser tauschen!

    Sehe ich genau so. Also wie hier schon erwähnt, richtige Technik zulegen und die Wasserwerte korrekt mit Poollab oder Scuba2 messen.


    Vor allem die Cyanursäure (CYA). Ich gehe davon mal aus Diana, das du organisch chlorst. Wäre dann wichtig den CYA-Wert zu kennen.


    Unabhängig das deine Technik derzeit nicht die Optimalste ist, vermute ich mal nicht ausreichend HOCI (aktives Chlor) im Pool. Pumpenlaufzeiten sind ja in Ordnung. Kurzfristige Alternative wäre mal eine anorganische Schockchlorung zu machen, Wasserwerte sind zwingend zu ermitteln, und das nicht mit einem Schütteltester ;)

    Stahlwandpool Oval 4,90 x 3,00 x 1,20m | Wasservolumen: 15 m³ / Oberfläche 13,08 m² | Brunnenwasser befüllt

    Wasserqualität Brunnen:

    PH: 7,55, Trübung: 0,13, Leitfähigkeit: 1378 mS/cm | Härte: 41°dH, Nitrat: 37,5 mg/l, Chlorid: 58,3 mg/l


    SFA P350 335mm Kessel | Aqua Plus 6 - 6m³/h | 20kg Quartzsand / AFM Filterglas Grande1 | 50mm PVC Verrohrung komplett

    Meßgeräte: Poollab 1.0 / PH803W / Grafana


    Chlorung:

    Anorgan. Granulat Chloryte / 255g Tabs HTH Advanced |Dosierungsschwimmer Bayrol Türkis

  • vermutlich schnellste und im Ergebnis kostengünstigste Lösung

    SAL9000 Es ging ja um Soforthilfe. Natürlich gibt es Mittel und Wege mit Brunnenwasser umzugehen, aber ohne Messausrüstung, die die TE nicht haben, ist die Wahrscheinlichkeit groß, dass es auch nach erneutem Tausch mit Brunnenwasser nicht klappt.

    Isotherm Schwimmbecken 6 x 4 x 1,5 m mit Counterflow UWE Euro Jet Gegenstromanlage, HKS 110i Wärmepumpe, Filterpumpe Espa Silen S 60 M 12 mit Filter Multi Cyclone plus 12 mit PureFlow-Filtermatten, Aseko Sin Chlor NET Bayrol PoolManager 5 Dosieranlage, Alukov Verschiebehalle, Solarfolie GeoBubble 500, Poolroboter Dolphin M500

  • Toll, wie schnell und nett einem hier geholfen wird! Das ist cool


    Ja, wir chloren mit organischem Chlor (Granulat), nach Anleitung auf dem Eimer. Dass da dann die CyA-Werte nicht stimmen und ich das aufgrund fehlender Messvorrichtungen nicht weiß, ist ja nicht sehr unwahrscheinlich.


    Da wir das Wasser gerade getauscht haben und unsere Poolsaison jetzt auch wohl nicht mehr solange laufen wird, begnügen wir uns mit dem im Moment glasklaren Wasser, hoffen, dass wir es möglichst lange unter unseren schlechten Bedingungen halten können und starten nächste Saison dann mit neuer SFA/Pumpe und anständigem Messgerät. Ob wir Leitungs- oder Brunnenwasser nehmen, überlegen wir uns noch, mein Mann will allerdings klar beim Brunnenwasser bleiben. Mal sehen...


    Wenn es dann soweit ist, dass wir von vorn durchstarten, werde ich mich (spätestens) wieder bei euch melden... jemandem Zuwinken

  • Zum Thema Brun Eiswasser gibt es einen Beitrag


  • Ach, doch, eine Frage hätte ich noch: Habt ihr Empfehlungen für eine gute SFA für mich in o.g. Größe (400 mm)? Habe schon eine im Internet gefunden mit AquaPlus 6 für 367 Euro. Das wäre für uns preislich in Ordnung - oder macht man damit was falsch?

  • Ich hab mit Brunnenwasser keine Probleme, nach dem befüllen sieht es zwar sehr braun aus aber nach 24h Pumpendurchlauf und ordentlich Rückspülen ist es Kristallklar. Wasserwerte wie PH und Chlor und natürlich eine SFA die zur Poolgröße passt vorausgesetzt.

    Bilder von vorher/ nachher in meinem Album vom Poolaufbau.

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über W2839 (PH190)

    mit Flüssigchlor

    Intex Akku Sauger

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!