Werbung

W2839 - Neuer 3 in 1 Wifi ORP, PH und Temperatur Digital Monitor Detector zum Aufbau einer günstigen Dosieranlage

  • Hab jetzt gestern alles fertig aufgebaut und kalibriert.

    PH passt einigermaßen, Orp überhaupt nicht. Sonde kann ich ausschließen, da sie in der Prüflösung funktioniert. Auch wenn ich die Sonde rausziehe, geht der Wert sofort in eine Richtung, die plausibel wäre, nur mit dem Tropfen der noch dran hängt.

    Allerdings hab ich vorhin ein leichtes kribbeln gespürt als ich die Sonde anfasste in Verbindung mit dem Poolwasser, was aus der Messzelle lief.

    Ich werd wohl einen Tiefenerder setzen, da die Zuleitung jetzt doch recht lang ist. Mal sehen ob es dann besser wird.


    Der Temperaturfühler bei mir scheint defekt zu sein, ging mal kurz als ich das Kabel bewegte, kann ich aber nicht mehr reproduzieren. Zeigt jetzt immer 25grad an. Weiß jemand welcher Typ das ist, damit ich den tauschen kann?

  • Noch mal eine kleine Verständnisfrage: ich senke den pH-Wert von 7,35 auf 7,0 und der Redox angezeigte Wert springt von 702 auf 750 bei gemessenen Chlor 1,05 mit Lab 1


    Springt der Redox tatsächlich so weit hoch bei der W2839 wenn der pH-Wert gesenkt wird?

    Edited once, last by hansdell ().

  • Bei zb. PH 7,00 hat du mehr wirkendes Chlor im Pool was bei steigendem PH etwas weniger wird.

    Demzufolge wird der Redox auch leicht steigen bei unteren PH Wert (7,00).

    Aber Knapp 50mv mehr kann nicht sein.


    Bei dir Regnet es auch und die Anlage läuft weiter?

    Dann ist ein steigender Redox wert ganz normal das das Wasser einfach sehr sehr rein ist.


    Bei mir ist der Redox bei ca. 810 aber nur ca. 0,6ppm freies Chlor.

    Geht man baden geht der auch sehr schnell runter.

    - Power Steel™ Swim Vista Oval 549x274x122 cm.

    - AquaPlus 8 + 400er Kessel.

    - AT2 Frequenzumrichter 0,75KW + Shelly.

    - Schwebekörper DFM.

    - AFM Grad 1 (42 kg)

    - Mini Einbauskimmer.

    - PH803w Dosieranlage.

    - Kampa Schlauchpumpen.

    - Gemke Messzelle.
    - Olympic ELD / Astral Rückspülanschluss.
    - Solarabsorber ala Düse Marke Eigenbau.

    - Pool*ana Solarsteuerung über Belimo Stellmotor.
    - Alles 50er Umbau (FLEX und Rohr).

    - Poollab Wasseranalyse Gerät.

    - Intex Wasserfall zuschaltbar.


    Mein Pool-Bau Threat (Klick)

  • Ich muss jetzt noch einmal nachfragen:

    Ph 7,01

    redox 750


    Der Pool ist wegen des Wetter abgedeckt. Komplett, kein Licht, kein Wasser von außen, keine Eintragung von außen.


    Der Redox Wert steigt stetig langsam an um 2mV pro Tag auf nun 764 mV , ph 7,09


    Lab1 gemessen 0,95 vor 7 Tagen

    Heute gemessen 0,72


    Dh. Der angezeigte Redox Wert in der 2839 steigt stetig leicht an, der gemessenen Wert sinkt. SEL seit 7 Tage aus, Ph nicht verändert, Pool außer Betrieb. Temperatur ist bei 17 Grad , war bei 27, Phänomen aber auch wenn die WP laufen würde


    Wie kann das sein🤷‍♂️🤷‍♂️

  • Weil Redox wenig mit dem Chlor Wert zu tun hat.

    Das Chlor desinfiziert stetig dein Wasser und wird dabei abgebaut, wodurch dein Redox steigt. Du kannst einen Redox von 800 haben (sauberes Wasser) und dabei einen Chlorwert nahe 0. Du kannst auch einen Redoxwert von 800 haben und einen Chlorwert von 3.


    Nur blöd wenn im ersten Fall eine kleine Verunreinigung rein kommt. Da stürzt der Redox förmlich ab, im zweiten sinkt Redox nur leicht.

    Intex Rectangular Ultra Frame pool 5,67x2,47x1,32...oder so


    Teilversenkt, komplett eingefasst mit Umlauf und Liegefläche


    B.Kern Waterstar 60 @ AT2 FU

    500er Bali (Sand)

    Intex Chlorinator (4g- Version)

    ~22qm Solarabsorber

    2x MiniSkimmer

    2ELD


    2 1Palme :(


    Aufgebaut seit 2015

  • Bei mir will sich auch kein Erfolg einstellen. Hab heute wieder den ganzen Tag damit verbracht (bei dem Sauwetter). PH Wert wird sauber gemessen. Redox -80mV bei stehendem Wasser (hab die Kugelhähne mal abgedreht zum testen) aber auch keine Veränderung zu fließendem Wasser.

    Nehm ich die Sonde raus aus der Messzelle, steigt der Wert.


    Ich hab heut auch meine Netzteile wieder rausgenommen, und den original Trafo zurückgebaut, keine Veränderung. Auf dem dritten Platz der Messzelle hab ich so einen Erdungsstift von Gemke eingesetzt und an die PA angeschlossen, bringt auch nix. Nehm ich die Sonde raus und setzt die in ne Pufferlösung passt der Wert.

    Gerade mit Poollab die Werte gemesen, PH7,42 (misst der W2839 auch) fCl 1,2 (W2839 misst -80mV bzw. wenn Gemke Erdungsstift drinn ist -120mV.


    Ich bin momentan ziemlich ratlos.

  • Nö, warum? Der Redoxwert ist doch ok.

    Willst du sauberes Wasser haben oder einfach nur Chlorwasser?


    Redoxwert ist quasi das fertige Ergebnis, Chlor nur ein Hilfsmittel.

    Mißt du Chlor, gehst du davon aus das mit dem Wert X das Wasser "sauber" ist.

    Intex Rectangular Ultra Frame pool 5,67x2,47x1,32...oder so


    Teilversenkt, komplett eingefasst mit Umlauf und Liegefläche


    B.Kern Waterstar 60 @ AT2 FU

    500er Bali (Sand)

    Intex Chlorinator (4g- Version)

    ~22qm Solarabsorber

    2x MiniSkimmer

    2ELD


    2 1Palme :(


    Aufgebaut seit 2015

  • Ok soweit verstanden. Der proportionale Wert Redox/ Chlor ist mir bekannt.

    Das würde aber jetzt bedeuten das nie Chlor nachgeschoben würde und der Chlorwert irgendwann auf 0 wäre. Das kann ja nicht der Sinn einer Steuerung sein.


    Würde ich reingehen oder ihn öffnen dann knallt der Redox natürlich runter und die SEL geht auch an.

  • Sobald ihr badet oder eben Schmutz in den Pool gelangt wird der Redox Sinken und dann Chlor nach Dosiert werden, dann steigt er wieder und Chlor ist im Pool.


    Wenn du wenig Schmutzeintrag hast, also auch nicht gebadet wird, dann wird eben keines oder wenig chlor gebraucht und der Redox steigt zb. trotzdem, es Regnet, die SFA filtert schön weiter...deshalb steigt der Redox auch ohne Chlorzugabe.


    Bei mir sind es aktuell 810mv.

    Aktuell könnte ich die Chlorzugabe ganz abstellen an dem PH803w bei diesem Wetter und nur 9° Wassertemperatur.

    - Power Steel™ Swim Vista Oval 549x274x122 cm.

    - AquaPlus 8 + 400er Kessel.

    - AT2 Frequenzumrichter 0,75KW + Shelly.

    - Schwebekörper DFM.

    - AFM Grad 1 (42 kg)

    - Mini Einbauskimmer.

    - PH803w Dosieranlage.

    - Kampa Schlauchpumpen.

    - Gemke Messzelle.
    - Olympic ELD / Astral Rückspülanschluss.
    - Solarabsorber ala Düse Marke Eigenbau.

    - Pool*ana Solarsteuerung über Belimo Stellmotor.
    - Alles 50er Umbau (FLEX und Rohr).

    - Poollab Wasseranalyse Gerät.

    - Intex Wasserfall zuschaltbar.


    Mein Pool-Bau Threat (Klick)

  • Der proportionale Wert Redox/ Chlor ist mir bekannt.

    Chlor und Redox ist nicht proportional zueinander. Nicht mal annähernd.

    Intex Rectangular Ultra Frame pool 5,67x2,47x1,32...oder so


    Teilversenkt, komplett eingefasst mit Umlauf und Liegefläche


    B.Kern Waterstar 60 @ AT2 FU

    500er Bali (Sand)

    Intex Chlorinator (4g- Version)

    ~22qm Solarabsorber

    2x MiniSkimmer

    2ELD


    2 1Palme :(


    Aufgebaut seit 2015

  • W2839 misst -80mV

    Hast du die Sonde kalibriert mit der Pufferlösung oder nur in einer Pufferlösung gemessen? Wie alt ist das Gerät. Bei mir hat sich am Anfang auch dieses Verhalten gezeigt und es hat sich herausgestellt dass die Sonde defekt ist. Bin da mit dem Chinamann in Klärung bei mir sprangen die Werte von -80 auf +400 und kreuz und quer rauf und runter. Habe zum Glück direkt eine zweite Elektrode mit dazu bestellt weil man ja nie weiß welche kommen. Ansonsten kauf beim Ailbert einfach eine neue, die kostet 12 Euro ...

    Edited once, last by hansdell ().

  • Ich hab das Gerät letztes Jahr gekauft, aber noch nicht verbaut.

    In der Kalibrierlösung zeigt er ja den richtigen Wert an. Was mir vorhin noch eingefallen ist was ich noch nicht probiert hab, Poolwasser in ein Glas zu geben und dann die Elektrode reinzuhalten. Das werde ich nächste Woche mal ausprobieren. Ich hab heut auch festgestellt, dass der Temperatursensor, wo ich dachte Kabelbruch, innen im Gerät der Kabelbruch war.

    Ich bin schon fast am überlegen ein zweites Gerät zu bestellen, Sonden allein werden wahrscheinlich auch nicht günstiger sein, oder gibts die irgendwo einzeln zu kaufen?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!