Aqua 8 pumpe keinen Druck

  • Meine sagt kein Wasser...

    Intex Rectangular ultra Frame pool 5,67x2,47x1,35...oder so


    Teilversenkt, komplett eingefasst mit Umlauf und Liegefläche


    B.Kern Waterstar 60

    500er Bali

    Intex Chlorinator

    ~22qm Solarabsorber

    2x MiniSkimmer

    2ELD


    2 Palmen :)


    Aufgebaut seit 6 Jahren

  • Hallo Gavin,gib uns doch mal einige Informationen mehr damit R1200s und Wumbaba Ihre Glaskugeln wieder einpacken können und ich meine nicht aus dem Keller holen muss.

    Was hast du für ein Pool, Bodenablauf, Skimmer oder beides.

    Hast du mal überprüft ob die Pumpe trotz Wasser und Strom sich überhaupt dreht.

    oder was ist passiert dass du unter umständen Luft im System hast.

    Schildere uns einfach das ganze mal ein wenig. :?:

    doll lachen War als Schwabe zu geizig für die Wärmepumpe, hab mein Pool im sonnigen Süden gebaut.


    Pool Standort NordMazedonien
    Selbstgebauter Beton Pool, Rechteckig 6,50 x 3,50 m , Tiefe ca.1,75 m
    Ca.1,2 Meter im Erdreich eingelassen, Erbaut 2014/15 Wasserversorgung erfolgt aus eigener Quelle


    Filteranlage :
    Sandfilter 400 mm Durchmesser / 50 Kg Sand
    mit Speck Pro-Pump 5
    Pumpenleistung: 5 m³/h bei 8 m Wassersäule

    SFA Steht ca, 1 m unterhalb des Pools in der Garage

  • ich habe einen einbauskimmer,die pumpe hört sich eigentlich ganz normal an.hab den vorfilter rausgenommen er befüllt sich auch wieder wenn ich den Hahn öffne.kann da was beim mehrwegeventil sein das da kein Druck aufgebaut wird?

    Denke das die Leitung frei ist,beim rückspülen kommt schon Wasser aus dem Schlauch.

    Hab mir jetzt noch nicht die wasserwerte angesehen sonst lass ich unter die Düsen ab und wintere alles ein mal...

  • wenn beim Rückspülen Wasser aus dem Schlauch kommt saugt deine Pumpe aber schon an. ich vermute dass deine Pumpe aus irgendeinem Grund einfach nicht ausreichend Leistung bringt. Aufgrund der momentanen Wetterlage würde ich einwintern und die Pumpe und Eventuell ansaugrohr überprüfen.

    Könnte natürlich auch das MWV sein. Hast du vor betätigen des MWV die Pumpe abgestellt ??

    doll lachen War als Schwabe zu geizig für die Wärmepumpe, hab mein Pool im sonnigen Süden gebaut.


    Pool Standort NordMazedonien
    Selbstgebauter Beton Pool, Rechteckig 6,50 x 3,50 m , Tiefe ca.1,75 m
    Ca.1,2 Meter im Erdreich eingelassen, Erbaut 2014/15 Wasserversorgung erfolgt aus eigener Quelle


    Filteranlage :
    Sandfilter 400 mm Durchmesser / 50 Kg Sand
    mit Speck Pro-Pump 5
    Pumpenleistung: 5 m³/h bei 8 m Wassersäule

    SFA Steht ca, 1 m unterhalb des Pools in der Garage

  • Vielleicht ist ja nur das manometer kaputt? Oder verstopft?

    lächelnlächelnlächeln Erbauter Pool:

    6m x 3m x 1,5m Gfk pool mit Skimmer, 2 Einlaufdüsen, 1 Brio Gaia2 RGB LED Scheinwerfer, 400er Sandfilter mit Filterglas Füllung und 6er Speck Magic Pumpe, 5 Kw Wärmepumpe. Gechlort und Ph Werte einstellen wird händisch gemacht.

  • Wenn möglich Schlauch vor dem MWV ab und Pumpe kurz laufen lassen. Da muss sofort VIEL Wasser mit Druck kommen. Aktuell weiß keiner in welcher Richtung man suchen soll.

    Intex Rectangular ultra Frame pool 5,67x2,47x1,35...oder so


    Teilversenkt, komplett eingefasst mit Umlauf und Liegefläche


    B.Kern Waterstar 60

    500er Bali

    Intex Chlorinator

    ~22qm Solarabsorber

    2x MiniSkimmer

    2ELD


    2 Palmen :)


    Aufgebaut seit 6 Jahren

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!