Werbung

Kalkablagerungen oder Algen?

  • Hallo zusammen,


    wir haben seit ca. 1 1/2 Jahren einen Außenwhirlpool der Marke Denform (King Harald). Nachdem wir viele Jahre eine Hottub in Kanada im Garten hatten, wollten wir den Luxus auch gerne hier genießen, selbst wenn die Temperaturen doch etwas anders sind :-).


    Für die Reinigung bzw Pflege des Hottubs wurden uns vom Händler die Produkte von Lotus Clean empfohlen. Nach einigen Anlaufschwierigkeiten alles in Balance zu bringen, dachte ich dass ich es zur Zeit ganz gut unter Kontrolle habe. Nun habe ich vor der letzten Befüllung Ende Oktober zum ersten Mal nach gut einem Jahr eine Grundreinigung mit einem "System Wash" durchgeführt. Beim Entleeren ist mir dann schon aufgefallen, dass es viele Ablagerungen auf dem Boden des Whirlpools gab, was aber laut Anleitung auch "normal" sei. Die habe ich entsprechend entfernt. Jetzt habe ich aber trotzdem seit der Neubefüllung eine ganze Menge weißer Flocken. Wenn er gerade nicht zirkuliert setzen sich die Flocken auch gerne wieder am Boden bzw in den Sitzmulden ab. Um die Flocken loszuwerden halte ich nun bei jedem Badegang einen Küchensieb über den Ansauger und fische somit fast jeden Abend eine Menge dieser Flocken raus, aber es scheinen nicht weniger zu werden.


    Auf Anraten meines Händlers habe ich den PH Wert für 2-3 Tage auf 5,0 gesenkt, da wir von Kalkablagerungen ausgingen. Durch das starke Absenken sind jedoch noch mehr von diesen Flocken zum Vorschein gekommen. Nun weiß ich nicht ob es sich tatsächlich um Kalkablagerungen, die sich eventuell durch die PH-Wert Absenkung noch mehr gelöst haben, handelt oder doch um eine Art Algen.


    Der Whirlpool wird fast ausschließlich von mir alleine benutzt an ca. 5 Tagen die Woche. Die Filter spüle ich regelmäßig 1x pro Woche aus und auch sonst achte ich auf gute Pflege. Wie gesagt, zu Beginn war es etwas schwierig und der PH Wert war des öfteren viel zu hoch, daher vielleicht doch alte Kalkablagerungen die sich nun gelöst haben. Das Wasser ist ziemlich klar. Im Anhang findet ihr ein paar Bilder.


    Ich würde mich echt freuen, wenn mir jemand weiterhelfen könnte. Auch denke ich darüber nach das Pflegemittel zu wechseln. Zum einen ist es sehr aufwendig und auch sehr teuer. Gibt es gute Alternativen? Chlor nur ungerne, da ich relativ empfindliche Haut habe, aber auch das würde ich probieren, wenn es einfacher ist.


    Wassertemperatur ist immer zwischen 36,5 - 38C

    Zirkulation 2x pro Tag jeweils 4 Stunden


    Bild 1: Getrocknete Ablagerungen

    Bild 2: Frische Ablagerungen nach einem Badetag

    Bild 3: Whirlpool Wasser


    Vielen lieben Dank,

    André

  • Mache mal etwas Essigessenz drauf, wenn es Schäumt ist es Kalk.

    Gruß Gunar
    Dolphin E10 + Feinfilter
    Betonpool mit Folie 3,6x6,23x1,5 oval
    21,5m² Solarrip
    Speck Topp II/8
    Filter Triton II 485mm
    Chlorgenerator Zodiac LM2-40 durch Einbindung
    in ProCon.IP

    PH, Redox, Chlorelektrode

  • Hallo Andre,


    aus meiner Sicht sind das Kalkablagerungen. Algenprobleme hat man im Whirlpoolbereich normalerweise weniger, da man ja nach der Benutzung die Abdeckung wieder drauf macht u somit keine langen Sonneneinstrahlungen hat. Zudem färbt sich das Wasser grünlich ein u bei einer Stoßbehandlung mit dem Shock u ausreichender Filterung lösen sich die Algen auch wieder auf. Bei der Ansaugdüse kannst Du auch einen Strumpf benutzen, damit der Kalk aufgefangen wird. Die Absenkung auf pH 5 war schon richtig. Ich würde aber bei den Unmengen von Ablagerungen die Rohrreinigung nochmal wiederholen-dazu kannst Du auch 2 Flaschen von dem Rohrreiniger benutzen. Das Problem bei Deiner Lotus Clean Wasserpflege ( ich kenn es unter den Namen Spabalancer ) ist, daß das Basic u Shock ja nicht als pH abhängig beschrieben werden, wie es zB bei Chlor der Fall ist, u man daher etwas verleitet werden kann, hier weniger auf den pH Wert zu achten. Insbesondere in den ersten Wochen gast durch die Erwärmung u auch etwas durch die Bewegung des Wassers durch die Massagedüsen das Kohlendioxid aus. Dadurch nimmt auch die Kohlensäurekonzentration ab u der Kalk fällt aus. Wenn man da nicht gleich mit pH minus dagegensteuert verhärtet sich der Kalk zu den Kalkplatten u löst sich nur noch schwer. Es ist also ganz wichtig, daß der pH niemals schnell nach oben in Richtung pH 8 springt.

    Du kannst ja schon nach dem Einlaufen des kalten Wassers gleich mal den pH auf um die 6,5 pH senken, somit springt er bei der Aufheizung nicht ganz so schnell nach oben. Dann in der ersten Tagen mehrmals täglich den pH mit pH minus senken . Ich würde den pH Wert dauerhaft nicht über 6,8ppm gehen lassen, dann hast Du auch keine Kalkprobleme mehr damit.

    Zur Wasserpflege, da könntest Du auch nur das Alwazon 2000 als alleiniges Wasserpflegemittel nehmen, das ebenso ein Chlordioxid ist wie das Lotus Shock , aber wesentlich günstiger. Ich kann das aus meiner eigenen Erfahrung empfehlen. Es entstehen keine Chloramine u ist hautfreundlich. Da Du das Basic dann nicht mehr dazu nimmst müsstest Du darauf achten, daß der Chlordioxidwert dauerhaft ( 24 Std am Tag ) so um die 1ppm vorhanden ist u gerade nach dem Whirlen so hoch ist daß auch am nächsten Tag der Wert so um die 1ppm liegt. Den Chlordioxidwert misst man genauso wie Chlor mit der DPD1 u einem Photometer. Da ist am Anfang etwas aufwendiger, aber mit der Zeit kennt man ja die Zugabemenge die man nach dem Whirlen so braucht auswendig. Auf jeden Fall ist das eine professionelle Wasserpflege, die auch sicherstellt, daß alle Schmutzstoffe auch oxidiert werden u es nicht zu Biofilm in den Rohrleitungen kommen kann. LG Daniel

  • Wie kann es Kalk sein, wenn es bei Säureeinsatz nicht schäumt?

    Intex Rectangular ultra Frame pool 5,67x2,47x1,35...oder so


    Teilversenkt, komplett eingefasst mit Umlauf und Liegefläche


    B.Kern Waterstar 60

    500er Bali

    Intex Chlorinator

    ~22qm Solarabsorber

    2x MiniSkimmer

    2ELD


    2 Palmen :)


    Aufgebaut seit 6 Jahren

  • Dein Lotus Clean Systemreiniger funktioniert, sonst hätte der nicht so viel Schmutz gelöst. Es sind vielleicht einfach zu viel hartnäckige Verunreinigungen im Pool und in den Leitungen.

    Die Reinigung scheint noch nicht abgeschlossen zu sein. Ich würde die Systemreinigung mit deinem Mittel noch 1 bis 2 mal wiederholen damit der Rest auch noch gelöst wird

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!