Werbung

Wie erkenne ich, ob eine Salzanlage noch funktioniert oder nicht?

  • Hallo!


    Ich habe eine Elektrolyseanlage "der Salzbaron". Recht viel mehr weiß ich dazu nicht - weil wir die beim Hauskauf mitgekauft haben.

    Ich kämpfe ab und an immer mal wieder mit Wasserproblemen. Heuer habe ich ständig glitschige Wände und milchiges Wasser und bekomme es einfach nicht weg.

    Zusätzlich riecht das Wasser jetzt auch noch merkwürdig.


    Ich gehe also aus Ursachenforschung. PH Wert liegt eigentlich immer so um die 7.2 jetzt aktuell eher darunter.

    Filtermedium ist neu, Filterkessel ebenfalls.


    Die Pumpe läuft jetzt schon 2 Tage durch und es ändert sich einfach nichts.



    Die Frage die sich mir jetzt stellt, wie erkenne ich, ob die Salzanlage noch funktioniert? Ich lese hier von beschränkter Lebensdauer der Elektrolysezelle. Da ich mich damit noch nie vorher befasst habe, weil immer problemlos funktioniert, stelle ich mir jetzt halt die Frage... Seit das Haus samt Pool in meinen Besitz überging, hat niemand die Zelle gewechselt. Ob es der Vorbesitzer gemacht hat, weiß ich ebenfalls nicht. Aber wir sind somit mindestens 2 stellig in Jahren.


    Ich war halt der Meinung solange die Nadel ausschlägt, und die Bläßchen brav sprudeln, ist alles in Ordnung?


    8x4m

  • Welchen Chlorwert hast du? Womit wird dieser gemessen?

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über W2839 (PH190)

    mit Flüssigchlor

    Intex Akku Sauger

  • Ich habe so einen Schütteltester. Im Laufe des Tages mehrmals gemessen, bei laufender Pumpe.

    DPD1 quasi nicht messbar.


    Habe jetzt mit Schnellchlorgranulat eine Schockchlorung begonnen und bin jetzt über der vorhandenen Skala von 3.0, also weit im tiefrosaroten bereich ;)


    Video Elektrolysezelle

    8x4m Folienbecken, Elektrolyse- & PH-Dosieranlage, 500er Astral Bilbao + Filterglas, Astral Victoria silent plus 11

  • Moin


    wenn die obere Anzeige, den Salzgehalt anzeigt ... würde ich sagen, es sollte mal
    etwas Salz nachgekippt werden. Vorher würde ich den Salzgehalt vom Becken messen


    Kann auch Optisch täuschen ... die Chlorproduktion steht auf Minimum ... da vielleicht

    mal etwas hochdrehen ...


    Hat Dir der Vorbesitzer keine Anleitungen gegeben?


    240710 - Salzbaron.jpg

    Nachdenklich  
    Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | ca. 42m³ | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM 1 | Aqua Vario Plus |

    ProCon.IP | Messungen: Redox - pH - Chlor | Dosierung: Flüssigchlor und pH- | Heizung: 22m² Speck BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 2.0 mit flüssig Reagenzien FW 2.09 | Dolphin E30 |
    Sauna 1,85 x 1,85 mit 7,5 KW Ofen

  • So sehe ich das auch, da muss mehr Salz rein, das müsste man natürlich auch genau messen, hier gibt es von Apera ein Messgerät. Die Produktion sollte natürlich schon mal auf Vollgas stehen unten der Potie und eine Entkalkung wäre vielleicht ratsam, da hängen ja schon die Krümel dran in der Zelle.

    Technische Daten wären hilfreich wie viel Salz der Baron benötigt.

    GFK von Wilan, Hayward Powerline PL 81003 mit 7,5m3/h mit 400er Kessel, Glas, FU Vario +, Pollex SEL, 50er Verohrung, Hydro-Pro Wärmepumpe 11,5kW mit Wifi, eigene Messzelle, W2839 mit Shelly ;)

  • Habe jetzt mit Schnellchlorgranulat eine Schockchlorung


    Das könnte ein Fehler gewesen sein ... da Du sicher "organisches Chlor" verwendet hast.

    Das bringt Dir Cyanursäure (CYA) ins Wasser, welches das Chlor an sich bindet und damit

    nicht zur Verfügung steht

    Nachdenklich  
    Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | ca. 42m³ | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM 1 | Aqua Vario Plus |

    ProCon.IP | Messungen: Redox - pH - Chlor | Dosierung: Flüssigchlor und pH- | Heizung: 22m² Speck BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 2.0 mit flüssig Reagenzien FW 2.09 | Dolphin E30 |
    Sauna 1,85 x 1,85 mit 7,5 KW Ofen

  • nein das ist nicht der salzgehalt, das ist die chlorproduktion, und die steht hier quasi auf 90%

    8x4m Folienbecken, Elektrolyse- & PH-Dosieranlage, 500er Astral Bilbao + Filterglas, Astral Victoria silent plus 11

  • Die Analog Anzeige zeigt den Chlorgehalt? Und nennt sich Salt-Monitor?

    Ich meine, das ist eine Anzeige vom Leitwert bzw. der Stromaufnahme der Zelle

    Nachdenklich  
    Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | ca. 42m³ | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM 1 | Aqua Vario Plus |

    ProCon.IP | Messungen: Redox - pH - Chlor | Dosierung: Flüssigchlor und pH- | Heizung: 22m² Speck BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 2.0 mit flüssig Reagenzien FW 2.09 | Dolphin E30 |
    Sauna 1,85 x 1,85 mit 7,5 KW Ofen

  • Also ich hab gerade mal auf die Schnelle eine Bedienungsanleitung von Nachfolgemodell gefunden, LED Anzeige, da steht tatsächlich Chlorproduktion.

    Der Baron hier ist ja von Ano Pief, wenn sich das nicht geändert hat ist das tatsächlich die Chlorproduktion.

    Der Poti steht aber falsch, dann dreh doch mal hoch

    GFK von Wilan, Hayward Powerline PL 81003 mit 7,5m3/h mit 400er Kessel, Glas, FU Vario +, Pollex SEL, 50er Verohrung, Hydro-Pro Wärmepumpe 11,5kW mit Wifi, eigene Messzelle, W2839 mit Shelly ;)

  • Er schlägt auch noch aus und beide Seiten mit der selben Skala, vermutlich polt er auch schon um.


    Dann scheint er ja zu funktionieren.


    Nimm mal im Bereich der Einlaufdüsen eine Probe und messen

    GFK von Wilan, Hayward Powerline PL 81003 mit 7,5m3/h mit 400er Kessel, Glas, FU Vario +, Pollex SEL, 50er Verohrung, Hydro-Pro Wärmepumpe 11,5kW mit Wifi, eigene Messzelle, W2839 mit Shelly ;)

  • hmm .. verwirrend


    OK, Deine eigentliche Frage war, wie erkennst Du ob Chlor produziert wird

    An der Elektrolysezelle solltest Du einen weißen Nebel sehen können ...

    und aus den Einlaufdüsen werden immer wieder kleine Luftblasen kommen.


    Was ich auch in der Anleitung des Nachfolgers gefunden habe, ist die Einstellung

    der Umpolung ... Kippschalter unten rechts ... die würde ich hoch stellen .. damit

    wird nicht alle 6 Stunden eine Umpolung sondern alle 4 Stunden ... das reinigt die

    Zelle schneller ...


    Dennoch habe ich einen zu geringen Salzgehalt in Verdacht ...

    Nachdenklich  
    Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | ca. 42m³ | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM 1 | Aqua Vario Plus |

    ProCon.IP | Messungen: Redox - pH - Chlor | Dosierung: Flüssigchlor und pH- | Heizung: 22m² Speck BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 2.0 mit flüssig Reagenzien FW 2.09 | Dolphin E30 |
    Sauna 1,85 x 1,85 mit 7,5 KW Ofen

  • AlPi sein video gesehen was er gemacht hat oben, optisch sich sieht das gut aus.

    Außer die Kalkklumpen 😁

    GFK von Wilan, Hayward Powerline PL 81003 mit 7,5m3/h mit 400er Kessel, Glas, FU Vario +, Pollex SEL, 50er Verohrung, Hydro-Pro Wärmepumpe 11,5kW mit Wifi, eigene Messzelle, W2839 mit Shelly ;)

  • Er schlägt auch noch aus und beide Seiten mit der selben Skala, vermutlich polt er auch schon um.


    Dann scheint er ja zu funktionieren.


    Nimm mal im Bereich der Einlaufdüsen eine Probe und messen

    ja genau, er polt regelmäßig um und schlägt dann auf die andere seite aus.

    Der Drehregler steht tatsächlich auf Maximum - hier ist nur der Knopf vermutlich falsch aufgesteckt.

    Einen höheren Ausschlag würde ich jetzt nur mit mehr Salz erreichen können.

  • Ist das jetzt gemessen am Einlauf, dann noch mal am Ende vom Pool messen. Vielleicht stimmt ja die Beckenhydraulik nicht und es kommt nicht richtig an.


    Chlor wird ja anscheinend produziert

    GFK von Wilan, Hayward Powerline PL 81003 mit 7,5m3/h mit 400er Kessel, Glas, FU Vario +, Pollex SEL, 50er Verohrung, Hydro-Pro Wärmepumpe 11,5kW mit Wifi, eigene Messzelle, W2839 mit Shelly ;)

  • Ist das jetzt gemessen am Einlauf, dann noch mal am Ende vom Pool messen. Vielleicht stimmt ja die Beckenhydraulik nicht und es kommt nicht richtig an.


    Chlor wird ja anscheinend produziert

    Ja aber achtung, das sieht so aus, nachdem ich das oben erwähnte Schnellchlorgranulat reingekippt habe.

    Davor war die Brühe durchsichtig (bzw. milchig wie der pool ;))


    Luftblasen an den Einlaufdüsen kann ich permanent wahrnehmen ja.

    Die Hydraulik kann nicht der Überltäter sein, zumal 5 Einlaufdüsen am Stiegenende und 2 Skimmer + Bodenablauf genau gegenüberliegend und der Robbie quasi täglich seine Runde dreht.

    8x4m Folienbecken, Elektrolyse- & PH-Dosieranlage, 500er Astral Bilbao + Filterglas, Astral Victoria silent plus 11

  • ohh ... das Video hatte ich echt übersehen ... verschämt Lachen



    Achja ... entkalken ... könnte man da auch mal empfehlen ... ;)

    Nachdenklich  
    Indoor-Fliesen-Pool | Pool 40+ Jahre jung | 7,8 x 3.8 x 1,45 | ca. 42m³ | 1x Skimmer, 1x Bodenablauf, 2x ELD | Bilbao 500 mit AFM 1 | Aqua Vario Plus |

    ProCon.IP | Messungen: Redox - pH - Chlor | Dosierung: Flüssigchlor und pH- | Heizung: 22m² Speck BK370 + 18KW Öl Heizung | GSA 3KW Rondo C2G | Entfeuchtung: Dantherm CDP35 | Autom. Rollo-Abdeckung | PoolLab 2.0 mit flüssig Reagenzien FW 2.09 | Dolphin E30 |
    Sauna 1,85 x 1,85 mit 7,5 KW Ofen

  • Schnellgranulat heißt organisch oder anorganisch? Bei einer SEL empfiehlt es sich immer anorganisches Chlor im Schrank zu haben für genau diesen Fall. Das hebt den CYA nicht an.


    Wenn ich das so richtig verstehe dann hast du gemessen jetzt nachdem du nachgeworfen hast. Das Wasser bleibt weiter trüb und glitschig.


    Dann musst du mal dein ganzes Setup SFA und Pumpe und Laufzeiten und Procedere beschreiben.

    Vermutlich hast du zu wenig Chlor nachgeworfen für eine Schockchlorung.


    Und wenn die Probleme immer wieder auftauchen dann ist die SEL zu klein.

    Der Baron hat ja auch schon ein paar Jahre auf dem Buckel😉


    Und ein vernünftiges Messgerät, zum Beispiel LAB1 wäre auch von Vorteil um alle Werte zu ermitteln

    GFK von Wilan, Hayward Powerline PL 81003 mit 7,5m3/h mit 400er Kessel, Glas, FU Vario +, Pollex SEL, 50er Verohrung, Hydro-Pro Wärmepumpe 11,5kW mit Wifi, eigene Messzelle, W2839 mit Shelly ;)

  • ja so wie ich das jetzt sehe organisch. korrekt.

    Ob es weiterhin trüb bleibt hmmm. das war vor ca 4h.


    Ich habe den besagten Salzbaron, eine PH-Dosieranlage, eine Astral Victoria Silent Plus 400V mit 12m²/h an einem Bilbao 500 mit 8h Laufzeit pro Tag gesteuert über einen Shelly je nach vorliegender Stromsituation.

    8x4m Folienbecken, Elektrolyse- & PH-Dosieranlage, 500er Astral Bilbao + Filterglas, Astral Victoria silent plus 11

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!