Fehlermeldung Low Salt beim Intex Krystal Clear Saltwater System (Chlorinator)

  • Hallo an Alle :)
    nachdem ich seit kurzem stolzer Besitzer eines Quickup mit Luftring (Durchmesser 488cm) bin und dazu eine Sandfilteranlage und einen Chlorinator erstanden habe, fuchst mich der Chlorinator derzeit ganz böse.


    Lt. Benutzerhandbuch braucht es bei 15.000 Litern Wasser 45kg Salz. Ich habe ca. 50 km im Wasser verteilt, daraufhin kam die Meldung "Low Salt", daraufhin habe ich nochmals ca. 10 kg Salz verteilt, daraufhin hat alles funktioniert. Ganze 3 Tage, dann kam wieder die Fehlermeldung "Low Salt". Mittlerweile sind 100 kg Salz im Pool (Sandfilteranlage ist 24h am Stück gerannt, damit alles gut verteilt ist) und ich habe permanent die Fehlermeldung "Low Salt".


    Ich verstehe es einfach nicht :( Mittlerweile habe ich den Chlorinator bereits zerlegt und wieder neu zusammengesteckt, es kann also auch nichts lose sein, die Speicherzelle sieht sauber aus ...


    Hat irgendjemand eine Idee, was ich noch tun kann bzw. wie ich diese Fehlermeldung eliminieren kann?!?


    Vielen Dank im voraus für Eure Unterstützung!!!!
    Liebe Grüße
    Renate

  • AW: Fehlermeldung Low Salt beim Intex Krystal Clear Saltwater System (Chlorinator)


    Hallo illy67, ich hatte vor ein paar Tagen haargenau das gleiche Problem. Hab einen 4,5m Easy Pool mit Sandfilter und Chlorinator. Hab zunächst laut Anleitung 50kg reingeschüttet (für 14m3). Das ging dann 2 Tage gut und der Chlorinator hat gearbeitet. Dann kam die Low Salt Meldung. Hab nochmals einen halben Sack reingeschüttet, wieder Low Salt. Also nochmals einen halben Sack (waren dann insg 75kg) und immer noch Low Salt! Hab dann lt Anleitung die Speicherzelle im Essig gereinigt, und dann ging der High Salt Zirkus los :) Hab 10% vom Pool ausgelassen, und frisch befüllt, immer noch High Salt. Nochmals 10% ausgelassen und wiederbefüllt. Dazwischen immer die Speicherzelle gereinigt. Seit gestern scheint jetzt alles zu passen, der Chlorinator hat einen vollen Boost Zyklus ohne Fehler beendet.
    Mein Fazit: die Speicherzelle verkalkt unglaublich schnell, vielleicht ist das nur am Anfang so. Also den Low Salt Meldungen darf man nur glauben, sofern man die Messung mit einer frisch gereinigten Zelle durchgeführt hat! Du mußt dich halt an die richtige Menge herantasten. Unbedingt vor jedem Lauf Umwälzen, damit das neue Salz oder das neue Frischwasser gut durchmischt ist, Speicherzelle reinigen und dann loslegen.
    Ich bin im Süden von München, wir haben hier extrem kalkhaltiges Wasser. Anderswo mögen die Umstände auch ganz anders sein.
    Viel Glück, und berichte, wie's bei Dir weitergeht.
    Gruß
    Wolfgang

  • AW: Fehlermeldung Low Salt beim Intex Krystal Clear Saltwater System (Chlorinator)


    Hallo, ich habe meinen INTEX Chlorinator schon 5 Jahre in Betrieb. Seit vier Wochen kam immer wieder die 91 - also immer wieder Salz rein, dann die Elektrode, die allerdings sauber aussah, entkalkt aber immer wieder die 91. Dann mal den Stecker an der Elektrode umgedreht, dann ging es ein paar Tage wieder, irgendwann aber wieder 91.


    Ich beim Service angerufen: die rieten mir einen neuen zu kaufen. Ich hatte schon vor einen zu bestellen, nahm aber erst nochmal die Abdeckung der Steuerung ab. Ich schaltete die Kabel der Elektrode direkt an der Steuerung vorbei mit dem Gleichrichter zusammen ( man braucht die nebeneinander liegenden Kabel jeweils nur auf eine Klemme schrauben) und siehe da: einwandfreie Chlorproduktion!!!


    Dann brach ich eines der beiden kleinen Relais auf der Platine mit einer Zange auf. An den Kontakten hatte sich ein Belag gebildet, der offensichtlich einen Übergangswiderstand darstellte. So entstand für die Steuerung der "Eindruck", daß zu wenig Salz im Wasser war, weil wohl zu wenig Strom floss.


    Die beiden Relais gibts bei Ebay oder Conrad für ca. 3 Euro das Stück. Sie dienen als Wechselschaltung für die Elektroden zur Selbstreinigung. Der Strom fließt also mal in die eine Richtung und mal in der anderern Richtung durch die Titanelektrode, dadurch wird eine Belagbildung an den Platten verhindert.


    Man benötigt allerdings einen Lötkolben (ca. 40 W), gefüllten Lötzinndraht (kein Lötfett, da dieses Säurehaltig ist), eine dicke Kanüle und etwas Löterfahrung oder -geschick um die Relais zu wechseln, damit die durchkontaktierte Platine nicht beschädigt wird.


    Das Ausbauen der Platine ist recht einfach mit einem Kreuzschraubenzieher zu bewerkstelligen. Die Kabelbinder einfach durchknipsen und hinterher erneuern, wenn man keine hat geht auch ein Stück Strippe oder isolierter Draht.
    Am besten man macht vorher ein Foto, damit man beim Zusammenbau mit den Steckern nicht durcheinander kommt.

  • AW: Fehlermeldung Low Salt beim Intex Krystal Clear Saltwater System (Chlorinator)


    Quote from Rostpopel;161790

    ...Abdeckung der Steuerung ab....


    Hallo
    Hast Du zufällig ein paar Bilder gemacht bzw. könntest Du welche machen? Wir könnten dann die Bilder mit der Beschreibung von Dir in einen separaten Beitrag als Anleitung pinnen,

    Viele Grüße Michael

  • AW: Fehlermeldung Low Salt beim Intex Krystal Clear Saltwater System (Chlorinator)


    Quote from sk8;161851

    Hallo
    Hast Du zufällig ein paar Bilder gemacht bzw. könntest Du welche machen? Wir könnten dann die Bilder mit der Beschreibung von Dir in einen separaten Beitrag als Anleitung pinnen,


    Ich hab mal ein Paar Bilder dazu gemacht.


    Die beiden Relais.jpg
    Das sind die beiden Umschaltrelais, ich habe sie direkt aus China. Leider gabs die nur im Zehnerpack...


    Platine abschrauben.jpg
    Die Platine ist mit 4 Kreuzschrauben an einer Aluplatte befestigt.


    Mit Auslötpumpe Relais entfernt.jpg
    Die fünfpinnigen Relais lassen sich mit so einer Absaugpumpe ganz gut entfernen. Ma kann aber auch eine passende Kanüle über die Pinne stülpen und diese so auslöten.


    Platine ohne Relais.jpg
    Hier die Platine ohne Relais. Links daneben sieht man die beiden 10A Sicherungen, auch diese können Kappenfehler haben, oder durchgebrannt sein. Wenn eine der Sicherungen Durchgebrannt ist, liegt vermutlich ein Plattenschluß in der Elektrolysezelle vor, z.B. durch eine leitende Verunreinigung an den Platten. Dieser muß natürlich erst beseitigt werden, bevor man eine neue Sicherung einlötet.


    Steuerung überbrückt, auf Kühlung des Gleichrichters achten.jpg
    Hier hatte ich die Steuerung überbrückt, indem ich die äußeren Kabel, jeweils auf die inneren kabel dierekt an die Elektrolysezelle geklemmt hab. Ist auch alles ganz ungefährlich, da alles vom Netz über den Trenntrafo galvanisch getrennt ist. Man sollte nur den vorgeschalten Gleichrichter (Graetzbrücke) vorsichtshalber mit einem Ventilator kühlen.


    Relais eingelötet.jpg
    Hier die eingelöteten Relais.

  • AW: Fehlermeldung Low Salt beim Intex Krystal Clear Saltwater System (Chlorinator)


    Nichts zu danken, eine gewerbliche Reparatur lohnt halt nicht bei dem Anschaffungspreis von ca. 160€. Wer aber lust hat ein wenig zu basteln, kann eine Neuanschaffung evtl. noch einige Jahre herauszögern und so,Zwinkern Nase fassen weniger Elektronikmüll produzieren.


    Wen die dämliche Steuerung nervt, der kann diese auch einfach durch ein oder zwei Schaltuhren ersetzen und so verhindern daß die Chlorproduktion wegen irgendwelcher Unpässlichkeiten immer gleich komplett abgestellt wird. Die Steuerung macht ja nichts weiter als zu gucken ob genug Wasser fließt, und ob genug Strom durch die Platten fließt, sinkt der Strom unter 3 Amper ab, kommt die Fehlermeldung 91, fließen mehr als 8 Amper, dann kommt die Meldung 92. Außerdem schaltet sie angeblich den Strom durch die Platten ca. alle 2 Stunden über die beiden Phasenwenderrelais entgegengesetzt (das ist dann wohl das Reinigungsprogramm).


    Das könnte man auch mit einem einfachen +/- Amper Meßinstrument überwachen, mit dem Vorteil, einen Trend beobachten zu können, ob demnächst zu wenig Salz oder verkalkte platten zu erwarten sind. So würde man nach Abwesenheit nicht von einem trüben grünen Pool überrascht.


    Ich werde mir jedenfalls eines in den Chlorinator einbauen, wenn es aus China kommt mache ich wieder Fotos vom Einbau.

  • AW: Fehlermeldung Low Salt beim Intex Krystal Clear Saltwater System (Chlorinator)


    Danke für deinen Beitrag #5 und wenn du dann auch deinen weitern Umbau genauso beschreibst, wäre das wirklich sehr nett von dir.


    Daumen hoch Dankedu bist super

    Gruß Matthias


    Wir sollten viel mehr nachdenken....
    und das vorher.

  • Leider kann ich berichten dass der Einbau der neuen Relais keine Verbesserung der Fehlermeldung 91 bewirkt hat.
    Den "Wiederstand"? R18 habe ich durch eine Sicherung ersetzt. Damit läuft die Platine wieder. Leider habe ich keine bessere Idee als das oben beschriebene umlegen der Kabel und zwischenschalten einer Zeitschaltuhr.
    Wie genau wird denn der Salzgehalt ermittelt und hat schon jemand die sekundärende Zelle mit auf die erste Zeile geschaltet?
    VG
    Peter

  • Sieh mal in Beitrag #7, da steht es geschieben über die Stromaufnahme der Zelle. Anders ist es meines Erachtens auch nicht möglich, da keinerlei Sensoren oder so verbaut sind. Habe auch hier schon woanders gelesen, das man sich ein Ampetemeter eingebaut hat, um zu sehen ob genügend Salz vorhanden ist. Der Verschleiß der Zelle müsste so eigentlich auch festzustellen sein, habe dazu einem anderen Beitrag schon etwas geschrieben und einige Messungen an meiner Zelle durchgeführt. Leider hat sich damit offensichtlich noch niemand so tiefgründig beschäftigt.

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über PH-803W

    mit Flüssigchlor

    Intex Akku Sauger

  • Auf der Platine oben weiter sind es 12 Volt Relais.

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über PH-803W

    mit Flüssigchlor

    Intex Akku Sauger

  • Auf der Platine oben weiter sind es 12 Volt Relais.


    Also im meinem Fall die Mittleren aus dem Foto, richtig?
    Könnte mir evtl jemand dabei helfen das auszutauschen?
    Ich würde natürlich für alle Kosten Aufkommen!!!!
    Also Versand, Teile, und ein Taschengeld?
    Ich bin im Löten leider ehrlicher weise NICHT gut!!!!


  • Hast du mal Fotos von dem umgebauten Ding gemacht?
    Leider ist dein Beitrag schon so alt....!

  • Stoiden@gmx.de
    hatte heute meinen ECO6220G auf, weil ich mir ein Ampetemeter eingebaut habe. Anbei ein Bild von der Platine. Dieser R18 ist nur ein Draht.
    Gruß Christian


    IMG_20200810_125754.jpg

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über PH-803W

    mit Flüssigchlor

    Intex Akku Sauger

  • Schade das hat bei mir nichts gebracht..ich werden es noch einmal mit dem direkten anschließen....obwohl ich sehe das der was produziert!!!!!!!! Woran kann der Fehler jetzt noch liege?

  • @Hotzenplotz2018 habe dir eine PN gesendet

    Stahlwandpool Gigazon-Woodstyle Oval 5,40 x 3,60 x 1,32m - 20m3
    ca. 50cm teilversenkt mit Brunnenwasser gefüllt

    Im Sommer nie abgedeckt
    Speck Pro-Pump 9 mit

    Frequenzumwandler VFD Model: AT2
    SFA 400mm 40kg Filterglas
    PoolLab 1.0

    Redox und PH-Reglung über PH-803W

    mit Flüssigchlor

    Intex Akku Sauger

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!