Werbung

Posts by Schnürsenkel

    Ja, kannst du selber machen. Du musst nur aufpassen, dass die Filterfinger im Kessel (Plastik) nicht brechen wenn du den Kessel auf die Seite legst.


    Ich würde beim Filtersand die Körnung 0,4 - 0,8mm kaufen, außer du hast eine Bedienungsanleitung und dort steht die Körnung drin.


    Beim Befüllen legst du am Besten eine Tüte über das Steigrohr im Kessel, damit dort kein Sand reinkommt.

    Ich musste mehrmals lesen um es zu verstehen :saint:

    Beim 50 auf 38/32mm Adapter schneide ich den 32er Anschluss weg, denn der bremst das System ja.


    Mein 38er Schwimmschlauch ist auch etwas größer als 38mm. Das kann ich aber mit extra breiten Schellen und starkem zudrehen ausgleichen… Aber Vorsicht - nach ZU kommt AB 8)

    Ich würde keine separate Pumpe kaufen.


    Bevor ich einen Roboter hatte, hatte ich einen 08/15 Teleskop-Sauger (Bürste) mit 32mm Schlauch.


    Diesen Schlauch steckte ich ins Loch des Skimmers und der Schlauch wurde von der 5cbm/h-Pumpe der SFA „festgehalten“.


    Stellung auf „Filtern“. Der Schmutz darf doch in den Filterkessel und wird dann bei der nächsten Rückspülung entsorgt. Ansonsten sind das schnell 500l Wasser die bei jedem Bodensaugen in den Kanal gespült werden.

    Rechtlich hast du keine Möglichkeit, für ihn ist das Thema Wasserentsorgung erledigt

    Ich habe auch gefragt wo ich Wasser ablassen kann und ihn informiert das VOR dem Haus in weiterer Entfernung ein Abwasserkanal ist. Daraufhin meinte der Poolbauer, dass man da Wasser ablassen könnte.


    Sicherlich gibt es einen Mittelweg der für euch beide gangbar ist. Gehe nur nicht mit deiner jetzigen Wut zu ihm.


    Die Salz-/Chlorkonzentration vom Poolwasser ist jetzt auch nicht so hoch, als dass der Rasen kaputt gingen würde. Mein chlorhaltiges Rückspülwasser leite ich hinter dem Pool auf den Rasen - alle 1-2 Wochen knapp 1cbm. Dort ist das Gras auch im Hochsommer saftig grün :saint: Zudem hört es sich nach viel an, versickert aber sehr schnell.


    Früher habe ich es sogar in 2x 500l-Regenfässern gesammelt und Tomaten & Co. damit gegossen. Unser Leitungswasser ist doch auch leicht gechlort, OK ohne Salz…


    Wegen einer Sickergrube würde ich mit dem Bauamt reden. Da kommt ja „nur“ Poolwasser rein und es muss nichts geklärt / gefiltert werden.

    Wenn du ein paar Tage wegfährst würde ich den pH-Wert auf 6,8 einstellen (Puffer für Regentage), Chlor darf natürlich nicht ausgehen und den Filter 24/7 laufen lassen. Damit bin ich früher 2 Wochen über den Sommerurlaub gekommen.


    Allerdings ist die bessere und günstigere Lösung eine Silofolie über den Pool zu spannen, Filter aus und nach dem Urlaub gibt es keine bösen Überraschungen.

    Ich halte nichts von Brunnenwasser, den Intex-Anlagen und schon gar nichts von Filterbällen die in der Waschmaschine ausgewaschen werden müssen. Hier kommt alles zusammen…


    Die Test-Videos sind überwiegend von Intex gesponsert und fallen daher natürlich gut aus. Ich war mit dem Intex-Kartuschenfilter so lange zufrieden, bis es Wasserprobleme gab. Denn die Leistungsangaben werden im Labor erreicht, nicht aber am Pool. Es ist wie bei den Herstellerangaben zum Benzin-Verbrauch beim Auto.


    Aber zurück zu deinem Wasser. Ich vermute auch, dass Eisen ausgefallen ist.

    Entweder du startest mit der Chemie-Keule in die neue Badesaison (schockchloren und so lange dauerfiltern bis das Wasser wieder klar ist) oder du befüllst den Pool mit Frischwasser neu.

    Der E20 ist gerade mal 1 Jahr alt, keine Algen an der Poolwand - da sollte der Grip kein Problem sein. Ich denke es stimmt etwas mit dem Anpressdruck nicht.


    Ich habe nur den feinen Filterkorb 🤔 und die Kartuschen reinige ich gründlich nach jedem Einsatz.

    Ich werde ihn mal ohne Korb fahren lassen. Wenn es dann funktioniert werde ich wohl neue Kartuschen benötigen.

    Danke für den Tipp

    Ich hatte vor einigen Jahren ein ähnliches Problem. Mein Poolwasser hatte pH-Minus „gefressen“.

    Es lag wohl an der Charge des pH-Stellers (oder es war überlagert). Denn als ich alles aufgebraucht hatte und ein anderes kaufte war alles wieder normal - oder es hat aus anderen Gründen so lange gedauert… Vielleicht lag es aber auch „nur“ am Wasser…

    Ich hatte vor einigen Jahren Probleme mit den großen HTH-Sticks. Am Skimmerboden sammelten sich Reste die sich nicht auflösten und den Skimmer verstopften. Zudem war mir der Aufwand mit Messen und nachjustieren zu groß.


    Seitdem nehme ich 08/15-Baumarktchlor und HTH Schock zur Stosschlorung.


    Natürlich muss ich ab September den Cya-Wert besonders im Auge behalten. Da ich den Pool aber jedes Jahr neu befülle bereitet mir dies kein Kopfzerbrechen.

    Hallo Zusammen,


    ich habe ein Problem mit meinem Dolphin E20.


    Er fährt vorwärts die Poolwand nicht mehr hoch, rückwärts schon.

    Wenn er rückwärts fährt heben sich die beiden hinteren Antriebsräder leicht vom Boden ab.


    Setze ich ihn in den Pool drehe ich ihn so lange bis keine Luftblasen mehr kommen - somit müsste er voll gefüllt mit Wasser sein.


    Die Filter habe ich gereinigt, es ist auch kein Schmierfilm an den Wänden.


    Irgendwas stimmt mit dem Anpress-/Ansaugdruck nicht mehr.


    Ich bin für jeden Tipp dankbar.


    Liebe Grüsse

    Schnürsenkel