Posts by putzvarruckt

    Hallo zusammen,


    habe mir für das nächste Frühjahr jetzt schon begonnen meinen neuen Stahlwandpool zusammenzustellen. Jetzt habe ich einen Skimmer und eine ESD (Stahlwandbecken, Farbe grau) bei dem nur 32/38 Schlauchanschlüsse mit 1,5" AG dabei sind. Soweit so gut. Passen auch in den Skimmer und die ESD.

    Leider passen aber die 1,5" Fittings für PVC Leitungen 50mm nicht rein. Durchmesser ist OK, aber die Steigung der Gewinde ist leicht unterschiedlich!

    An den Skimmer-Teilen sind 7 Gewindegänge etwa so wie auf den Fittings 6,5!

    Jedenfalls lassen sich die originalen Teile ganz zusammenschrauben, die PVC Fittings aber nur 3 bis 4 Umdrehungen.


    Glaubt ihr, dass ich das trotzdem dicht bekomme mit Teflonband? Oder gibt es eventuell da andere Teile für?


    Vielen Dank vorab

    Denke schon, aber dann hab ich in der Technikbox das selbe Problem, diese ist ja auch nicht Frostsicher und ich muss auch wieder mit dem Wasser hoch aus dem frostsicheren Bereich. *Kopfkratz*


    Friedrich

    Hallo zusammen,


    ich schon wieder :)


    Noch eine Frage zur UV Entkeimung.

    Mein favorisiertes Pool-Set für meinen Neubau beinhaltet eine UV Entkeimung und eine PH Dosierungsanlage.

    Nun meine Frage: Lt. einigen Infos aus verschiedenen Quellen kann durch UV Chlor gespart werden.

    Muss man das dann speziell doeieren (automatisch) oder "nimmt" sich das Wasser soeviel Chlor aus den Langzeit-Tabletten wie es benötigt?

    Bisher habe ich immer die 200g Chlot Tabletten verwendet. Kann das so bleiben oder muss da umgestellt werden?


    Kann mich da jemand aufklären wie ihr das handhabt?


    Friedrich

    Hallo zusammen,


    ich plane gerade meinen Intex-Quick-Pool durch einen Stahlwandpool im Teileinbau zu ersetzen. Mir schwebt dabei auch ein Bodenablauf zusätzlich zum Skimmer vor. Dieser würde bei mir da wo die Leitung neben dem Pool raus kommt etwa 75cm unter der Erde liegen. Die Technikbox möchte ich aber ebenerdig etwa 12m davon entfernt aufbauen. Die Saugleitung vom Skimmer und Bodenablauf zusammen unterirdisch zur Box führen. Y-Stück beim Pool. Somit ist klar, dass ich dort einen Kugehahn brauche mit dem ich den Bodenablauf absperren kann wenn die Skimmerleitung winterfit gemacht wird. Dieser Kugelhahn ist dann in dem Schacht. Soweit OK. Muss ich da sonst Maßnahmen treffen, dass in diesem Schacht der Kugehahn und die Leitung nicht einfriert?


    Steh etwas auf dem Schlauch gerade.


    Danke vorab


    Neuling Friedrich...

    Hallo,


    ich hab einen Quick Up Pool und eine passende Leiter (nicht Edelstahl).
    Die Zink Schicht der Leiter ist durch das Wasser schon etwas dunkel vefärbt, und es sind auch schon verenzelte Rost-Spuren sichtbar.
    Letztes Wochenende haben wir nun vergessen die Leiter aus dem Pool zu nehmen, und da wo sie stand ist jetzt am Boden auf der Folie ein unschöner Rostfleck.
    Wie bekomm ich den Weg?
    Muss ich die Fleckenschere nehmen? Hoffentlich nicht zwinkern


    Versucht hab ich bisher nur ein Microfasertuch, das schn Besserung gebracht hat, aber ganz weg ist der Fleck noch nicht.


    Danke


    putzvarruckt

    AW: Sandfilteranlage / Poolsauger -> Probleme


    Das hab ich jetzt auch gemerkt, ich hatte letztes Jahr einfach Skrupel eine Filteranlage zu kaufen die ein mehrfaches des Pools gekostet hätte. Billig gekauft ist teuer gekauft.


    Welche Anlage kann man denn für einen 3,6m x 0,9m Quick-Up empfehlen?


    putzvarruckt

    Hallo Forum,

    ich hab ein gebe ich zu rudimentäre Sandfilteranlage an meinem Quick-Up Pool laufen.

    Es ist eine Speedclean 50 (nicht lachen!).
    Inzwischen hab ich auch schon die dritte Pumpe vom Händler bekommen, die ersten beiden waren undicht, und jetzt hab ich eine mit 7,5m³ Pumpleistung und Schaltuhr die eigentlich gut läuft, aber:

    Gestern hab ich versucht den nach der Erstbefüllung aus dem Filtertank in den Pool gespülten Sand abzusaugen. Sand der Körnung 0,4-0,8 wie für den Filter angegeben.
    Die Pumpe hat sofort komische Geräusche gemacht und nachdem ich sie dann abgeschaltet hatte lief sie nicht mehr an.
    Nachdem ich sie zerlegt hatte und allen Sand entfernt hatte läuft sie wieder.

    Nun meine Frage:
    Darf man mit einem Poolsauger Sand durch die Pumpe saugen lassen oder ist das ein "nogo"?
    Wenn nicht, wozu denn ein Sauger?
    Lt. Anleitung darf die Pumpe bis 5mm Korngröße ansaugen.

    Oder ist einfach die Pumpe sch...e?

    Danke für Eure Antworten im Voraus

    putzvarruckt

    Das ist das Sch..ßding!

    xxxxxxxxxxxxxxxxxxxxxxxxxxxxx

    Geändert von harri-m
    MODERATOR TEAM POOLPOWERSHOP

    Grund:
    Forenregel Nr. 5 Es dürfen nur Bilder mit eigenen Rechten in das Forum gestellt werden. Downloads von fremden Webseiten sind untersagt.