Posts by feilofix

    Hallo Robau,


    vielen Dank für deine Erklärungen. Da war ich ja fast auf dem richtigen Weg. Lediglich der Zusammenhang PH-/Redoxwert war mir nicht schlüssig. Würde aber auch vielleicht indirekt die Ursache für den hohen Chlorwert vorher geben. Da ich die PH-/Redox-Chips auf der Platine schon vertauscht habe und das falsche Ergebnis blieb, wird die PH-Sonde kaputt sein, leider schon nach einer Saison.


    Muss man die teuren Sonden vom Hersteller, in meinem Fall, Albixon, kaufen oder gibt es vergleichbare von Drittanbietern günstiger?


    VG

    Markus

    Hallo,


    Wie man hoffentlich in meiner Signatur ablesen kann, betreiben wir eine einen kleinen Pool im Garten, mit einem nun gut isolierten Rolldeck übers ganze Jahre. Das Rolldeck wurde gerade nochmal mit Styrodurplatten nachisoliert, um einen energieschonenderen Winterbetrieb zu ermöglichen. Im Vorfeld der Handwerkerarbeiten musste der Pool geleert werden und ist seid gestern mit frischem Leitungswasser befüllt und mit 2g/l (25kg/12.400l) Salz ausgestattet worden. Leider hatte ich vor den Arbeiten und jetzt nachher Einstellungsprobleme bei PH- und Chlorwerten.


    Vor den Arbeiten zu hoher Chlorwert!

    Ich schwimme regelmäßig die Woche und 1-3 Wochen vor den Arbeiten war der Chlorwert immer weiter in Richtung 3mg/l angestiegen (manuelle Messung).

    Zum Verständnis, bitte korrigiert mich, da ich keine Chor-Sonde habe, sondern lediglich eine PH- und Redoxsonde. Man steuert doch den Chlorwert durch den Redoxwert!? Der Redoxwert (750 bei mir als Ziel) gibt doch der Oxylife den Höchstlevel bis zu dem er durch die Hydrolyse Chlor aus Salz macht, richtig?

    Ich gebe zu, den vorgeschriebene Kallibrierungszeitraum alle 1-2 Monate, nicht eingehalten zu haben. Könnte ein falscher Redoxwert zu dem erhöhten Chlorwert geführt haben?


    Nach der Neubefüllung falscher PH-Wert!

    Laut manueller Messung des Frischwassers ist der CL DPD-Wert 1mg/l und der PH-Wert 7.3. Alles top. Die Oxylife sagt jedoch was anderes: PH-Wert 12.2, Redox leicht über Ziel bei 769. Habe ich vielleicht zu früh gemessen, ein Tag nach der Neubefüllung? Eine Neukallibrierung der Sonden war nur eingeschränkt möglich. Immer wieder sagte mir die Oxylife, dass die Werte ausserhalb des messbaren Bereichs liegen. Auch nachdem ich die chips innerhalb der Oxylife vertauscht habe (workaround laut Verkäufer), wurde es nicht besser. PH-Sonde kaputt?


    Habt ihr einen Rat oder mehrere für mich?


    Einen schöne 2. Advent mit hoffentlich mehr Sonne!


    VG

    Markus