Werbung

Posts by AndreasK.

    Hallo zusammen,
    hat noch jemand Ideen, was mit meinem Redoxwert nicht stimmt. Mein pH-Wert liegt bei 7.2 aber egal was ich an Chlorwerten messe, mein Redoxwert geht nicht annähernd auf die 700 zu. Im Moment pegelt er sich immer bei knapp 400 ein.


    vorgestern hatte ich Chlorwerte bei:
    - freies Chlor: 1.28ppm
    - total Chlor: 1.49


    gestern:
    - freies Chlor: 2.19ppm
    - total Chlor: 2.49ppm


    heute:
    -freies Chlor: 3.79ppm
    - total Chlor: 4.11ppm


    die Redoxsonde (Bayrol) habe ich schon mehrfach kalibriert und sie trifft auch immer die 465 (+/- 5) der Lösung. Mein Wasser interessiert die Sonde aber nicht. Nach dem Kalibrieren und einbauen fällt sie wieder ab auf die 400 egal welchen Chlorwert ich die letzten Tage hatte.


    habe ich irgendwas übersehen?
    vielen Dank für jeden Hinweis
    Andreas

    Hallo zusammen,
    irgendwie stehe ich auf dem Schlauch bzgl meiner Bayrol Salt Relax Pro und der dazugehörigen pH -Sonde. Ich habe sie mehrfach kalibriert. Beim pH 7 Wert zeigt sie mir pH 7,2 an, den 10er pH Wert trifft sie exakt. Wenn ich die Sonde in meinen Wasserkreislauf einsetze, zeigt mir die Bayrol Anzeige permanent 7,2. Das wäre ja okay, wenn mir nicht der Poollab einen pH Wert von 7,8 anzeigen würde und nach einer ersten Zugabe von pH Minus einen Wert von 7,5. Bayrol bleibt konstant auf 7,2 stehen?!
    Habe ich irgendwas übersehen ?

    Hallo zusammen,
    schöne Grüße aus der Bad Homburger Gegend. Die letzten 3 Monate habe ich damit verbracht, meine Oase (40qm) mit Hand auszuschaufeln und mir einen Strand zu erschaffen. Jetzt muss nur noch die Technik dran ;)