Posts by Toscanapur

    als kleines follow-up: wir haben das Wasser von einem Fachmann testen lassen, Phosphatgehalt war über 1000.

    Behandelt mit Phos-out und Goldflock, nach 24h Stosschlorung mit Chlorifix.

    1 Woche gefiltert (ca 10 Std am Tag +einmal täglich rückgespült). 3 Wochen nach Inbetriebnahme ist das Wasser endlich klar und die Werte passen! Danke an alle.

    pool ist 11 cbm, Sandfilteranlage 4000l/h

    Wasserwerte mit Teststreifen bzw OTP Kit

    Ph mit viel Mühe (alle zwei Tage ph-) zwischen 7.4 und 7.6

    Freies Chlor laut Teststreifen/OTP mindestens 5 ,weiter geht er nicht!

    Totales Chlor angeblich 0

    CYA unter 30 (Teststreifen geben leider nicht so genaue Werte)

    Wasserhärte 250

    Alkalinität 120

    Lege mal ein Foto von Tester anbei


    Ich habe keine Ahnung, wie ich so das gebundene Chlor bestimmen kann.


    Danke an alle für Euer nettes Interesse in jedem Fall!

    hallo zusammen,


    Wir haben unseren halbeingelassenen Stahlwandpool rund 3,50 und 1.20 tief (Sandfilteranlage mit 4 cbm/h) vor 15 Tagen mit Leitungswasser befüllt: eine braun-grüne Brühe leider. orange-braune Ablagerungen am Boden, skimmer, Rändern... Nach Stosschlorung, Stop-Metall, Floculant etc sieht es jetzt viel viel besser aus, aber leider ist das Wasser trotzdem noch trüb. Ph neigt dazu hoch zu sein, senken wir dauernd. Chlorwert immer zu hoch, es riecht auch ein bisschen. Leider haben wir keine professionellen Messgeräte, Teststreifen sagen dass alle anderen Werte ok sind. Filteranlage läuft ca 10 Std am Tag, wir spülen immer nach. Pool ist außerdem abgedeckt bei Nichtnutzung. Nach Nachspülen haben wir ca 1cbm durch Brunnenwasser ersetzt. HILFE!!!

    hallo an alle Anfänger und Experten,


    Wir haben seid 2 Wochen einen halbeingelassenen Stahlwandpool 3.50 x 1.20 tief hier bei uns in der Toskana und als neueinsteiger viele Fragen und auch Probleme!