Ankündigung

Einklappen
Keine Ankündigung bisher.

Intex Pure Spa Whirlpool Wasser hält nur 5 Tage

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Intex Pure Spa Whirlpool Wasser hält nur 5 Tage

    Hallo

    wir haben uns einen Intex Pure Spa Jet & Bubble gekauft. Den Pool haben wir nach Anweisungen der Anleitung in Betrieb genommen, d.h. Wasser eingefüllt, anschließend 2 KG Salz hinzugefügt, die Düsen 1 Stunde laufen lassen und anschließend für 8 Stunden das Desinfektionsprogramm laufen lassen. Der Filter wird täglich gereinigt, dieser ist immer nach dem ersten Durchlauf des Desinfektionsprogrammes stark verunreinigt und an den Folgetagen eigentlich nicht mehr wirklich stark verunreinigt.

    Nach der täglichen Nutzung des Whirlpools kam es mir komisch vor, dass dieser nur kaum bis sehr geringe Verschmutzungen aufwies (Unser Filter vom damaligen Bestway Lay-Z-Spa war täglich gut verunreinigt). Die Filterfunktion haben wir auf die maximal möglichen Betriebsstunden von 0060H eingestellt. PH-Wert habe ich mit PH-Minus immer auf 7,2 eingestellt. Desinfektionsprogramm auch hin und wieder über Nacht angeschaltet.

    Das Wasser wird nach 3-4 Tagen schon grünlich und nach dem fünften Tag sind die Seitenwände und der Poolboden komplett schleimig bedeckt. Mit der Bubble-Funktion fängt der Pool auch an eine ca. 40 cm hohe Schaumwolke zu bilden.

    Der Verkäufer im Baumarkt meinte es läge bei mir am Wetter. Der Pool steht im freien und ist nicht überdacht. Aktuell herrschen starke Wetterschwankungen. Aber es kann doch nicht sein, dass dann das Wasser nur maximal 4-5 Tage hält? Mein Vater hat den gleichen Pool, hat ihn aber überdacht im Außenbereich stehen und bei ihm kippt das Wasser nicht nach 5 Tagen (Ich habe ihm den Pool aufgebaut und genau wie meinen in Betrieb genommen).


    Weis hier jemand mehr?






    Zuletzt geändert von BO3; 18.07.2020, 11:54.

  • #2
    Hört sich nach Algen an.... grund dafür wird wohl zu wenig Chlor sein.
    ohne mich mit dem modell auszukennen würde ich sagen, die elektrolyse-einheit arbeitet nicht richtig. Mit einem Schütteltester mal Chlor und pH messen, dann hast du was in der hand zum reklamieren..

    ph kannste streichen, hab ich überlesen

    Kommentar


    • #3
      Hallo gitarrist666, vielen Dank für dein Feedback.

      Ich habe jetzt eine neue Pumpe installiert. Wasser neu befüllt, Salz hinzugefügt und eine Stunde mit den Düsen auflösen lassen. Anschliesend PH-Wert mit Schütteltester gemessen, Ergebnis PH-Wert 7,8

      Jetzt direkt 75 Gramm PH-Minus in den Pool gegeben und kurz durchblubbern lassen, nochmal gemessen, PH-Wert ist nun bei 7,0. Jetzt das Desinfektionssystem für 8 Stunden gestartet.

      Bei den anderen beiden Neufüllungen habe ich in den ersten Tagen kein PH-Minus angewendet. Kann es sein, dass deshalb der Chlorinator nicht funktioniert hat und meine alte Pumpe vll. gar nicht defekt ist?

      Kommentar


      • #4
        Nein darn kann es nicht liegen, wobe das Chlor bei einem Ph Wert von zb 7,6 nicht so Wirksam ist wie bei 7,0.
        Aber ohne den vorhandenen Chlorwert mal zu überprüfen , wird das sowiso nichts, und man hat regelmässig Wasserptobleme.
        Gruss Guido
        PP Pool 8mm 4.50m x 3,00m x 1.5m
        500mm VA Jung Heizfilterkessel/Magic 6,
        Waterland Filterglas
        15m² Soladur s
        Badu tec 1/2 Solarsteuerung
        Solguard 500
        Beleuchtung 2x50 W Halogen
        Catfish Poolsauger/ Maytronics Dolphin Magig Luminous (Robby)
        Wasseraufbereitung manuell, mit 20g Chlor Tabs Anorganisch, und Ph-

        Kommentar


        • #5
          Jetzt sind gut 7 Tage vergangen seit der letzten Neubefüllung. Das Wasser hält sich bis dato sehr gut. Zusätzlich habe ich mir anorganisches Chlor gekauft. Im Forum wird empfohlen nach jedem Badegang 1,5-2 Teelöffel Schockchlor-Pulver in den Pool zu geben.

          Nach dem Baden verschwindet das Chlor immer komplett, wenn ich dann das Schockchlor reingebe, bekomme ich sofort einen DPD1-Wert deutlich über 3,0.. würde schätzen 5,0 oder noch höher.. soll man dann zusätzlich das Desinfektionssystem laufen lassen? Den Chlorwert kann ich dann nur senken, wenn ich die Abdeckung runternehme und eine Zeit lange die Sonne drauf scheinen lasse. Danach hatte ich einen CI-Wert von 1,5...

          Wie ist der richtige Ablauf? Die einen sagen täglich nach dem baden das Schockchlor hinzufügen, andere sagen nur einmal pro Woche. Aber wenn der Chlorwert dann so hoch ist, soll man ja nicht drin baden laut. Wie geht man dann richtig vor?

          Kommentar


          • #6
            Halo Zusamen,
            ich habe das gleiche Problem ;-( ( gleicher Pool)
            ich bin absoluter Neuling, beim ersten befüllen haben wir einen Fehler gemacht aber beim zweiten befüllen haben wir uns exakt an die Anleitung gehalten, ok daa hat es dann einen Tag länger gedauert bis es gelblich trüb wurde. Es schäumt ist riecht komisch.
            Ich bin für jeden Tip dankbar.

            Kommentar


            Shoppingwelten: Pool | Sauna | Whirlpool | Poolroboter | Waterrower | NOHrD Fitnessgeräte | Garten | Fundgrube
            created by digidesk - media solutions, www.digidesk.de


            Lädt...
            X