Seite 8 von 8 ErsteErste ... 678
Ergebnis 71 bis 78 von 78
Like Tree7Likes

Thema: Vistapool-Portal off? / Wifi-Modul defekt?

  1. #71
    Forenmitglied
    Registriert seit
    06.05.2019
    Beiträge
    29

    Standard AW: Vistapool-Portal off? / Wifi-Modul defekt?

    wenn ich das Subnetz auf 255.255.255.0 stelle ändert sich nicht.
    wenn's auf DHCP steht bekommt bekommt es keine Adresse.

  2. #72
    Forenmitglied
    Registriert seit
    14.06.2018
    Ort
    Bremen
    Beiträge
    70

    Standard AW: Vistapool-Portal off? / Wifi-Modul defekt?

    DHCP am Router ist aber an?
    19.07.2019 | 12:30Uhr | Solarabsorber: 47,3°C / Außentemperatur: 23°C / Wassertemperatur: 25,7°C / Solarrücklauf: +1,6°C

  3. #73
    Forenmitglied
    Registriert seit
    06.05.2019
    Beiträge
    29

    Standard AW: Vistapool-Portal off? / Wifi-Modul defekt?

    ja der ist an und alle anderen Geräte bekommen auch eine IP Adresse.

  4. #74
    Forenmitglied
    Registriert seit
    21.03.2017
    Ort
    Purkersdorf
    Beiträge
    78

    Standard AW: Vistapool-Portal off? / Wifi-Modul defekt?

    Zitat Zitat von ngroten Beitrag anzeigen
    Hallo!
    bekomme es nicht online oder das LED´s leuchten.

    Leuchtet denn gar nichts ??

    Wenn das WIFI-Modul korrekt angeschlossen ist, wird die LED “S1” blau leuchten, und die LED “S2” grün blinken.
    Erst wenn die Verbindung selbst korrekt hergestellt ist, leuchten beide Leds grün durch.
    Wenn also wirklich NICHTS leuchtet und das Modul richtig an die Anlage angesteckt wurde, dann hat wohl das Modul einen Defekt..
    liebe Grüße

    Walter


    Beton/Styroporstein-Becken 850 x 300 x 150 cm // Alkorplan Extreme Folie Silver / Prestige //
    Filterpumpe BWT Infiity Efficiency 10-23 m³/h frequenzgesteuert // Glasfiltermedium
    Filterkessel 500 mm Durchmesser // Praher 6-Wege-Venitl // Blue Lagoon UV-C 40W , 15000 lt/h
    Infinity Oxilife 1 ph-Redox-Regelung // Alukov Oceanic Hohe Überdachung // Dolphin Edition 300i Poolrobby

  5. #75
    Forenmitglied Avatar von PoolTom
    Registriert seit
    31.08.2014
    Ort
    Cap Bénat
    Beiträge
    564

    Standard AW: Vistapool-Portal off? / Wifi-Modul defekt?

    Ngroten, darf man fragen, ob Dein WiFi-Modul inzwischen in Betrieb ist und welchen Fehler Du ausgemacht hast?

    Gruß, Thomas

  6. #76
    Forenmitglied
    Registriert seit
    06.05.2019
    Beiträge
    29

    Standard AW: Vistapool-Portal off? / Wifi-Modul defekt?

    Hallo pooltom,

    ja ja das Modul ist jetzt in betrieb!
    Fehler ausgemacht, gute Frage.
    Ich habe das Modul nochmal ausgebaut, nach dem wiedereinbauen die in Adresse auf DHCP stehen gelassen.
    Irgendwie hatte ich dann 2 Tage keine Zeit mich drum zu kümmern.
    Nach den 2 Tagen habe ich mich in das Portal eingeloggt und siehe da der Pool war online.
    Also wirklich eine Erklärung habe ich nicht.

    Habe seitdem auch nichts mehr an der IP Adresse geändert.

    VG
    Norman

  7. #77
    Forenmitglied
    Registriert seit
    13.02.2020
    Beiträge
    1

    Standard AW: Vistapool-Portal off? / Wifi-Modul defekt?

    [QUOTE=Rocky98;538544]Die Bridge habe ich mir aus einem NodeMCU (esp8266) und einem modbus<>RS232 Wandler selbst gebaut.
    Software ist selbst gestrickt, aber noch im Test. Mache ich ggf. öffentlich wenn alles stabil läuft.

    Hi Rocky98

    Läuft schon alles stabil. Kannst du dein System genauer beschreiben. Wie schaut das verwendete Protokoll aus? Kannst du nur auslesen oder auch Einstellung vornehmen?
    Würde auch gerne ein eigenes System aufbauen. Habe eine Salzelektrolyseanlage Infinity Hidrolife 16pH (hat auch die Möglichkeit für das Vistapool Wifi Modul).

    Grüsse
    Werner

  8. #78
    Forenmitglied
    Registriert seit
    03.05.2018
    Ort
    nähe Karlsruhe
    Beiträge
    18

    Standard AW: Vistapool-Portal off? / Wifi-Modul defekt?

    Hallo Werner,

    das System läuft im Lese-Modus stabil. Schreiben geht auch, aber nicht stabil und auch nicht alles. Beleuchtung geht z.b. nicht. Warum auch immer . Protokoll ist Standard-Modbus. Also nix spezielles.
    Suche mal nach "modbus sugar valley", da kommen einige PDFs zum stöbern.
    Falls Frage, einfach melden oder PN
    GFK Pool Nova Detente 7 (7m x 3,68m x 1,58m)
    Umrandung Titania Randplatten und Estrella silber
    30W Farb-LED
    Astral Cantabric 500, Speck Top SII/12
    3 ELD und 1 Breitmaul-Skimmer
    Sugar Valley Oxilife OX2 Premium
    Anbindung an KNX & Homekit (Oxilife -> Modbus -> KNX -> Homekit)
    PoolLab Photometer 1.0

Seite 8 von 8 ErsteErste ... 678

Ähnliche Themen

  1. Vistapool Sugar Vally OX1 WLAN
    Von Chefchen im Forum Wasserpflege / Poolpflege - Hilfe bei Wasserproblemen im Pool
    Antworten: 0
    Letzter Beitrag: 21.06.2018, 21:41
  2. Poolsteuerung oder WiFi-Modul (für Brilix Hidrolife 16)
    Von Bade-Meister im Forum Wasserpflege / Poolpflege - Hilfe bei Wasserproblemen im Pool
    Antworten: 11
    Letzter Beitrag: 14.06.2018, 16:27
  3. Vistapool App
    Von Remi im Forum Pooltechnik / Schwimmbadtechnik + Zubehör
    Antworten: 4
    Letzter Beitrag: 07.04.2018, 10:37
  4. Bayrol Salt Pro WiFi
    Von MorkVomOrk im Forum Wasserpflege / Poolpflege - Hilfe bei Wasserproblemen im Pool
    Antworten: 9
    Letzter Beitrag: 05.04.2017, 18:45

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Shoppingwelten: Pool | Sauna | Whirlpool | Poolroboter | Solarien | Waterrower
created by digidesk - media solutions, www.digidesk.de